<!DOCTYPE html>



<html lang="en" class="fontface display-table">
    <head>
        <meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"444c683d22","agent":"","transactionName":"ZAYDYkdTXRUAVkUNW11MJ0NbUUcPDlseE1FdFA5EWVYdEAhQRhcOcAICXlBWchQVXFIIUXcGFVdcXh0BBEE=","applicationID":"22952072","errorBeacon":"bam.nr-data.net","applicationTime":122}</script>
        <title>Rear-end crash injures three</title>
        


        <meta name="viewport" content="width=device-width, initial-scale=1.0">

        <meta property="og:title" content="Rear-end crash injures three">
        <meta property="og:description" content="OMAK &mdash; A Riverside man was taken to Mid-Valley Hospital in Omak Friday night after rear-ending another vehicle on Highway 97 near Omak. Two Okanogan residents were injured but not ...">
        <meta property="og:url" content="http://www.wenatcheeworld.com/news/2016/dec/31/rear-end-crash-injures-three/">
        <meta property="og:type" content="article">
        <meta property="og:image" content="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/wwlogo_200w.jpg">
        <script type="application/ld+json">
        {
          "@context" : "http://schema.org",
          "@type" : "NewsArticle",
          "name" : "Rear-end crash injures three",
          "author" : {
            "@type" : "Person",
            "name" : "K.C. Mehaffey"
          },
          "mainEntityOfPage" : "www.wenatcheeworld.com/news/2016/dec/31/rear-end-crash-injures-three/",
          "datePublished" : "2016-12-31T11:56:00-08:00",
          "dateModified" : "2016-12-31T12:04:23.079247-08:00",
          "articleSection" : "Local News",
          "articleBody" : "OMAK &mdash; A Riverside man was taken to Mid-Valley Hospital in Omak Friday night after rear-ending another vehicle on Highway 97 near Omak. Two Okanogan residents were injured but not transported to the hospital, according to the Washington State Patrol. A condition for Glendon G. Allen, 67, of Riverside, was not available on Saturday. He was driving south at about a half-mile north of Omak when the car in front of him slowed to make a right turn, a report&hellip;",
          "url" : "http://www.wenatcheeworld.com/news/2016/dec/31/rear-end-crash-injures-three/",
          "headline" : "Rear-end crash injures three",
          "image" : "//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/wwlogo_200w.jpg",
          "publisher" : {
            "@type" : "Organization",
            "name" : "The Wenatchee World",
            "logo" : "http://s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/WW-logo-small.png"
          }
        }
        </script>



        <!-- Le styles -->
        <link rel="alternate" hreflang="en-US" href="http://www.wenatcheeworld.com/news/2016/dec/31/rear-end-crash-injures-three/" />
        <link rel="alternate" hreflang="x-default" href="http://www.wenatcheeworld.com/news/2016/dec/31/rear-end-crash-injures-three/" />
        <link rel="alternate" type="application/rss+xml" title=" Top Stories" href="/rss/headlines/local-news/">
        <link href="//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
        <link href='//fonts.googleapis.com/css?family=Open+Sans+Condensed:700|News+Cycle:700|Open+Sans:300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/077573836978.css" type="text/css" />

        <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
        <!--[if lt IE 9]>
            <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

        <!-- Le fav and touch icons -->
        <link rel="shortcut icon" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/favicon.ico">
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/apple-touch-icon-ipad3.png">
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/apple-touch-icon-iphone4.png">
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/apple-touch-icon-ipad.png">
        <link rel="apple-touch-icon-precomposed" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/apple-touch-icon-iphone.png">
        
    <link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/a9abbc8725d4.css" type="text/css" /><link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/878e9b6eeded.css" type="text/css" media="screen" /><link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/bd2526d21625.css" type="text/css" /><link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/192ed7f19557.css" type="text/css" media="print" /><link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/a15b427c9f3b.css" type="text/css" />
    
    <!--[if lt IE 9]>
    <style type="text/css">
    #img-layer .lgcap, .fancybox-title-float-wrap .child {
        background: url('//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/fancybox/fancybox_overlay.png') !important;
    }
    </style>
    <![endif]-->


        
        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
        <script src='https://www.google.com/recaptcha/api.js'></script>
        
    <script type="text/javascript" src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/js/699718a76a71.js"></script>


        
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    
        googletag.defineSlot('/1678726/WWPW_Leaderboard_Story_728x90', [728, 90], 'div-gpt-ad-1469117380559-0').addService(googletag.pubads());
        googletag.defineSlot('/1678726/WW_Bigbox_Story_300x250', [300, 250], 'div-gpt-ad-1469117380559-1').addService(googletag.pubads());
        googletag.defineSlot('/1678726/WW_Bigbox_Story_ROS_300x250', [300, 250], 'div-gpt-ad-1469117380559-2').addService(googletag.pubads());
        googletag.defineSlot('/1678726/WW_Bigbox_Story_House_300x250', [300, 250], 'div-gpt-ad-1469117380559-3').addService(googletag.pubads());
    
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(); // hide ad units when empty.
    googletag.enableServices();
  });
</script>


        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6276412-14', 'wenatcheeworld.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
        
    </head>

    <body class="article-detail" id="">
        <div id="contain">
        <!--[if lte IE 7]>
        <div class="alert alert-error alert-ie">
            <button type="button" class="close" data-dismiss="alert">×</button>
            <strong>Your browser is out of date.</strong> It has known security flaws and may not display all the features of this and other websites. <a href="http://whatbrowser.org/" target="_blank">Upgrade now!</a>
        </div>
        <![endif]-->
        
        
        <header id="masthead">
            
            <div class="logo-ww">
                <h1><a href="/"><img alt="The Wenatchee World" src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/WW-logo.png"></a></h1>
                <p class="todays-date">
                    <time datetime="2016-12-31">
                    <span class="day">Saturday, </span>
                    December 31, 2016</time>
                </p>
            </div>
            <div class="weather">
                <h2 class="dd-head">Weather:</h2>
                
<div class="current-conditions">
    <div class="icon"><a onclick="expand_weather();"><span class="wicon w34"></span></a></div>
    <div class="temp"><a onclick="expand_weather();">13&deg;</a></div>
    <p class="forecast-link"><a onclick="expand_weather();" data-target="#masthead" data-after="/data/weather-menu-test/" class="weather-info">Forecast</a></p>
</div>

            </div>
            <div class="my-verticals">
                <div class="vt-links mini-menu">
                    <nav>
                        <div class="triangle collapsible-content-collapsed"></div>
                        <p class="title">Classifieds<i>:</i></p>
                        <ul class="stub-open collapsible-content-collapsed">
<!--                             <li><a href="http://autofinder.wenatcheeworld.com">Autos</a></li>
 -->                            <li><a href="http://homes.wenatcheeworld.com">Homes</a></li>
                            <li><a href="http://classifieds.wenatcheeworld.com/wenatchee/employment/search">Jobs</a></li>
                            <li><a href="http://ncwbusinessdirectory.com">Businesses</a></li>
                            <li><a href="http://classifieds.wenatcheeworld.com">Classifieds</a></li>
                            <li class="last"><a href="/digital/">Digital Edition</a></li>
                        </ul>
                    </nav>
                </div>
                
            </div>
            <nav class="utils">
                
                <div id="subscribe-wrap" class="btn-group pull-left my-account">
                    <a href="/subscribe/">Subscribe</a>
                    <a href="/make-payment/">Make a Payment</a>
                </div>
                
                
                <div id="signin-wrap">
                    <div class="signin-user">
                        <a class="sign-in" href="/accounts/signin/">Sign In</a>
                    </div>
                </div>
                
                
            </nav>
            <div class="nav-primary">
                <form method="get" class="search main-search" action="/search/">
                    <fieldset>
                        <label for="q">
                            Search:
                        </label>
                        <div class="search-inputs">
                            <div>
                                <input type="text" placeholder="Search" id="q" name="q" class="search">
                                <input type="submit" value="Go" class="submit">
                            </div>
                        </div>
                    </fieldset>
                </form>
                <!-- submenu content -->
                <nav data-menu-content="includes/mega-menu.html" class="sections collapsible-collapsed nav-menu">
                    <h1 class="sections-heading collapsible-heading collapsible-heading-collapsed"><a class="collapsible-heading-toggle" href="#" title="Expand to see more">
                        Sections
                        <span class="collapsible-heading-status"></span></a></h1>

                    

                    



<ul class="collapsible-content collapsible-content-collapsed menulist" aria-hidden="true">
    
    
    <li data-section="News" class="News mainmenu"><a href="/news/news/" id="topnav-btnlabel-1" role="button"  aria-haspopup="true" aria-owns="topnav-menu-1" aria-expanded="false" aria-label="News page. Click to visit, or use arrow keys to enter and leave menu.">News</a></li>
    
    
    
    <li data-section="Sports" class="Sports mainmenu"><a href="/news/sports/" id="topnav-btnlabel-2" role="button"  aria-haspopup="true" aria-owns="topnav-menu-2" aria-expanded="false" aria-label="Sports page. Click to visit, or use arrow keys to enter and leave menu.">Sports</a></li>
    
    
    
    <li data-section="Opinion" class="Opinion mainmenu"><a href="/news/opinion/" id="topnav-btnlabel-3" role="button"  aria-haspopup="true" aria-owns="topnav-menu-3" aria-expanded="false" aria-label="Opinion page. Click to visit, or use arrow keys to enter and leave menu.">Opinion</a></li>
    
    
    
    <li data-section="Obituaries" class="Obituaries mainmenu"><a href="/news/obituaries/" id="topnav-btnlabel-4" role="button"  aria-haspopup="true" aria-owns="topnav-menu-4" aria-expanded="false" aria-label="Obituaries page. Click to visit, or use arrow keys to enter and leave menu.">Obituaries</a></li>
    
    
    
    <li data-section="Go!" class="Go! mainmenu"><a href="/news/go/" id="topnav-btnlabel-5" role="button"  aria-haspopup="true" aria-owns="topnav-menu-5" aria-expanded="false" aria-label="Go! page. Click to visit, or use arrow keys to enter and leave menu.">Go!</a></li>
    
    
    
    <li data-section="Lifestyle" class="Lifestyle mainmenu"><a href="/news/lifestyle/" id="topnav-btnlabel-6" role="button"  aria-haspopup="true" aria-owns="topnav-menu-6" aria-expanded="false" aria-label="Lifestyle page. Click to visit, or use arrow keys to enter and leave menu.">Lifestyle</a></li>
    
    
    
    
    <li data-section="multimedia" class="multimedia mainmenu"><a href="/photos/" id="topnav-btnlabel-7" role="button" aria-haspopup="true" aria-owns="topnav-menu-7" aria-expanded="false" aria-label="Multimedia section. Click to visit, or use arrow keys to enter and leave menu.">Media</a></li>
    <li data-section="blogs" class="blogs mainmenu last"><a href="/blogs/" id="topnav-btnlabel-8" class="last" role="button"  aria-haspopup="true" aria-owns="topnav-menu-8" aria-expanded="false" aria-label="Blogs section. Click to visit, or use arrow keys to enter and leave menu.">Blogs</a></li>
</ul>

                    
            




<div id="topnav-menu-1" class="menu inside" data-menu="news">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/31/homeless-in-the-cold/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2016/12/31/a01a198633-homeless.jpg.170x170_q80_crop-crop.jpg" alt="Homeless in the cold" />
                
                <h4 class="story-title">Homeless in the&nbsp;cold</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/30/feds-begin-process-to-stop-methow-valley-mining/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2016/12/30/3eb89467d7-pic-27037380.jpg.170x170_q80_crop-crop.jpg" alt="Feds begin process to stop Methow Valley mining" />
                
                <h4 class="story-title">Feds begin process to stop Methow Valley&nbsp;mining</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/30/teen-suspect-in-bridge-assault-charged-as-adult/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Teen suspect in bridge assault charged as adult" />
                
                <h4 class="story-title">Teen suspect in bridge assault charged as&nbsp;adult</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2016/dec/30/civil-rights-and-social-justice-awards-nominees-released/">Civil Rights and Social Justice Awards nominees&nbsp;released&nbsp;</a></li>
<li><a href="/news/2016/dec/31/art-of-community-chacons-working-to-build-a-kinder-community/">Art of Community | Chacons working to build a kinder&nbsp;community&nbsp;</a></li>
<li><a href="/news/2016/dec/30/cashmere-boy-shot-in-hunting-incident/">Cashmere boy shot in hunting&nbsp;incident&nbsp;</a></li>
<li><a href="/news/2016/dec/31/man-treated-gunshot-wound/">Man treated for gunshot&nbsp;wound&nbsp;</a></li>
<li><a href="/news/2016/dec/31/two-injured-crash-near-pateros/">Two injured in crash near&nbsp;Pateros&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        




<div class="menu-more">
    <nav>
        <h1 class="mm-head">Other News</h1>
        
        <ul>
            
            
            <li><a href="/news/news/northwest/">Northwest</a></li>
            
            
            
            <li><a href="/news/news/local/">Local</a></li>
            
            
            
            <li><a href="/news/news/national/">National</a></li>
            
            
            
            <li><a href="/news/news/world/">World</a></li>
            
            
            
            <!-- replace elections category page with elections website link -->
            <li><a href="http://elections.wenatcheeworld.com" target="_blank">Elections</a></li>
            
            
            
            <li><a href="/news/news/business/">Business</a></li>
            
            
        </ul>
        
    </nav>
</div>


    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-2" class="menu inside" data-menu="sports">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/30/prep-focus-eastmont-ephrata-wrestling-teams-shine-at-cat-classic/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2016/12/31/bf5ce331ea-pic-27035838.jpg.170x170_q80_crop-crop.jpg" alt="Prep focus: Eastmont, Ephrata wrestling teams shine at Cat Classic" />
                
                <h4 class="story-title">Prep focus: Eastmont, Ephrata wrestling teams shine at Cat&nbsp;Classic</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/30/prep-friday-eastmont-boys-basketball-team-outlasts-north-central/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Prep Friday: Eastmont boys basketball team outlasts North Central" />
                
                <h4 class="story-title">Prep Friday: Eastmont boys basketball team outlasts North&nbsp;Central</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/29/fall-2016-collegians-checking-up-on-how-college-athletes-from-ncw-performed-during-fall-2016/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2016/12/30/e8da2c1f85-pic-26993278.jpg.170x170_q80_crop-crop.jpg" alt="Fall 2016 collegians: Checking up on how college athletes from NCW performed during Fall 2016" />
                
                <h4 class="story-title">Fall 2016 collegians: Checking up on how college athletes from <span class="caps">NCW</span> performed during Fall&nbsp;2016</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2016/dec/30/wild-lose-to-chiefs-for-second-straight-game/">Wild lose to Chiefs for second straight&nbsp;game&nbsp;</a></li>
<li><a href="/news/2016/dec/30/wvc-mens-basketball-team-finishes-fourth-at-tough-tournament/"><span class="caps">WVC</span> men&#8217;s basketball team finishes fourth at tough&nbsp;tournament&nbsp;</a></li>
<li><a href="/news/2016/dec/30/photo-gallery-cat-classic-wrestling-tournament/">Photo Gallery: Cat Classic wrestling&nbsp;tournament&nbsp;</a></li>
<li><a href="/news/2016/dec/30/turnover-battle-key-for-huskies-to-have-a-chance-against-alabama/">Turnover battle key for Huskies to have a chance against&nbsp;Alabama&nbsp;</a></li>
<li><a href="/news/2016/dec/30/former-byu-coach-edwards-dies-at-86/">Former <span class="caps">BYU</span> coach Edwards dies at&nbsp;86&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        




<div class="menu-more">
    <nav>
        <h1 class="mm-head">Other Sports</h1>
        
        <ul>
            
            
            <li><a href="/news/sports/professional/">Professional</a></li>
            
            
            
            <li><a href="/news/sports/local/">Local</a></li>
            
            
            
            <li><a href="/news/sports/hs/">High School</a></li>
            
            
            
            <li><a href="/news/sports/national/">National</a></li>
            
            
            
            <li><a href="/news/sports/rec/">Rec</a></li>
            
            
        </ul>
        
    </nav>
</div>


    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-3" class="menu inside" data-menu="opinion">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/29/safety-valve-letters-from-readers/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Safety Valve | Letters from readers" />
                
                <h4 class="story-title">Safety Valve | Letters from&nbsp;readers</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/30/cal-fitzsimmons-popular-culture-finds-a-home-in-wenatchee/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Cal FitzSimmons | Popular culture finds a home in Wenatchee" />
                
                <h4 class="story-title">Cal FitzSimmons | Popular culture finds a home in&nbsp;Wenatchee</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/29/quick-action-is-needed-to-help-wenatchee-downtown-association/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Rufus Woods | Quick action is needed to help Wenatchee Downtown Association" />
                
                <h4 class="story-title">Rufus Woods | Quick action is needed to help Wenatchee Downtown&nbsp;Association</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2016/dec/31/art-of-community-chacons-working-to-build-a-kinder-community/">Art of Community | Chacons working to build a kinder&nbsp;community&nbsp;</a></li>
<li><a href="/news/2016/dec/30/obamas-final-most-shameful-legacy-moment/">Charles Krauthammer | Obama&#8217;s final, most shameful, legacy&nbsp;moment&nbsp;</a></li>
<li><a href="/news/2016/dec/29/george-will-making-america-1953-again/">George Will | Making America 1953&nbsp;again&nbsp;</a></li>
<li><a href="/news/2016/dec/28/fear-thee-well-to-2016/">Kathleen Parker | Fear thee well to&nbsp;2016&nbsp;</a></li>
<li><a href="/news/2016/dec/26/when-a-house-is-accused-of-a-crime/">George Will | When a house is accused of a&nbsp;crime&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        
        <div class="menu-more">
            <nav>
                <h1 class="mm-head">Other Opinion</h1>
                <ul>
                    <li><a href="/solutions/">Local Solutions</a></li>
                </ul>
            </nav>
        </div>
   </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-4" class="menu inside" data-menu="obituaries">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/30/jill-marie-sundberg/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2016/12/30/83b438a4b3-srv-wenworld-wenworld-importers-amp_feed_data-ampsites-wenatchee-xmlpublish-wenatcheegraphics-sundberg_jill.jpg.170x170_q80_crop-crop.jpg" alt="Jill Marie Sundberg" />
                
                <h4 class="story-title">Jill Marie&nbsp;Sundberg</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/30/olen-simmons/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Olen Simmons" />
                
                <h4 class="story-title">Olen&nbsp;Simmons</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/30/monte-d-moomaw/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2016/12/30/03156f812c-srv-wenworld-wenworld-importers-amp_feed_data-ampsites-wenatchee-xmlpublish-wenatcheegraphics-moomaw_monte.jpg.170x170_q80_crop-crop.jpg" alt="Monte D. Moomaw" />
                
                <h4 class="story-title">Monte D.&nbsp;Moomaw</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2016/dec/30/funeral-service-directory/">Funeral Service&nbsp;Directory&nbsp;</a></li>
<li><a href="/news/2016/dec/30/graham-jesse-risling/">Graham Jesse&nbsp;Risling&nbsp;</a></li>
<li><a href="/news/2016/dec/30/charles-burkes-jr/">Charles Burkes&nbsp;Jr.&nbsp;</a></li>
<li><a href="/news/2016/dec/29/diana-l-armstrong/">Diana L.&nbsp;Armstrong&nbsp;</a></li>
<li><a href="/news/2016/dec/29/maria-de-los-angeles-parra-corrales/">Maria de los Angeles Parra&nbsp;Corrales&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        





    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-5" class="menu inside" data-menu="arts">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/29/goodbye-2016-roundup/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2016/12/28/d786bc126f-1229-go-fireworksstock.jpg.170x170_q80_crop-crop.jpg" alt="Goodbye 2016, hello 2017" />
                
                <h4 class="story-title">Goodbye 2016, hello&nbsp;2017</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/29/cio-122916/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2016/12/28/bc97337845-pic-26938308.jpg.170x170_q80_crop-crop.jpg" alt="Check it out: Our arts and entertainment picks for the week" />
                
                <h4 class="story-title">Check it out: Our arts and entertainment picks for the&nbsp;week</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/29/the-planner1229/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2016/12/28/6f51281472-pic-26938309.jpg.170x170_q80_crop-crop.jpg" alt="The Planner" />
                
                <h4 class="story-title">The&nbsp;Planner</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2016/dec/29/flick-picks-122916/">Flick Picks: Movie show times for Dec. 30-Jan.&nbsp;5&nbsp;</a></li>
<li><a href="/news/2016/dec/29/night-out-1229/">Night Out: Clubs and pubs with&nbsp;entertainment&nbsp;</a></li>
<li><a href="/news/2016/dec/22/blues-brothers-revue16/">Singing the Blues: Official revue revives the music of the Blues&nbsp;Brothers&nbsp;</a></li>
<li><a href="/news/2016/dec/22/apple-blossom-musical-2017/">Apple Blossom Musical dates, auditions&nbsp;announced&nbsp;</a></li>
<li><a href="/news/2016/dec/22/new-years-events-2017/">Submit your New Year&#8217;s events to&nbsp;Go!&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        




<div class="menu-more">
    <nav>
        <h1 class="mm-head">Other Go!</h1>
        
        <ul>
            
            
            <li><a href="/news/go/arts/">Arts</a></li>
            
            
            
            <li><a href="/news/go/music/">Music</a></li>
            
            
            
            <li><a href="/news/go/events/">Events</a></li>
            
            
            
            <li><a href="/news/go/movies/">Movies</a></li>
            
            
        </ul>
        
    </nav>
</div>


    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-6" class="menu inside" data-menu="lifestyle">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/30/world-photos-the-best-of-2016/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2016/12/30/c88c5acf95-pic-26054260.jpg.170x170_q80_crop-crop.jpg" alt="World Photos | The Best of 2016" />
                
                <h4 class="story-title">World Photos | The Best of&nbsp;2016</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/30/wenatchee-mom-blog-syrup-on-snow-is-sweet-tradition/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2016/12/30/d322391439-pic-26873122.jpg.170x170_q80_crop-crop.jpg" alt="Wenatchee Mom Blog | Syrup on snow is sweet tradition" />
                
                <h4 class="story-title">Wenatchee Mom Blog | Syrup on snow is sweet&nbsp;tradition</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2016/dec/30/illinois-woman-makes-teddy-bears-from-fallen-first-responders/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2016/12/30/b7a3da3642-pic-25968609.jpg.170x170_q80_crop-crop.jpg" alt="Illinois woman makes teddy bears from gear of fallen first responders" />
                
                <h4 class="story-title">Illinois woman makes teddy bears from gear of fallen first&nbsp;responders</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2016/dec/30/wagons-provide-happier-way-to-transport-patients-in-hospital/">Wagons provide happier way to transport patients in&nbsp;hospital&nbsp;</a></li>
<li><a href="/news/2016/dec/30/dear-abby-couple-feels-ignored-by-parents-tending-to-wayward-siblings/">Dear Abby | Couple feels ignored by parents tending to wayward&nbsp;siblings&nbsp;</a></li>
<li><a href="/news/2016/dec/30/volunteer-and-his-dq-buddy-share-a-sweet-bond/">Volunteer and his &#8216;<span class="caps">DQ</span> buddy&#8217; share a sweet&nbsp;bond&nbsp;</a></li>
<li><a href="/news/2016/dec/29/dear-abby-babys-birth-sparks-interest-in-absentee-fathers-family/">Dear Abby | Baby&#8217;s birth sparks interest in absentee father&#8217;s&nbsp;family&nbsp;</a></li>
<li><a href="/news/2016/dec/29/5th-grader-tests-3-d-printed-robotic-arm-to-help-other-kids/">5<span class='ord'>th</span>-grader tests 3-D printed robotic arm to help other&nbsp;kids&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        




<div class="menu-more">
    <nav>
        <h1 class="mm-head">Other Lifestyle</h1>
        
        <ul>
            
            
            <li><a href="/news/lifestyle/food/">Food</a></li>
            
            
            
            <li><a href="/news/lifestyle/neighbors/">Neighbors</a></li>
            
            
            
            <li><a href="/news/lifestyle/at-home/">At Home</a></li>
            
            
            
            <li><a href="/news/lifestyle/health/">Health</a></li>
            
            
            
            <li><a href="/news/lifestyle/family-faith/">Family &amp; Faith</a></li>
            
            
            
            <li><a href="/news/lifestyle/your-news/">Your News</a></li>
            
            
        </ul>
        
    </nav>
</div>


    </div>
    <span class="menu-close"></span>
</div>



<div id="topnav-menu-7" class="menu inside" data-menu="multimedia">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <h1 class="mm-head">videos</h1>
            <a href="/videos/2016/dec/30/chelan-recovery/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/video/2016/12/30/6bd8eb3aa7-chelan-recovery.jpg.170x170_q80_crop-crop.jpg" alt="Chelan Recovery" />
                
                <h4 class="story-title">Chelan Recovery</h4>
            </a>
        </div>
        
        
        
        <div class="menu-feature feat-thumb">
            <h1 class="mm-head">photos</h1>
            <a href="/photos/galleries/2016/dec/30/photo-gallery-cat-classic/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2016/12/30/ea2db406da-pic-27034451.jpg.170x170_q80_crop-crop.jpg" alt="Photo Gallery: Cat Classic" />
                
                <h4 class="story-title">Photo Gallery: Cat Classic</h4>
            </a>
        </div>
        
        <div class="menu-feature feat-thumb">
            <h1 class="mm-head">photos</h1>
            <a href="/photos/galleries/2016/dec/23/photo-gallery-wenatchee-girls-basketball-vs-camas/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2016/12/23/e75951d4ce-12232016-bball-02.jpg.170x170_q80_crop-crop.jpg" alt="Photo Gallery: Wenatchee girls basketball vs. Camas" />
                
                <h4 class="story-title">Photo Gallery: Wenatchee girls basketball vs. Camas</h4>
            </a>
        </div>
        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Galleries</h1>
                <ul>
                <li><a href="/photos/galleries/2016/dec/23/photo-gallery-living-nativity/">Photo Gallery: Living Nativity</a></li><li><a href="/photos/galleries/2016/dec/22/photo-gallery-eastmont-girls-boys-play-lynnwood-basketball/">Photo Gallery: Eastmont girls, boys play Lynnwood in basketball</a></li><li><a href="/photos/galleries/2016/dec/21/photo-gallery-cashmere-beats-chelan-girls-basketball/">Photo Gallery: Cashmere beats Chelan in girls basketball</a></li><li><a href="/photos/galleries/2016/dec/20/photo-gallery-best-2106-don-seabrook/">Photo Gallery: Best of 2106 - Don Seabrook</a></li><li><a href="/photos/galleries/2016/dec/17/photo-gallery-adriennes-dance-academys-recital-seen-backstage/">Photo Gallery: Adrienne&#39;s Dance Academy&#39;s recital as seen from backstage</a></li>
                </ul>
            </nav>
        </div>
        

        <div class="menu-more">
            <nav>
                <h1 class="mm-head">Other Multimedia</h1>
                <ul>
                    <li><a href="/videos/">Latest Videos</a></li>
                    <li><a href="/photos/">Latest Photos</a></li>
                    <li><a href="/photos/galleries/">Photo Galleries</a></li>
                    <li><a href="/photos/uploads/">Share Your Photos</a></li>
                    <li><a href="/webcams/">Webcams</a>
                </ul>
            </nav>
        </div>
    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-8" class="menu inside" data-menu="blogs">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/blogs/winemakers-journal/2016/dec/19/winemakers-journal-brown-baggers-tackle-cab-franc/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/blog-photo/2016/12/19/f785937db1-cab-franc-3.jpg.170x170_q80_crop-crop.jpg" alt="" />
                
                <h4 class="story-title">Winemaker&#39;s Journal -- Brown baggers tackle Cab Franc</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/blogs/winemakers-journal/2016/dec/09/winemakers-journal-cave-b-winemaker/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/blog-photo/2016/12/13/09fec7c499-cave-b-1.jpg.170x170_q80_crop-crop.jpg" alt="" />
                
                <h4 class="story-title">Winemaker&#39;s Journal -- Cave B winemaker started as chef</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/blogs/winemakers-journal/2016/dec/29/winemakers-journal-happy-new-year/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/blog-photo/2016/12/29/4f6860eafd-pesto-pizza.jpg.170x170_q80_crop-crop.jpg" alt="" />
                
                <h4 class="story-title">Winemaker&#39;s Journal -- Happy New Year!</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                <li><a href="/blogs/bruce-report/2016/dec/28/wvc-women-in-mount-vernon-men-in-coeur-dalene-to-finish-year/">WVC women in Mount Vernon, men in Coeur d&#39;Alene to finish year</a></li><li><a href="/blogs/bruce-report/2016/dec/27/year-ends-whs-hoops-teams-at-hanford-for-two-apiece-wrestling-at-eastmont/">Year ends: WHS hoops teams at Hanford for two apiece, wrestling at Eastmont</a></li><li><a href="/blogs/faith-and-values/2016/dec/23/letter-christ-child/">Greg Asimakoupoulos | A letter to the Christ child</a></li><li><a href="/blogs/bruce-report/2016/dec/20/both-panther-hoop-teams-at-town-toyota-center-thur-fri/">Both Panther hoop teams at Town Toyota Center Thur. &amp; Fri.</a></li><li><a href="/blogs/mansfield/2016/dec/16/darold-wax-anchored-mansfield/">Darold Wax | Anchored in Mansfield</a></li>
                </ul>
            </nav>
        </div>
        
        <div class="menu-more">
            <nav>
                <h1 class="mm-head">Other Blogs</h1>
                <ul>
                    <li><a href="/blogs/">Index</a></li>
                    <li><a href="/blogs/category/issues/community-connections">Community Connections</a></li>
                    <li><a href="/blogs/list/">Blog Directory</a></li>
                    <li><a href="/blogs/staff/">Staff Blogs</a></li>
                    <li><a href="/blogs/posts/">Recent Posts</a></li>
                    <li><a href="/blogs/posts/staff/">Staff Posts</a></li>
                    <li><a href="/blogs/photos/">Blog Photos</a></li>
                    <li><a href="/blogs/videos/">Blog Videos</a></li>
                </ul>
            </nav>
        </div>
    </div>
    <span class="menu-close"></span>
</div>

                </nav>
            </div>
        
        <!-- create page for dynamic weather five-day forecast -->
        

<div id="forecast" class="mod forecast">

    <div class="mod fc-lead">
        <h1 class="alert-title">Weather</h1>
        <h2 class="alert-sub">The latest extended forecast from The Weather Channel</h2>
        <p><a class="exp-close" href="#" onclick="close_weather();">Remove this weather forecast</a></p>
        <div class="weather-related">
            <h1 class="alert-title">Related content</h1>
            
            <div class="pass-link"><a href="/webcams/">Webcams&nbsp;&raquo;</a></div>
        </div>
    </div><!-- /end .mod.fc-lead -->
    <div class="fc-main">

        
        

        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">This Afternoon</h3>
            <p class="fc-status"><span class="wicon fg"></span>
                <span class="min">Hi</span><span class="fc-ntemp">23</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Patchy Fog</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Tonight</h3>
            <p class="fc-status"><span class="wicon nsn"></span>
                <span class="min">Lo</span><span class="fc-ntemp">20</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Chance Snow</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">New Year&#39;s Day</h3>
            <p class="fc-status"><span class="wicon sn"></span>
                <span class="min">Hi</span><span class="fc-ntemp">27</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Chance Snow</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Sunday Night</h3>
            <p class="fc-status"><span class="wicon nsn"></span>
                <span class="min">Lo</span><span class="fc-ntemp">14</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Chance Snow</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Monday</h3>
            <p class="fc-status"><span class="wicon bkn"></span>
                <span class="min">Hi</span><span class="fc-ntemp">19</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Partly Sunny</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Monday Night</h3>
            <p class="fc-status"><span class="wicon nsct"></span>
                <span class="min">Lo</span><span class="fc-ntemp">2</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Partly Cloudy</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Tuesday</h3>
            <p class="fc-status"><span class="wicon few"></span>
                <span class="min">Hi</span><span class="fc-ntemp">14</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Sunny</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Tuesday Night</h3>
            <p class="fc-status"><span class="wicon nfew"></span>
                <span class="min">Lo</span><span class="fc-ntemp">4</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Mostly Clear</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Wednesday</h3>
            <p class="fc-status"><span class="wicon few"></span>
                <span class="min">Hi</span><span class="fc-ntemp">17</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Sunny</em></p>
        </div>
        
        <div class="mod fc-day  fc-last">
            <h3 class="fc-day-name">Wednesday Night</h3>
            <p class="fc-status"><span class="wicon nsct"></span>
                <span class="min">Lo</span><span class="fc-ntemp">3</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Partly Cloudy</em></p>
        </div>
        
    </div>
</div>
        
        </header>
        

        
        
<div id="top-banner" class="sbanner">
    
    <!-- /1678726/WWPW_Leaderboard_Story_728x90 -->
    <div id='div-gpt-ad-1469117380559-0' style='height:90px; width:728px;margin:0 auto;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469117380559-0'); });
    </script>
    </div>
    
</div>

        

        <div id="content-wrap" class="container-fluid">
            
            

            

<div class="row-fluid">
    <section class="span8">

        

        
        <div id="seclinks" class="span2">
            <nav data-sectionname="news/local/" class="section-nav " id="section-nav">
                <h1><b>More for you</b><i>:</i><a href="/news/news/local/">Local</a></h1>
                <ul>
                    
<li><a href="/news/2016/dec/31/man-treated-gunshot-wound/">Man treated for gunshot&nbsp;wound&nbsp;</a></li>
<li><a href="/news/2016/dec/31/two-injured-crash-near-pateros/">Two injured in crash near&nbsp;Pateros&nbsp;</a></li>
<li><a href="/news/2016/dec/31/rear-end-crash-injures-three/">Rear-end crash injures&nbsp;three&nbsp;</a></li>
<li><a href="/news/2016/dec/31/homeless-in-the-cold/">Homeless in the&nbsp;cold&nbsp;</a></li>
<li><a href="/news/2016/dec/31/a-phone-y-tree/">A phone-y&nbsp;tree&nbsp;</a></li>
<li><a href="/news/2016/dec/30/feds-begin-process-to-stop-methow-valley-mining/">Feds begin process to stop Methow Valley&nbsp;mining&nbsp;</a></li>
<li><a href="/news/2016/dec/30/teen-suspect-in-bridge-assault-charged-as-adult/">Teen suspect in bridge assault charged as&nbsp;adult&nbsp;</a></li>
<li><a href="/news/2016/dec/30/civil-rights-and-social-justice-awards-nominees-released/">Civil Rights and Social Justice Awards nominees&nbsp;released&nbsp;</a></li>
<li><a href="/news/2016/dec/30/cashmere-boy-shot-in-hunting-incident/">Cashmere boy shot in hunting&nbsp;incident&nbsp;</a></li>
<li><a href="/news/2016/dec/30/old-news-golfing-at-crescent-bar-in-1969/">Old news | Golfing at Crescent Bar in&nbsp;1969&nbsp;</a></li>
<li><a href="/news/2016/dec/29/mine-trucker-dies-after-crash/">Mine trucker dies after&nbsp;crash&nbsp;</a></li>
<li><a href="/news/2016/dec/29/feds-wolves-not-responsible-for-dead-cattle/">Feds: Wolves did not kill&nbsp;cattle&nbsp;</a></li>
<li><a href="/news/2016/dec/29/audit-alleges-66000-fraud-at-irrigation-district/">Audit alleges $66,000 fraud at irrigation&nbsp;district&nbsp;</a></li>
<li><a href="/news/2016/dec/29/recovery-comes-to-chelan/">Recovery comes to&nbsp;Chelan&nbsp;</a></li>
<li><a href="/news/2016/dec/29/sitting-in-the-sun/">Sitting in the&nbsp;sun&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        
            <article class="span10 clearfix">

                

<header>
	
    <h1 class="headline">Rear-end crash injures&nbsp;three</h1>
    <div class="meta">
        <div class="byline"><cite class="byline"><span class="by">by </span><span class="author"><a href="/staff/kc-mehaffey/">K.C. Mehaffey</a></span></cite></div>
        <div class="pubdate"><time pubdate datetime="2016-12-31T12:04:23.079247-08:00" title="Dec. 31, 2016, 12:04 p.m.">Dec. 31, 2016, 12:04 p.m.</time></div>
        <div class="tags"><i class="icon-tags"></i> <a href="/news/tags/public-safety/">Public Safety</a></div>
                    <!-- AddThis Button BEGIN -->
            <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
            <a class="addthis_button_facebook"></a>
            <a class="addthis_button_twitter"></a>
            <a class="addthis_button_pinterest_share"></a>
            <a class="addthis_button_google_plusone_share"></a>
            <a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
            </div>
            <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fda60746cad190f"></script>
            <!-- AddThis Button END -->
            <!-- send to Kindle -->
            <div class="kindleWidget" style="display:inline-block;position:relative;padding:0 3px;cursor:pointer;font-size:9px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;top: -3px;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div>
            <!-- send to Kindle END -->
            <span class="print-this"><a href="javascript:window.print()"><img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/storyprint.png" width="48" height="16" alt="Print This" /></a></span>

    </div>
</header>

                <div class="body">
                    <p>OMAK &mdash; A Riverside man was taken to Mid-Valley Hospital in Omak Friday night after rear-ending another vehicle on Highway 97 near Omak. Two Okanogan residents were injured but not transported to the hospital, according to the Washington State Patrol.</p> <p>A condition for Glendon G. Allen, 67, of Riverside, was not available on Saturday.</p> <p>He was driving south at about a half-mile north of Omak when the car in front of him slowed to make a right turn, a report&hellip;
                    <div class="subscribe-msg">
                        <div class="button-well">
                            <div class="hard-msg">
                                <p class="hard-em">Stay with the story. Get full access to The Wenatchee World online for just pennies a day!</p>
                                <ul>
                                    <li><span>For as little as 27 cents a day, you can have complete access to all the local news, photos and video content from North Central Washington's primary news source.</span></li>
                                    <li><span>Read on any device, whether smartphone, tablet or computer.</span></li>
                                    <li><span>Your online access is <strong>free</strong> with any print subscription. Or, subscribe online only by the month or year.</span></li>
                                    <li><span><em>Note: If you are already a print subscriber but haven't yet activated your online account, <a href="/subscribe/?next=/news/2016/dec/31/rear-end-crash-injures-three/&amp;activate=1">click here</a> to complete the activation process.</em></span></li>
                                </ul>
                            </div>
                        </div>
                        <div class="hard-img">
                            <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/subscribe/print-monthly.png" alt="Subscribe" />
                        </div>
                    </div>
                </div>
                <p><a href="/subscribe/?next=/news/2016/dec/31/rear-end-crash-injures-three/" class="btn btn-primary btn-large">View my options</a>
                
                <span class="or">or</span>
                <a href="/accounts/signin/?next=/news/2016/dec/31/rear-end-crash-injures-three/" class="btn btn-primary btn-large">Sign in</a>
                
                </p>
                <script>
                $(document).ready(function () {
                    $("nav.utils a.sign-in").attr("href", "/accounts/signin/?next=/news/2016/dec/31/rear-end-crash-injures-three/");
                });
                </script>
            </article>
            
    </section>
    <div class="sidebar span4">

        <div class="box-ads-1">
            
            <p><small>Advertisements</small></p>
            <div id="ad_spot" class="ad ad-left">
                <!-- /1678726/WW_Bigbox_Story_300x250 -->
                <div id='div-gpt-ad-1469117380559-1' style='height:250px; width:300px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469117380559-1'); });
                </script>
                </div>
            </div>
            <div id="ad_ros" class="ad ad-right">
                <!-- /1678726/WW_Bigbox_Story_ROS_300x250 -->
                <div id='div-gpt-ad-1469117380559-2' style='height:250px; width:300px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469117380559-2'); });
                </script>
                </div>
            </div>
            <div id="ad_house" class="ad house-ad ad-left">
                <!-- /1678726/WW_Bigbox_Story_House_300x250 -->
                <div id='div-gpt-ad-1469117380559-3' style='height:250px; width:300px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469117380559-3'); });
                </script>
                </div>
            </div>
            
        </div>

    </div>
    <div id="img-layer" class="testimg">&nbsp;</div>
</div>


        </div> <!-- /container -->
            
            <!-- create urls for links in footer.html -->
            <footer class="navbar-footer">
    <div class="row-fluid">
        <div class="span3">
            <h1>SOCIAL</h1>
            <ul class="footlink social-link">
                <li><a class="social facebook-icon" href="https://www.facebook.com/wenatcheeworld" target="_blank">Facebook</a></li>
                <li><a class="social twitter-icon" href="http://twitter.com/wenatcheeworld" target="_blank">Twitter</a></li>
                <li><a class="social pinterest-icon" href="http://pinterest.com/wenatcheeworld" target="_blank">Pinterest</a></li>
                <li><a class="social instagram-icon" href="http://instagram.com/wenatcheeworld" target="_blank">Instagram</a></li>
            </ul>
            <h1>APPS</h1>
            <ul class="footlink social-link">
                <li><a class="social apple-icon" href="http://wwrld.us/appdwnld1" target="_blank">Apple iOS</a></li>
                <li><a class="social googleplay-icon" href="http://wwrld.us/ggplydwnld" target="_blank">Google Play</a></li>
            </ul>
        </div>
        <div class="span3">
            <h1>SERVICES</h1>
            <ul class="footlink">
                <li><a href="/subscribe/"><strong>Subscribe</strong></a></li>
                <li><a href="/make-payment/"><strong>Make a Payment</strong></a></li>
                <li><a href="/digital/"><strong>Digital Edition</strong></a></li>
                <li><a href="/vip-world/register/">E-mail Newsletters</a></li>
                <li><a href="/nie/">Newspaper in Education</a></li>
                <li><a href="/special/">Special Publications</a></li>
                <li><a href="/commercialprint/">Commercial Print</a></li>
                <li><a href="/adv/main/">Advertise With Us</a></li>
            </ul>
            <h1>CALENDAR</h1>
            <ul class="footlink">
                <li><a href="http://www.ncwcalendar.com" target="_blank">NCW Calendar</a></li>
                <li><a href="http://www.ncwcalendar.com/submit-event/" target="_blank">Add an Event</a></li>
            </ul>
        </div>
         <div class="span3">
            <h1>CONTACT US</h1>
            <ul class="footlink">
                <li><a href="/contact/delivery/"><strong>Paper Delivery Issue</strong></a></li>
                <li><a href="/wos/">World of Savings</a></li>
                <li><a href="/anniversary/submit/">Anniversaries</a></li>
                <li><a href="/engagement/submit/">Engagements</a></li>
                <li><a href="/wedding/submit/">Weddings</a></li>
                <li><a href="/vacation-stop/">Vacation Stop</a></li>
                <li><a href="/opinion/submit/">Letter to the Editor</a></li>
                <li><a href="/staff/">Staff Directory</a></li>
                <li><a href="/contact/">Contact Us</a></li>
            </ul>
            <h1>MULTIMEDIA</h1>
            <ul class="footlink">
                <li><a href="/videos/">Videos</a></li>
                <li><a href="/photos/">Photos</a></li>
                <li><a href="/photos/galleries/">Photo Galleries</a></li>
                <li><a href="/webcams/">Webcams</a>
            </ul>
        </div>
         <div class="span3">
            <h1>CLASSIFIEDS</h1>
            <ul class="footlink">
                <li><a href="http://homes.wenatcheeworld.com" target="_blank">Homes</a></li>
                <li><a href="http://classifieds.wenatcheeworld.com/wenatchee/employment/search" target="_blank">Jobs</a></li>
                <li><a href="http://ncwbusinessdirectory.com" target="_blank">Business</a></li>
                <li><a href="http://classifieds.wenatcheeworld.com" target="_blank">Classifieds</a></li>
            </ul>
            <h1>PARTNERS</h1>
            <ul class="footlink">
                <li><a href="http://artofcommunityncw.com/" target="_blank"><strong>The Art of Community NCW</strong></a></li>
                <li><a href="http://ncwfoothills.com" target="_blank">Foothills Magazine</a></li>
                <li><a href="http://www.wenatcheeworld.com/lctw/" target="_blank">Lake Chelan This Week</a></li>
                <li><a href="http://wellness.wenatcheeworld.com" target="_blank">NCW Medical Directory</a></li>
                <li><a href="http://qvpr.com" target="_blank">Quincy Valley Post-Register</a></li>
                <li><a href="/wapost/">The Washington Post National Weekly</a></li>
                <li><a href="http://wenatcheemomblog.com" target="_blank">Wenatchee Mom Blog</a></li>
                <li><a href="http://wvbusinessworld.com" target="_blank">Wenatchee Valley Business World</a></li>
            </ul>
        </div>
    </div>
    <div class="row-fluid">
        <div class="footer-c"><ul><li>&copy; The Wenatchee World 2016</li><li class="terms"><a href="/terms/">Terms of Use</a></li><li class="terms"><a href="/forumstandards/">Forum Standards</a></li><li class="terms"><a href="/privacy/">Privacy Policy</a></li></ul></div>
    </div>
</footer>

            

        
        <!-- Le javascript
        ================================================== -->
        <!-- Placed at the end of the document so the pages load faster -->
        <script type="text/javascript" src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/js/88159346ac59.js"></script>
        
    <script type="text/javascript" src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/js/173c8843fbb7.js"></script>
    <!-- <script type="text/javascript" src="http://wenatcheeworld.mycapture.com/mycapture/scripts/remote-1.1.asp"></script> -->
    <script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
    <script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"article.span10","exclude":"header","title":"headline","author":"byline-title","published":"pubdate"}):setTimeout(k,500);})();</script>

    
    <script>

    
    $(function() {
        $('body.article-detail .sidebar').prepend($("#content-wrap .related-articles"));
        $("#content-wrap .related-articles").show();
        // hide subscription popup on close
        $('.paywall_popup_close').click(function(){
            $('.paywall_popup').hide();
        });
    });
    </script>
    

        </div>
    </body>
</html>