<!DOCTYPE html>



<html lang="en" class="fontface display-table">
    <head>
        <meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"444c683d22","agent":"","transactionName":"ZAYDYkdTXRUAVkUNW11MJ0NbUUcPDlseE1FdFA5EWVYdEAhQRhcOcAICXlBWchQVXFIIUXcGFVdcXh0BBEE=","applicationID":"22952072","errorBeacon":"bam.nr-data.net","applicationTime":47}</script>
        <title>Berry says he won&amp;#8217;t play under the tag again</title>
        


        <meta name="viewport" content="width=device-width, initial-scale=1.0">

        <meta property="og:title" content="Berry says he won&#8217;t play under the tag again">
        <meta property="og:description" content="KANSAS CITY &#8212;&#160;Safety Eric Berry played the 2016 season for the Chiefs as their franchise player, but once apparently is enough. Berry told NFL Network he wouldn&#8217;t play for the ...">
        <meta property="og:url" content="http://www.wenatcheeworld.com/news/2017/feb/03/berry-says-he-won8217t-play-under-the-tag-again/">
        <meta property="og:type" content="article">
        <meta property="og:image" content="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/wwlogo_200w.jpg">
        <script type="application/ld+json">
        {
          "@context" : "http://schema.org",
          "@type" : "NewsArticle",
          "name" : "Berry says he won&#8217;t play under the tag again",
          "author" : {
            "@type" : "Person",
            "name" : "World news services"
          },
          "mainEntityOfPage" : "www.wenatcheeworld.com/news/2017/feb/03/berry-says-he-won8217t-play-under-the-tag-again/",
          "datePublished" : "2017-02-03T07:10:09-08:00",
          "dateModified" : "2017-02-03T07:21:08.472450-08:00",
          "articleSection" : "Professional News",
          "articleBody" : "KANSAS CITY &#8212;&#160;Safety Eric Berry played the 2016 season for the Chiefs as their franchise player, but once apparently is enough. Berry told NFL Network he wouldn&#8217;t play for the Chiefs under the franchise tag again in 2017.&hellip;",
          "url" : "http://www.wenatcheeworld.com/news/2017/feb/03/berry-says-he-won8217t-play-under-the-tag-again/",
          "headline" : "Berry says he won&#8217;t play under the tag again",
          "image" : "//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/wwlogo_200w.jpg",
          "publisher" : {
            "@type" : "Organization",
            "name" : "The Wenatchee World",
            "logo" : "http://s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/WW-logo-small.png"
          }
        }
        </script>



        <!-- Le styles -->
        <link rel="alternate" type="application/rss+xml" title=" Top Stories" href="/rss/headlines/local-news/">
        <link href="//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
        <link href='//fonts.googleapis.com/css?family=Open+Sans+Condensed:700|News+Cycle:700|Open+Sans:300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/077573836978.css" type="text/css" />

        <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
        <!--[if lt IE 9]>
            <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

        <!-- Le fav and touch icons -->
        <link rel="shortcut icon" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/favicon.ico">
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/apple-touch-icon-ipad3.png">
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/apple-touch-icon-iphone4.png">
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/apple-touch-icon-ipad.png">
        <link rel="apple-touch-icon-precomposed" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/apple-touch-icon-iphone.png">
        
    <link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/a9abbc8725d4.css" type="text/css" /><link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/878e9b6eeded.css" type="text/css" media="screen" /><link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/bd2526d21625.css" type="text/css" /><link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/192ed7f19557.css" type="text/css" media="print" /><link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/a15b427c9f3b.css" type="text/css" />
    
    <!--[if lt IE 9]>
    <style type="text/css">
    #img-layer .lgcap, .fancybox-title-float-wrap .child {
        background: url('//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/fancybox/fancybox_overlay.png') !important;
    }
    </style>
    <![endif]-->


        
        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
        <script src='https://www.google.com/recaptcha/api.js'></script>
        
    <script type="text/javascript" src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/js/699718a76a71.js"></script>


        
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    
        googletag.defineSlot('/1678726/WWPW_Leaderboard_Story_728x90', [728, 90], 'div-gpt-ad-1469117380559-0').addService(googletag.pubads());
        googletag.defineSlot('/1678726/WW_Bigbox_Story_300x250', [300, 250], 'div-gpt-ad-1469117380559-1').addService(googletag.pubads());
        googletag.defineSlot('/1678726/WW_Bigbox_Story_ROS_300x250', [300, 250], 'div-gpt-ad-1469117380559-2').addService(googletag.pubads());
        googletag.defineSlot('/1678726/WW_Bigbox_Story_House_300x250', [300, 250], 'div-gpt-ad-1469117380559-3').addService(googletag.pubads());
    
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(); // hide ad units when empty.
    googletag.enableServices();
  });
</script>


        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6276412-14', 'wenatcheeworld.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
        
    </head>

    <body class="article-detail" id="">
        <div id="contain">
        <!--[if lte IE 7]>
        <div class="alert alert-error alert-ie">
            <button type="button" class="close" data-dismiss="alert">×</button>
            <strong>Your browser is out of date.</strong> It has known security flaws and may not display all the features of this and other websites. <a href="http://whatbrowser.org/" target="_blank">Upgrade now!</a>
        </div>
        <![endif]-->
        
        
        <header id="masthead">
            
            <div class="logo-ww">
                <h1><a href="/"><img alt="The Wenatchee World" src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/WW-logo.png"></a></h1>
                <p class="todays-date">
                    <time datetime="2017-02-03">
                    <span class="day">Friday, </span>
                    February 3, 2017</time>
                </p>
            </div>
            <div class="weather">
                <h2 class="dd-head">Weather:</h2>
                
<div class="current-conditions">
    <div class="icon"><a onclick="expand_weather();"><span class="wicon w14"></span></a></div>
    <div class="temp"><a onclick="expand_weather();">17&deg;</a></div>
    <p class="forecast-link"><a onclick="expand_weather();" data-target="#masthead" data-after="/data/weather-menu-test/" class="weather-info">Forecast</a></p>
</div>

            </div>
            <div class="my-verticals">
                <div class="vt-links mini-menu">
                    <nav>
                        <div class="triangle collapsible-content-collapsed"></div>
                        <p class="title">Classifieds<i>:</i></p>
                        <ul class="stub-open collapsible-content-collapsed">
<!--                             <li><a href="http://autofinder.wenatcheeworld.com">Autos</a></li>
 -->                            <li><a href="http://homes.wenatcheeworld.com">Homes</a></li>
                            <li><a href="http://classifieds.wenatcheeworld.com/wenatchee/employment/search">Jobs</a></li>
                            <li><a href="http://ncwbusinessdirectory.com">Businesses</a></li>
                            <li><a href="http://classifieds.wenatcheeworld.com">Classifieds</a></li>
                            <li class="last"><a href="/digital/">Digital Edition</a></li>
                        </ul>
                    </nav>
                </div>
                
            </div>
            <nav class="utils">
                
                <div id="subscribe-wrap" class="btn-group pull-left my-account">
                    <a href="/subscribe/">Subscribe</a>
                    <a href="/make-payment/">Make a Payment</a>
                </div>
                
                
                <div id="signin-wrap">
                    <div class="signin-user">
                        <a class="sign-in" href="/accounts/signin/">Sign In</a>
                    </div>
                </div>
                
                
            </nav>
            <div class="nav-primary">
                <form method="get" class="search main-search" action="/search/">
                    <fieldset>
                        <label for="q">
                            Search:
                        </label>
                        <div class="search-inputs">
                            <div>
                                <input type="text" placeholder="Search" id="q" name="q" class="search">
                                <input type="submit" value="Go" class="submit">
                            </div>
                        </div>
                    </fieldset>
                </form>
                <!-- submenu content -->
                <nav data-menu-content="includes/mega-menu.html" class="sections collapsible-collapsed nav-menu">
                    <h1 class="sections-heading collapsible-heading collapsible-heading-collapsed"><a class="collapsible-heading-toggle" href="#" title="Expand to see more">
                        Sections
                        <span class="collapsible-heading-status"></span></a></h1>

                    

                    



<ul class="collapsible-content collapsible-content-collapsed menulist" aria-hidden="true">
    
    
    <li data-section="News" class="News mainmenu"><a href="/news/news/" id="topnav-btnlabel-1" role="button"  aria-haspopup="true" aria-owns="topnav-menu-1" aria-expanded="false" aria-label="News page. Click to visit, or use arrow keys to enter and leave menu.">News</a></li>
    
    
    
    <li data-section="Sports" class="Sports mainmenu"><a href="/news/sports/" id="topnav-btnlabel-2" role="button"  aria-haspopup="true" aria-owns="topnav-menu-2" aria-expanded="false" aria-label="Sports page. Click to visit, or use arrow keys to enter and leave menu.">Sports</a></li>
    
    
    
    <li data-section="Opinion" class="Opinion mainmenu"><a href="/news/opinion/" id="topnav-btnlabel-3" role="button"  aria-haspopup="true" aria-owns="topnav-menu-3" aria-expanded="false" aria-label="Opinion page. Click to visit, or use arrow keys to enter and leave menu.">Opinion</a></li>
    
    
    
    <li data-section="Obituaries" class="Obituaries mainmenu"><a href="/news/obituaries/" id="topnav-btnlabel-4" role="button"  aria-haspopup="true" aria-owns="topnav-menu-4" aria-expanded="false" aria-label="Obituaries page. Click to visit, or use arrow keys to enter and leave menu.">Obituaries</a></li>
    
    
    
    <li data-section="Go!" class="Go! mainmenu"><a href="/news/go/" id="topnav-btnlabel-5" role="button"  aria-haspopup="true" aria-owns="topnav-menu-5" aria-expanded="false" aria-label="Go! page. Click to visit, or use arrow keys to enter and leave menu.">Go!</a></li>
    
    
    
    <li data-section="Lifestyle" class="Lifestyle mainmenu"><a href="/news/lifestyle/" id="topnav-btnlabel-6" role="button"  aria-haspopup="true" aria-owns="topnav-menu-6" aria-expanded="false" aria-label="Lifestyle page. Click to visit, or use arrow keys to enter and leave menu.">Lifestyle</a></li>
    
    
    
    
    <li data-section="multimedia" class="multimedia mainmenu"><a href="/photos/" id="topnav-btnlabel-7" role="button" aria-haspopup="true" aria-owns="topnav-menu-7" aria-expanded="false" aria-label="Multimedia section. Click to visit, or use arrow keys to enter and leave menu.">Media</a></li>
    <li data-section="blogs" class="blogs mainmenu last"><a href="/blogs/" id="topnav-btnlabel-8" class="last" role="button"  aria-haspopup="true" aria-owns="topnav-menu-8" aria-expanded="false" aria-label="Blogs section. Click to visit, or use arrow keys to enter and leave menu.">Blogs</a></li>
</ul>

                    
            




<div id="topnav-menu-1" class="menu inside" data-menu="news">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/02/top-ten-tours/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/02/03/4324051728-pic-28408196.jpg.170x170_q80_crop-crop.jpg" alt="Top 10 tour" />
                
                <h4 class="story-title">Top 10&nbsp;tour</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/02/company-explores-eastside-hotel/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Company explores possibility of Eastside hotel" />
                
                <h4 class="story-title">Company explores possibility of Eastside&nbsp;hotel</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/02/happy-groundhog-day-snow-storm-to-kick-off-six-more-weeks-of-winter/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/02/02/9ae73140e2-wilbur-whistlepig.jpg.170x170_q80_crop-crop.jpg" alt="Happy Groundhog Day | Snow storm to kick off six more weeks of winter" />
                
                <h4 class="story-title">Happy Groundhog Day | Snow storm to kick off six more weeks of&nbsp;winter</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2017/feb/02/deportee-denied-chance-to-withdraw-criminal-plea/">Deportee denied chance to withdraw criminal&nbsp;plea&nbsp;</a></li>
<li><a href="/news/2017/feb/02/pud-noses-closer-to-funding-for-sewer-upgrades/"><span class="caps">PUD</span> noses closer to funding for sewer&nbsp;upgrades&nbsp;</a></li>
<li><a href="/news/2017/feb/02/new-field-trip-process-students-opt-out-rather-than-sign-in/">New field trip process: Students opt out rather than sign&nbsp;in&nbsp;</a></li>
<li><a href="/news/2017/feb/02/art-of-community-service-club-defies-odds-attracts-young-leaders/">Art of community | Service club defies odds, attracts young&nbsp;leaders&nbsp;</a></li>
<li><a href="/news/2017/feb/02/rep-short8217s-aid-picked-to-replace-her/">Rep. Short&#8217;s aide picked to replace&nbsp;her&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        




<div class="menu-more">
    <nav>
        <h1 class="mm-head">Other News</h1>
        
        <ul>
            
            
            <li><a href="/news/news/northwest/">Northwest</a></li>
            
            
            
            <li><a href="/news/news/local/">Local</a></li>
            
            
            
            <li><a href="/news/news/national/">National</a></li>
            
            
            
            <li><a href="/news/news/world/">World</a></li>
            
            
            
            <!-- replace elections category page with elections website link -->
            <li><a href="http://elections.wenatcheeworld.com" target="_blank">Elections</a></li>
            
            
            
            <li><a href="/news/news/business/">Business</a></li>
            
            
        </ul>
        
    </nav>
</div>


    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-2" class="menu inside" data-menu="sports">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/02/prep-focus-entiat-girls-and-boys-basketball-teams-get-best-of-pateros-in-colossal-rivalry-matchups/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/02/03/a81375b8f9-pic-28727122.jpg.170x170_q80_crop-crop.jpg" alt="Prep focus: Entiat girls and boys basketball teams get best of Pateros in colossal rivalry matchups" />
                
                <h4 class="story-title">Prep focus: Entiat girls and boys basketball teams get best of Pateros in colossal rivalry&nbsp;matchups</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/02/prep-thursday-wenatchee-swim-and-dive-team-performs-well-in-prelims/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Prep Thursday: Wenatchee swim and dive team performs well in prelims" />
                
                <h4 class="story-title">Prep Thursday: Wenatchee swim and dive team performs well in&nbsp;prelims</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/02/wvc-emerge-victorious-over-big-bend-in-ot/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="WVC emerge victorious over Big Bend in OT" />
                
                <h4 class="story-title"><span class="caps">WVC</span> emerge victorious over Big Bend in&nbsp;<span class="caps">OT</span></h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2017/feb/02/wild-keeping-eyes-on-the-big-prize/">Wild keeping eyes on the big&nbsp;prize&nbsp;</a></li>
<li><a href="/news/2017/feb/03/bucks-hornets-make-first-trade-of-deadline-season/">Bucks, Hornets make first trade of deadline&nbsp;season&nbsp;</a></li>
<li><a href="/news/2017/feb/03/magic-to-help-buss-with-evaluation-of-lakers/">Magic to help Buss with evaluation of&nbsp;Lakers&nbsp;</a></li>
<li><a href="/news/2017/feb/03/berry-says-he-won8217t-play-under-the-tag-again/">Berry says he won&#8217;t play under the tag&nbsp;again&nbsp;</a></li>
<li><a href="/news/2017/feb/03/huskies-men-blow-first-half-lead-fall-to-usc/">Huskies men blow first-half lead, fall to&nbsp;<span class="caps">USC</span>&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        




<div class="menu-more">
    <nav>
        <h1 class="mm-head">Other Sports</h1>
        
        <ul>
            
            
            <li><a href="/news/sports/professional/">Professional</a></li>
            
            
            
            <li><a href="/news/sports/local/">Local</a></li>
            
            
            
            <li><a href="/news/sports/hs/">High School</a></li>
            
            
            
            <li><a href="/news/sports/national/">National</a></li>
            
            
            
            <li><a href="/news/sports/rec/">Rec</a></li>
            
            
        </ul>
        
    </nav>
</div>


    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-3" class="menu inside" data-menu="opinion">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/27/mayo-guides-students-in-faith-exploration-at-wvc/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/27/e766daad69-pic-28417524.jpg.170x170_q80_crop-crop.jpg" alt="Art of Community | Mayo guides students in faith exploration at WVC" />
                
                <h4 class="story-title">Art of Community | Mayo guides students in faith exploration at&nbsp;<span class="caps">WVC</span></h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/29/a-trade-war-makes-us-poorer/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Editorial Board | A trade war makes us poorer" />
                
                <h4 class="story-title">Editorial Board | A trade war makes us&nbsp;poorer</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/29/jazz-is-in-the-air/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Editorial Board | Jazz is in the air" />
                
                <h4 class="story-title">Editorial Board | Jazz is in the&nbsp;air</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2017/jan/29/editorial-board-bonds-levies-yes/">Editorial Board | Bonds, levies,&nbsp;yes&nbsp;</a></li>
<li><a href="/news/2017/feb/02/safety-valve-letters-from-readers/">Safety Valve | Letters from&nbsp;readers&nbsp;</a></li>
<li><a href="/news/2017/feb/02/tracy-warner-look-forward-to-roads-in-the-sky/">Tracy Warner | Look forward to roads in the&nbsp;sky&nbsp;</a></li>
<li><a href="/news/2017/feb/02/george-will-where-justice-scalia-was-wrong/">George Will | Where Justice Scalia was&nbsp;wrong&nbsp;</a></li>
<li><a href="/news/2017/feb/01/our-state-moves-to-the-front-line/">Tracy Warner | Our state moves to the front&nbsp;line&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        
        <div class="menu-more">
            <nav>
                <h1 class="mm-head">Other Opinion</h1>
                <ul>
                    <li><a href="/solutions/">Local Solutions</a></li>
                </ul>
            </nav>
        </div>
   </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-4" class="menu inside" data-menu="obituaries">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/02/rudy-roo-martinez-hernandez/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/02/02/7aeb0f5657-srv-wenworld-wenworld-importers-amp_feed_data-ampsites-wenatchee-xmlpublish-wenatcheegraphics-hernandez_rudy.jpg.170x170_q80_crop-crop.jpg" alt="Rudy &quot;Roo&quot; Martinez Hernandez" />
                
                <h4 class="story-title">Rudy &#8220;Roo&#8221; Martinez&nbsp;Hernandez</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/02/jewell-melinda-bartosh-1/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/02/02/7aeb0f5657-srv-wenworld-wenworld-importers-amp_feed_data-ampsites-wenatchee-xmlpublish-wenatcheegraphics-bartosh_jewell.jpg.170x170_q80_crop-crop.jpg" alt="Jewell Melinda Bartosh" />
                
                <h4 class="story-title">Jewell Melinda&nbsp;Bartosh</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/02/elaine-m-may-1/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/02/02/7aeb0f5657-srv-wenworld-wenworld-importers-amp_feed_data-ampsites-wenatchee-xmlpublish-wenatcheegraphics-may_elaine.jpg.170x170_q80_crop-crop.jpg" alt="Elaine M. May" />
                
                <h4 class="story-title">Elaine M.&nbsp;May</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2017/feb/02/viola-mae-gault-woods/">Viola Mae (Gault)&nbsp;Woods&nbsp;</a></li>
<li><a href="/news/2017/feb/02/norma-j-enman/">Norma J.&nbsp;Enman&nbsp;</a></li>
<li><a href="/news/2017/feb/02/funeral-service-directory/">Funeral Service&nbsp;Directory&nbsp;</a></li>
<li><a href="/news/2017/feb/01/funeral-service-directory/">Funeral Service&nbsp;Directory&nbsp;</a></li>
<li><a href="/news/2017/feb/01/donna-l-boyles-whitman/">Donna L. (Boyles)&nbsp;Whitman&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        





    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-5" class="menu inside" data-menu="arts">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/02/february-first-friday-celebrates-valleys-finest/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/02/02/1441a896cb-0202-go-chadyenney.jpg.170x170_q80_crop-crop.jpg" alt="February First Friday celebrates valley&#39;s finest" />
                
                <h4 class="story-title">February First Friday celebrates valley&#8217;s&nbsp;finest</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/02/remembering-paul-williams-lst/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/02/02/a4e4808994-pic-28610461.jpg.170x170_q80_crop-crop.jpg" alt="Remembering Leavenworth Summer Theater&#39;s original Captain von Trapp" />
                
                <h4 class="story-title">Remembering Leavenworth Summer Theater&#8217;s original Captain von&nbsp;Trapp</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/02/auditions-lst2017/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/02/02/728b80e05d-pic-28570998.jpg.170x170_q80_crop-crop.jpg" alt="Audition registration open for Leavenworth Summer Theater productions" />
                
                <h4 class="story-title">Audition registration open for Leavenworth Summer Theater&nbsp;productions</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2017/feb/02/cio020217/">Check it out: Our arts and entertainment picks for the&nbsp;week&nbsp;</a></li>
<li><a href="/news/2017/feb/02/planner020217/">The&nbsp;Planner&nbsp;</a></li>
<li><a href="/news/2017/feb/02/movies020217/">Flick Picks: Movie show times for Feb.&nbsp;3-9&nbsp;</a></li>
<li><a href="/news/2017/feb/02/night-out020217/">Night Out: Clubs and pubs with&nbsp;entertainment&nbsp;</a></li>
<li><a href="/news/2017/jan/26/timbrrr-winter-music-festival-returns-fourth-year/">Timbrrr! Winter Music Festival returns for fourth&nbsp;year&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        




<div class="menu-more">
    <nav>
        <h1 class="mm-head">Other Go!</h1>
        
        <ul>
            
            
            <li><a href="/news/go/arts/">Arts</a></li>
            
            
            
            <li><a href="/news/go/music/">Music</a></li>
            
            
            
            <li><a href="/news/go/events/">Events</a></li>
            
            
            
            <li><a href="/news/go/movies/">Movies</a></li>
            
            
        </ul>
        
    </nav>
</div>


    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-6" class="menu inside" data-menu="lifestyle">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/01/in-the-garden-books-that-will-help-you-get-to-spring/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/02/01/545c4273bb-pic-28363921.jpg.170x170_q80_crop-crop.jpg" alt="In the Garden | Books that will help you get to spring" />
                
                <h4 class="story-title">In the Garden | Books that will help you get to&nbsp;spring</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/01/wine-of-the-week-silvara-vineyards-2013-meritage/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/02/01/a48c0fbf96-pic-28368467.jpg.170x170_q80_crop-crop.jpg" alt="Wine of the Week | Silvara Vineyards 2013 Meritage" />
                
                <h4 class="story-title">Wine of the Week | Silvara Vineyards 2013&nbsp;Meritage</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/feb/01/tomato-lovers-can-rejoice/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/02/01/3b8e401e9e-pic-28409317.jpg.170x170_q80_crop-crop.jpg" alt="Tomato lovers can rejoice" />
                
                <h4 class="story-title">Tomato lovers can&nbsp;rejoice</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2017/jan/31/applications-open-for-stronger-schools-grant/">Applications open for Stronger Schools&nbsp;grant&nbsp;</a></li>
<li><a href="/news/2017/feb/03/with-immigration-in-spotlight-congregations-hear-messages-of-inclusion/">With immigration in spotlight, congregations hear messages of&nbsp;inclusion&nbsp;</a></li>
<li><a href="/news/2017/feb/03/church-offers-divorce-recovery-course/">Church offers divorce recovery&nbsp;course&nbsp;</a></li>
<li><a href="/news/2017/feb/03/nominations-open-for-annual-community-service-award/">Nominations open for annual community service&nbsp;award&nbsp;</a></li>
<li><a href="/news/2017/feb/03/study-group-to-discuss-buddhist-wisdom-teaching/">Study group to discuss Buddhist wisdom&nbsp;teaching&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        




<div class="menu-more">
    <nav>
        <h1 class="mm-head">Other Lifestyle</h1>
        
        <ul>
            
            
            <li><a href="/news/lifestyle/food/">Food</a></li>
            
            
            
            <li><a href="/news/lifestyle/neighbors/">Neighbors</a></li>
            
            
            
            <li><a href="/news/lifestyle/at-home/">At Home</a></li>
            
            
            
            <li><a href="/news/lifestyle/health/">Health</a></li>
            
            
            
            <li><a href="/news/lifestyle/family-faith/">Family &amp; Faith</a></li>
            
            
            
            <li><a href="/news/lifestyle/your-news/">Your News</a></li>
            
            
        </ul>
        
    </nav>
</div>


    </div>
    <span class="menu-close"></span>
</div>



<div id="topnav-menu-7" class="menu inside" data-menu="multimedia">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <h1 class="mm-head">videos</h1>
            <a href="/videos/2017/feb/01/mission-indivisible-wenatchee/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/video/2017/02/01/7b67f91335-mission-indivisible-wenatchee.jpg.170x170_q80_crop-crop.jpg" alt="Mission Indivisible in Wenatchee" />
                
                <h4 class="story-title">Mission Indivisible in Wenatchee</h4>
            </a>
        </div>
        
        
        
        <div class="menu-feature feat-thumb">
            <h1 class="mm-head">photos</h1>
            <a href="/photos/galleries/2017/jan/31/photo-gallery-cashmere-beats-okanogan-girls-basketball/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/31/6322c40da1-1312017-bball-19.jpg.170x170_q80_crop-crop.jpg" alt="Photo Gallery: Cashmere beats Okanogan girls basketball" />
                
                <h4 class="story-title">Photo Gallery: Cashmere beats Okanogan girls basketball</h4>
            </a>
        </div>
        
        <div class="menu-feature feat-thumb">
            <h1 class="mm-head">photos</h1>
            <a href="/photos/galleries/2017/jan/27/photo-gallery-sunnyslope-elementary-presents-alice-wonderland-play/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/27/dad0d58da2-pic-28423141.jpg.170x170_q80_crop-crop.jpg" alt="Photo Gallery: Sunnyslope Elementary presents Alice In Wonderland play" />
                
                <h4 class="story-title">Photo Gallery: Sunnyslope Elementary presents Alice In Wonderland play</h4>
            </a>
        </div>
        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Galleries</h1>
                <ul>
                <li><a href="/photos/galleries/2017/jan/25/photo-gallery-unified-basketball-game-wenatchee-and-eastmont/">Photo Gallery: Unified basketball game with Wenatchee and Eastmont</a></li><li><a href="/photos/galleries/2017/jan/25/photo-gallery-okanogan-beats-chelan-basketball/">Photo Gallery: Okanogan vs Chelan in basketball</a></li><li><a href="/photos/galleries/2017/jan/20/photo-gallery-wenatchee-and-eastmont-boys-and-girls-basketball/">Photo Gallery: Wenatchee and Eastmont boys and girls basketball</a></li><li><a href="/photos/galleries/2017/jan/17/photo-gallery-wild-beat-coquitlam/">Photo Gallery: Wild beat Coquitlam</a></li><li><a href="/photos/galleries/2017/jan/14/photo-gallery-chelan-plays-omak-basketball/">Photo Gallery: Chelan plays Omak in basketball</a></li>
                </ul>
            </nav>
        </div>
        

        <div class="menu-more">
            <nav>
                <h1 class="mm-head">Other Multimedia</h1>
                <ul>
                    <li><a href="/videos/">Latest Videos</a></li>
                    <li><a href="/photos/">Latest Photos</a></li>
                    <li><a href="/photos/galleries/">Photo Galleries</a></li>
                    <li><a href="/photos/uploads/">Share Your Photos</a></li>
                    <li><a href="/webcams/">Webcams</a>
                </ul>
            </nav>
        </div>
    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-8" class="menu inside" data-menu="blogs">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/blogs/winemakers-journal/2017/jan/26/winemakers-journal-rocky-pond-hits-lake-chelan-splash/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/blog-photo/2017/01/26/4577c3a5cf-rocky-pond-2.jpg.170x170_q80_crop-crop.jpg" alt="" />
                
                <h4 class="story-title">Winemaker&#39;s Journal -- Rocky Pond hits Lake Chelan with a splash</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/blogs/faith-and-values/2017/feb/03/greg-asimakoupoulos-what-i-learned-bert-and-ernie/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/blog-photo/2017/02/02/7758631e89-bert-and-ernie-photo.jpg.170x170_q80_crop-crop.jpg" alt="" />
                
                <h4 class="story-title">Greg Asimakoupoulos | What I learned from Bert and Ernie</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/blogs/bruce-report/2017/feb/01/panthers-swim-team-league-champs-for-second-straight-year/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Panthers swim team league champs for second straight year" />
                
                <h4 class="story-title">Panthers swim team league champs for second straight year</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                <li><a href="/blogs/bruce-report/2017/feb/01/knights-hit-road-today-for-the-1000th-timeplay-at-big-bend/"> Knights hit road today for the 1,000th time...play at Big Bend</a></li><li><a href="/blogs/community-connections/2017/jan/27/charles-hickenbottom-thoughts-about-bicycling-and-walking-wenatchee/">Charles Hickenbottom | Thoughts about bicycling and walking in Wenatchee</a></li><li><a href="/blogs/bruce-report/2017/jan/25/panther-boys-in-league-championship-swim-meet-tomorrow/">Panther boys in league championship swim meet tomorrow</a></li><li><a href="/blogs/bruce-report/2017/jan/25/knights-host-spokane-saturday-for-two-games/">Knights host Spokane Saturday for two games</a></li><li><a href="/blogs/wenatchees-past/2017/jan/20/chris-rader-winter-1916-topped-them-all/"> Chris Rader | Winter of 1916 topped them all</a></li>
                </ul>
            </nav>
        </div>
        
        <div class="menu-more">
            <nav>
                <h1 class="mm-head">Other Blogs</h1>
                <ul>
                    <li><a href="/blogs/">Index</a></li>
                    <li><a href="/blogs/category/issues/community-connections">Community Connections</a></li>
                    <li><a href="/blogs/list/">Blog Directory</a></li>
                    <li><a href="/blogs/staff/">Staff Blogs</a></li>
                    <li><a href="/blogs/posts/">Recent Posts</a></li>
                    <li><a href="/blogs/posts/staff/">Staff Posts</a></li>
                    <li><a href="/blogs/photos/">Blog Photos</a></li>
                    <li><a href="/blogs/videos/">Blog Videos</a></li>
                </ul>
            </nav>
        </div>
    </div>
    <span class="menu-close"></span>
</div>

                </nav>
            </div>
        
        <!-- create page for dynamic weather five-day forecast -->
        

<div id="forecast" class="mod forecast">

    <div class="mod fc-lead">
        <h1 class="alert-title">Weather</h1>
        <h2 class="alert-sub">The latest extended forecast from The Weather Channel</h2>
        <p><a class="exp-close" href="#" onclick="close_weather();">Remove this weather forecast</a></p>
        <div class="weather-related">
            <h1 class="alert-title">Related content</h1>
            
            <div class="pass-link"><a href="/webcams/">Webcams&nbsp;&raquo;</a></div>
        </div>
    </div><!-- /end .mod.fc-lead -->
    <div class="fc-main">

        
        
        <div class="advisory"><p><span>Winter Weather Advisory issued February 03 at 3:49AM PST until February 04 at 4:00AM PST by NWS</span></p></div>
        <div class="advisory-content">...SNOW RETURNS FRIDAY THROUGH SATURDAY... .A WINTER STORM WILL MOVE INTO THE REGION TODAY AND CONTINUE INTO SATURDAY BRINGING HEAVY SNOW ACCUMULATIONS TO THE MOUNTAINS AND VALLEYS OF NORTHEAST WASHINGTON AND NORTH IDAHO. WHILE THE VALLEYS WILL CHANGE OVER TO RAIN ON SATURDAY...LOCALLY HEAVY ACCUMULATIONS OF SNOW WILL OCCUR BEFORE THIS CHANGEOVER. LIGHT</div>
        

        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Today</h3>
            <p class="fc-status"><span class="wicon sn"></span>
                <span class="min">Hi</span><span class="fc-ntemp">24</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Snow then Snow Likely</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Tonight</h3>
            <p class="fc-status"><span class="wicon nsn"></span>
                <span class="min">Lo</span><span class="fc-ntemp">21</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Snow Likely then Chance Snow</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Saturday</h3>
            <p class="fc-status"><span class="wicon sn"></span>
                <span class="min">Hi</span><span class="fc-ntemp">31</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Chance Snow</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Saturday Night</h3>
            <p class="fc-status"><span class="wicon nra_sn"></span>
                <span class="min">Lo</span><span class="fc-ntemp">29</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Chance Rain/Snow</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Sunday</h3>
            <p class="fc-status"><span class="wicon ra_sn"></span>
                <span class="min">Hi</span><span class="fc-ntemp">32</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Rain/Snow Likely then Rain Likely</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Sunday Night</h3>
            <p class="fc-status"><span class="wicon nra"></span>
                <span class="min">Lo</span><span class="fc-ntemp">30</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Rain</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Monday</h3>
            <p class="fc-status"><span class="wicon ra_sn"></span>
                <span class="min">Hi</span><span class="fc-ntemp">33</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Chance Rain/Snow then Slight Chance Snow</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Monday Night</h3>
            <p class="fc-status"><span class="wicon nbkn"></span>
                <span class="min">Lo</span><span class="fc-ntemp">24</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Mostly Cloudy</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Tuesday</h3>
            <p class="fc-status"><span class="wicon bkn"></span>
                <span class="min">Hi</span><span class="fc-ntemp">34</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Mostly Cloudy</em></p>
        </div>
        
        <div class="mod fc-day  fc-last">
            <h3 class="fc-day-name">Tuesday Night</h3>
            <p class="fc-status"><span class="wicon nbkn"></span>
                <span class="min">Lo</span><span class="fc-ntemp">25</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Mostly Cloudy</em></p>
        </div>
        
    </div>
</div>
        
        </header>
        

        
        
<div id="top-banner" class="sbanner">
    
    <!-- /1678726/WWPW_Leaderboard_Story_728x90 -->
    <div id='div-gpt-ad-1469117380559-0' style='height:90px; width:728px;margin:0 auto;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469117380559-0'); });
    </script>
    </div>
    
</div>

        

        <div id="content-wrap" class="container-fluid">
            
            

            

<div class="row-fluid">
    <section class="span8">

        

        
        <div id="seclinks" class="span2">
            <nav data-sectionname="sports/professional/" class="section-nav " id="section-nav">
                <h1><b>More for you</b><i>:</i><a href="/news/sports/professional/">Professional</a></h1>
                <ul>
                    
<li><a href="/news/2017/feb/03/bucks-hornets-make-first-trade-of-deadline-season/">Bucks, Hornets make first trade of deadline&nbsp;season&nbsp;</a></li>
<li><a href="/news/2017/feb/03/magic-to-help-buss-with-evaluation-of-lakers/">Magic to help Buss with evaluation of&nbsp;Lakers&nbsp;</a></li>
<li><a href="/news/2017/feb/03/berry-says-he-won8217t-play-under-the-tag-again/">Berry says he won&#8217;t play under the tag&nbsp;again&nbsp;</a></li>
<li><a href="/news/2017/feb/02/lynch-used-secrecy-to-test-49ers-organization/">Lynch used secrecy to test 49ers&nbsp;organization&nbsp;</a></li>
<li><a href="/news/2017/feb/02/knicks-still-trying-to-pry-love-from-cavs-for-melo/">Knicks still trying to pry Love from Cavs for&nbsp;Melo&nbsp;</a></li>
<li><a href="/news/2017/feb/01/matt-calkins-shermans-talent-still-outweighs-headaches-he-gives-seahawks/">Matt Calkins | Sherman&#8217;s talent still outweighs headaches he gives&nbsp;Seahawks&nbsp;</a></li>
<li><a href="/news/2017/feb/01/svensson-coming-to-seattle-to-shore-up-middle/">Svensson coming to Seattle to shore up&nbsp;middle&nbsp;</a></li>
<li><a href="/news/2017/feb/01/raiders8217-vegas-relocation-very-much-in-question/">Raiders&#8217; Vegas relocation very much in&nbsp;question&nbsp;</a></li>
<li><a href="/news/2017/feb/01/according-to-white-rousey8217s-career-likely-over/">According to White, Rousey&#8217;s career likely&nbsp;over&nbsp;</a></li>
<li><a href="/news/2017/feb/01/m8217s-sign-local-lefty-to-deal/">M&#8217;s sign local lefty to&nbsp;deal&nbsp;</a></li>
<li><a href="/news/2017/feb/01/segura-pumped-to-play-alongside-cano/">Segura pumped to play alongside&nbsp;Cano&nbsp;</a></li>
<li><a href="/news/2017/jan/31/braves-inf-rodriguez-involved-in-fatal-crash/">Braves <span class="caps">INF</span> Rodriguez involved in fatal&nbsp;crash&nbsp;</a></li>
<li><a href="/news/2017/jan/31/sherman-records-interception-in-pro-bowl/">Sherman records interception in Pro&nbsp;Bowl&nbsp;</a></li>
<li><a href="/news/2017/jan/31/sherman-has-interception-but-nfc-falls-to-afc-in-low-scoring-pro-bowl/">Sherman has interception, but <span class="caps">NFC</span> falls to <span class="caps">AFC</span> in low-scoring Pro&nbsp;Bowl&nbsp;</a></li>
<li><a href="/news/2017/jan/30/federer-edges-nadal-in-five-set-thriller-down-under/">Federer edges Nadal in five-set thriller Down&nbsp;Under&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        
            <article class="span10 clearfix">

                

<header>
	
    <h1 class="headline">Berry says he won&#8217;t play under the tag&nbsp;again</h1>
    <div class="meta">
        <div class="byline"><cite class="byline"><span class="by">by </span><span class="author">World news services</span></cite></div>
        <div class="pubdate"><time pubdate datetime="2017-02-03T07:21:08.472450-08:00" title="Feb. 3, 2017, 7:21 a.m.">Feb. 3, 2017, 7:21 a.m.</time></div>
        <div class="tags"></div>
                    <!-- AddThis Button BEGIN -->
            <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
            <a class="addthis_button_facebook"></a>
            <a class="addthis_button_twitter"></a>
            <a class="addthis_button_pinterest_share"></a>
            <a class="addthis_button_google_plusone_share"></a>
            <a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
            </div>
            <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fda60746cad190f"></script>
            <!-- AddThis Button END -->
            <!-- send to Kindle -->
            <div class="kindleWidget" style="display:inline-block;position:relative;padding:0 3px;cursor:pointer;font-size:9px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;top: -3px;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div>
            <!-- send to Kindle END -->
            <span class="print-this"><a href="javascript:window.print()"><img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/storyprint.png" width="48" height="16" alt="Print This" /></a></span>

    </div>
</header>

                <div class="body">
                    <p>KANSAS CITY &#8212;&#160;Safety Eric Berry played the 2016 season for the Chiefs as their franchise player, but once apparently is enough.</p> <p>Berry told NFL Network he wouldn&#8217;t play for the Chiefs under the franchise tag again in 2017.</p>&hellip;
                    <div class="subscribe-msg">
                        <div class="button-well">
                            <div class="hard-msg">
                                <p class="hard-em">Stay with the story. Get full access to The Wenatchee World online for just pennies a day!</p>
                                <ul>
                                    <li><span>For as little as 27 cents a day, you can have complete access to all the local news, photos and video content from North Central Washington's primary news source.</span></li>
                                    <li><span>Read on any device, whether smartphone, tablet or computer.</span></li>
                                    <li><span>Your online access is <strong>free</strong> with any print subscription. Or, subscribe online only by the month or year.</span></li>
                                    <li><span><em>Note: If you are already a print subscriber but haven't yet activated your online account, <a href="/subscribe/?next=/news/2017/feb/03/berry-says-he-won8217t-play-under-the-tag-again/&amp;activate=1">click here</a> to complete the activation process.</em></span></li>
                                </ul>
                            </div>
                        </div>
                        <div class="hard-img">
                            <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/subscribe/print-monthly.png" alt="Subscribe" />
                        </div>
                    </div>
                </div>
                <p><a href="/subscribe/?next=/news/2017/feb/03/berry-says-he-won8217t-play-under-the-tag-again/" class="btn btn-primary btn-large">View my options</a>
                
                <span class="or">or</span>
                <a href="/accounts/signin/?next=/news/2017/feb/03/berry-says-he-won8217t-play-under-the-tag-again/" class="btn btn-primary btn-large">Sign in</a>
                
                </p>
                <script>
                $(document).ready(function () {
                    $("nav.utils a.sign-in").attr("href", "/accounts/signin/?next=/news/2017/feb/03/berry-says-he-won8217t-play-under-the-tag-again/");
                });
                </script>
            </article>
            
    </section>
    <div class="sidebar span4">

        <div class="box-ads-1">
            
            <p><small>Advertisements</small></p>
            <div id="ad_spot" class="ad ad-left">
                <!-- /1678726/WW_Bigbox_Story_300x250 -->
                <div id='div-gpt-ad-1469117380559-1' style='height:250px; width:300px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469117380559-1'); });
                </script>
                </div>
            </div>
            <div id="ad_ros" class="ad ad-right">
                <!-- /1678726/WW_Bigbox_Story_ROS_300x250 -->
                <div id='div-gpt-ad-1469117380559-2' style='height:250px; width:300px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469117380559-2'); });
                </script>
                </div>
            </div>
            <div id="ad_house" class="ad house-ad ad-left">
                <!-- /1678726/WW_Bigbox_Story_House_300x250 -->
                <div id='div-gpt-ad-1469117380559-3' style='height:250px; width:300px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469117380559-3'); });
                </script>
                </div>
            </div>
            
        </div>

    </div>
    <div id="img-layer" class="testimg">&nbsp;</div>
</div>


        </div> <!-- /container -->
            
            <!-- create urls for links in footer.html -->
            <footer class="navbar-footer">
    <div class="row-fluid">
        <div class="span3">
            <h1>SOCIAL</h1>
            <ul class="footlink social-link">
                <li><a class="social facebook-icon" href="https://www.facebook.com/wenatcheeworld" target="_blank">Facebook</a></li>
                <li><a class="social twitter-icon" href="http://twitter.com/wenatcheeworld" target="_blank">Twitter</a></li>
                <li><a class="social pinterest-icon" href="http://pinterest.com/wenatcheeworld" target="_blank">Pinterest</a></li>
                <li><a class="social instagram-icon" href="http://instagram.com/wenatcheeworld" target="_blank">Instagram</a></li>
            </ul>
            <h1>APPS</h1>
            <ul class="footlink social-link">
                <li><a class="social apple-icon" href="http://wwrld.us/appdwnld1" target="_blank">Apple iOS</a></li>
                <li><a class="social googleplay-icon" href="http://wwrld.us/ggplydwnld" target="_blank">Google Play</a></li>
            </ul>
        </div>
        <div class="span3">
            <h1>SERVICES</h1>
            <ul class="footlink">
                <li><a href="/subscribe/"><strong>Subscribe</strong></a></li>
                <li><a href="/make-payment/"><strong>Make a Payment</strong></a></li>
                <li><a href="/digital/"><strong>Digital Edition</strong></a></li>
                <li><a href="/vip-world/register/">E-mail Newsletters</a></li>
                <li><a href="/nie/">Newspaper in Education</a></li>
                <li><a href="/special/">Special Publications</a></li>
                <li><a href="/commercialprint/">Commercial Print</a></li>
                <li><a href="/adv/main/">Advertise With Us</a></li>
            </ul>
            <h1>CALENDAR</h1>
            <ul class="footlink">
                <li><a href="http://www.ncwcalendar.com" target="_blank">NCW Calendar</a></li>
                <li><a href="http://www.ncwcalendar.com/submit-event/" target="_blank">Add an Event</a></li>
            </ul>
        </div>
         <div class="span3">
            <h1>CONTACT US</h1>
            <ul class="footlink">
                <li><a href="/contact/delivery/"><strong>Paper Delivery Issue</strong></a></li>
                <li><a href="/wos/">World of Savings</a></li>
                <li><a href="/anniversary/submit/">Anniversaries</a></li>
                <li><a href="/engagement/submit/">Engagements</a></li>
                <li><a href="/wedding/submit/">Weddings</a></li>
                <li><a href="/vacation-stop/">Vacation Stop</a></li>
                <li><a href="/opinion/submit/">Letter to the Editor</a></li>
                <li><a href="/staff/">Staff Directory</a></li>
                <li><a href="/contact/">Contact Us</a></li>
            </ul>
            <h1>MULTIMEDIA</h1>
            <ul class="footlink">
                <li><a href="/videos/">Videos</a></li>
                <li><a href="/photos/">Photos</a></li>
                <li><a href="/photos/galleries/">Photo Galleries</a></li>
                <li><a href="/webcams/">Webcams</a>
            </ul>
        </div>
         <div class="span3">
            <h1>CLASSIFIEDS</h1>
            <ul class="footlink">
                <li><a href="http://homes.wenatcheeworld.com" target="_blank">Homes</a></li>
                <li><a href="http://classifieds.wenatcheeworld.com/wenatchee/employment/search" target="_blank">Jobs</a></li>
                <li><a href="http://ncwbusinessdirectory.com" target="_blank">Business</a></li>
                <li><a href="http://classifieds.wenatcheeworld.com" target="_blank">Classifieds</a></li>
            </ul>
            <h1>PARTNERS</h1>
            <ul class="footlink">
                <li><a href="http://artofcommunityncw.com/" target="_blank"><strong>The Art of Community NCW</strong></a></li>
                <li><a href="http://ncwfoothills.com" target="_blank">Foothills Magazine</a></li>
                <li><a href="http://www.wenatcheeworld.com/lctw/" target="_blank">Lake Chelan This Week</a></li>
                <li><a href="http://wellness.wenatcheeworld.com" target="_blank">Medical, Health &amp; Wellness Directory</a></li>
                <li><a href="http://qvpr.com" target="_blank">Quincy Valley Post-Register</a></li>
                <li><a href="/wapost/">The Washington Post National Weekly</a></li>
                <li><a href="http://wenatcheemomblog.com" target="_blank">Wenatchee Mom Blog</a></li>
                <li><a href="http://wvbusinessworld.com" target="_blank">Wenatchee Valley Business World</a></li>
            </ul>
        </div>
    </div>
    <div class="row-fluid">
        <div class="footer-c"><ul><li>&copy; The Wenatchee World 2017</li><li class="terms"><a href="/terms/">Terms of Use</a></li><li class="terms"><a href="/forumstandards/">Forum Standards</a></li><li class="terms"><a href="/privacy/">Privacy Policy</a></li></ul></div>
    </div>
</footer>

            

        
        <!-- Le javascript
        ================================================== -->
        <!-- Placed at the end of the document so the pages load faster -->
        <script type="text/javascript" src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/js/88159346ac59.js"></script>
        
    <script type="text/javascript" src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/js/173c8843fbb7.js"></script>
    <!-- <script type="text/javascript" src="http://wenatcheeworld.mycapture.com/mycapture/scripts/remote-1.1.asp"></script> -->
    <script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
    <script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"article.span10","exclude":"header","title":"headline","author":"byline-title","published":"pubdate"}):setTimeout(k,500);})();</script>

    
    <script>

    
    $(function() {
        $('body.article-detail .sidebar').prepend($("#content-wrap .related-articles"));
        $("#content-wrap .related-articles").show();
        // hide subscription popup on close
        $('.paywall_popup_close').click(function(){
            $('.paywall_popup').hide();
        });
    });
    </script>
    

        </div>
    </body>
</html>