<!DOCTYPE html>



<html lang="en" class="fontface display-table">
    <head>
        <meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"444c683d22","agent":"","transactionName":"ZAYDYkdTXRUAVkUNW11MJ0NbUUcPDlseE1FdFA5EWVYdEAhQRhcOcAICXlBWchQVXFIIUXcGFVdcXh0BBEE=","applicationID":"22952072","errorBeacon":"bam.nr-data.net","applicationTime":40}</script>
        <title>Scholarships available for future teachers</title>
        

        <meta name="viewport" content="width=device-width, initial-scale=1.0">

        <meta property="og:title" content="Scholarships available for future teachers">
        <meta property="og:description" content="NCW &mdash;&nbsp;The Delta Kappa Gamma &mdash; Zeta Chapter of North Central Washington is seeking applicants for the $1,000 Ruby Long Recruitment Grant and the $1,000 Marje Stegeman Scholarship. Applicants must ...">
        <meta property="og:url" content="http://www.wenatcheeworld.com/news/2017/jan/24/scholarships-available-for-future-teachers/">
        <meta property="og:type" content="article">
        <meta property="og:image" content="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/wwlogo_200w.jpg">
        <script type="application/ld+json">
        {
          "@context" : "http://schema.org",
          "@type" : "NewsArticle",
          "name" : "Scholarships available for future teachers",
          "author" : {
            "@type" : "Person",
            "name" : "Linda Barta"
          },
          "mainEntityOfPage" : "www.wenatcheeworld.com/news/2017/jan/24/scholarships-available-for-future-teachers/",
          "datePublished" : "2017-01-24T03:00:00-08:00",
          "dateModified" : "2017-01-23T19:33:29.487508-08:00",
          "articleSection" : "Your News News",
          "articleBody" : "NCW &mdash;&nbsp;The Delta Kappa Gamma &mdash; Zeta Chapter of North Central Washington is seeking applicants for the $1,000 Ruby Long Recruitment Grant and the $1,000 Marje Stegeman Scholarship. Applicants must be female high school graduates from Chelan or Douglas counties who have been accepted into a college education program. The Ruby Long Recruitment Grant will help a student who has financial need and a commitment to teaching. The Marje Stegeman Scholarship is for an education major who has a family&hellip;",
          "url" : "http://www.wenatcheeworld.com/news/2017/jan/24/scholarships-available-for-future-teachers/",
          "headline" : "Scholarships available for future teachers",
          "image" : "//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/wwlogo_200w.jpg",
          "publisher" : {
            "@type" : "Organization",
            "name" : "The Wenatchee World",
            "logo" : "http://s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/WW-logo-small.png"
          }
        }
        </script>



        <!-- Le styles -->
        <link rel="alternate" hreflang="en-US" href="http://www.wenatcheeworld.com/news/2017/jan/24/scholarships-available-for-future-teachers/" />
        <link rel="alternate" hreflang="x-default" href="http://www.wenatcheeworld.com/news/2017/jan/24/scholarships-available-for-future-teachers/" />
        <link rel="alternate" type="application/rss+xml" title=" Top Stories" href="/rss/headlines/local-news/">
        <link href="//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">
        <link href='//fonts.googleapis.com/css?family=Open+Sans+Condensed:700|News+Cycle:700|Open+Sans:300' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/077573836978.css" type="text/css" />

        <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
        <!--[if lt IE 9]>
            <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

        <!-- Le fav and touch icons -->
        <link rel="shortcut icon" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/favicon.ico">
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/apple-touch-icon-ipad3.png">
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/apple-touch-icon-iphone4.png">
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/apple-touch-icon-ipad.png">
        <link rel="apple-touch-icon-precomposed" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ico/apple-touch-icon-iphone.png">
        
    <link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/a9abbc8725d4.css" type="text/css" /><link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/878e9b6eeded.css" type="text/css" media="screen" /><link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/bd2526d21625.css" type="text/css" /><link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/192ed7f19557.css" type="text/css" media="print" /><link rel="stylesheet" href="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/css/a15b427c9f3b.css" type="text/css" />
    
    <!--[if lt IE 9]>
    <style type="text/css">
    #img-layer .lgcap, .fancybox-title-float-wrap .child {
        background: url('//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/fancybox/fancybox_overlay.png') !important;
    }
    </style>
    <![endif]-->


        
        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
        <script src='https://www.google.com/recaptcha/api.js'></script>
        
    <script type="text/javascript" src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/js/699718a76a71.js"></script>


        
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    
        googletag.defineSlot('/1678726/WWPW_Leaderboard_Story_728x90', [728, 90], 'div-gpt-ad-1469117380559-0').addService(googletag.pubads());
        googletag.defineSlot('/1678726/WW_Bigbox_Story_300x250', [300, 250], 'div-gpt-ad-1469117380559-1').addService(googletag.pubads());
        googletag.defineSlot('/1678726/WW_Bigbox_Story_ROS_300x250', [300, 250], 'div-gpt-ad-1469117380559-2').addService(googletag.pubads());
        googletag.defineSlot('/1678726/WW_Bigbox_Story_House_300x250', [300, 250], 'div-gpt-ad-1469117380559-3').addService(googletag.pubads());
    
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(); // hide ad units when empty.
    googletag.enableServices();
  });
</script>


        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6276412-14', 'wenatcheeworld.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
        
    </head>

    <body class="article-detail" id="">
        <div id="contain">
        <!--[if lte IE 7]>
        <div class="alert alert-error alert-ie">
            <button type="button" class="close" data-dismiss="alert">×</button>
            <strong>Your browser is out of date.</strong> It has known security flaws and may not display all the features of this and other websites. <a href="http://whatbrowser.org/" target="_blank">Upgrade now!</a>
        </div>
        <![endif]-->
        
        
        <header id="masthead">
            
            <div class="logo-ww">
                <h1><a href="/"><img alt="The Wenatchee World" src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/WW-logo.png"></a></h1>
                <p class="todays-date">
                    <time datetime="2017-01-24">
                    <span class="day">Tuesday, </span>
                    January 24, 2017</time>
                </p>
            </div>
            <div class="weather">
                <h2 class="dd-head">Weather:</h2>
                
<div class="current-conditions">
    <div class="icon"><a onclick="expand_weather();"><span class="wicon w31"></span></a></div>
    <div class="temp"><a onclick="expand_weather();">22&deg;</a></div>
    <p class="forecast-link"><a onclick="expand_weather();" data-target="#masthead" data-after="/data/weather-menu-test/" class="weather-info">Forecast</a></p>
</div>

            </div>
            <div class="my-verticals">
                <div class="vt-links mini-menu">
                    <nav>
                        <div class="triangle collapsible-content-collapsed"></div>
                        <p class="title">Classifieds<i>:</i></p>
                        <ul class="stub-open collapsible-content-collapsed">
<!--                             <li><a href="http://autofinder.wenatcheeworld.com">Autos</a></li>
 -->                            <li><a href="http://homes.wenatcheeworld.com">Homes</a></li>
                            <li><a href="http://classifieds.wenatcheeworld.com/wenatchee/employment/search">Jobs</a></li>
                            <li><a href="http://ncwbusinessdirectory.com">Businesses</a></li>
                            <li><a href="http://classifieds.wenatcheeworld.com">Classifieds</a></li>
                            <li class="last"><a href="/digital/">Digital Edition</a></li>
                        </ul>
                    </nav>
                </div>
                
            </div>
            <nav class="utils">
                
                <div id="subscribe-wrap" class="btn-group pull-left my-account">
                    <a href="/subscribe/">Subscribe</a>
                    <a href="/make-payment/">Make a Payment</a>
                </div>
                
                
                <div id="signin-wrap">
                    <div class="signin-user">
                        <a class="sign-in" href="/accounts/signin/">Sign In</a>
                    </div>
                </div>
                
                
            </nav>
            <div class="nav-primary">
                <form method="get" class="search main-search" action="/search/">
                    <fieldset>
                        <label for="q">
                            Search:
                        </label>
                        <div class="search-inputs">
                            <div>
                                <input type="text" placeholder="Search" id="q" name="q" class="search">
                                <input type="submit" value="Go" class="submit">
                            </div>
                        </div>
                    </fieldset>
                </form>
                <!-- submenu content -->
                <nav data-menu-content="includes/mega-menu.html" class="sections collapsible-collapsed nav-menu">
                    <h1 class="sections-heading collapsible-heading collapsible-heading-collapsed"><a class="collapsible-heading-toggle" href="#" title="Expand to see more">
                        Sections
                        <span class="collapsible-heading-status"></span></a></h1>

                    

                    



<ul class="collapsible-content collapsible-content-collapsed menulist" aria-hidden="true">
    
    
    <li data-section="News" class="News mainmenu"><a href="/news/news/" id="topnav-btnlabel-1" role="button"  aria-haspopup="true" aria-owns="topnav-menu-1" aria-expanded="false" aria-label="News page. Click to visit, or use arrow keys to enter and leave menu.">News</a></li>
    
    
    
    <li data-section="Sports" class="Sports mainmenu"><a href="/news/sports/" id="topnav-btnlabel-2" role="button"  aria-haspopup="true" aria-owns="topnav-menu-2" aria-expanded="false" aria-label="Sports page. Click to visit, or use arrow keys to enter and leave menu.">Sports</a></li>
    
    
    
    <li data-section="Opinion" class="Opinion mainmenu"><a href="/news/opinion/" id="topnav-btnlabel-3" role="button"  aria-haspopup="true" aria-owns="topnav-menu-3" aria-expanded="false" aria-label="Opinion page. Click to visit, or use arrow keys to enter and leave menu.">Opinion</a></li>
    
    
    
    <li data-section="Obituaries" class="Obituaries mainmenu"><a href="/news/obituaries/" id="topnav-btnlabel-4" role="button"  aria-haspopup="true" aria-owns="topnav-menu-4" aria-expanded="false" aria-label="Obituaries page. Click to visit, or use arrow keys to enter and leave menu.">Obituaries</a></li>
    
    
    
    <li data-section="Go!" class="Go! mainmenu"><a href="/news/go/" id="topnav-btnlabel-5" role="button"  aria-haspopup="true" aria-owns="topnav-menu-5" aria-expanded="false" aria-label="Go! page. Click to visit, or use arrow keys to enter and leave menu.">Go!</a></li>
    
    
    
    <li data-section="Lifestyle" class="Lifestyle mainmenu"><a href="/news/lifestyle/" id="topnav-btnlabel-6" role="button"  aria-haspopup="true" aria-owns="topnav-menu-6" aria-expanded="false" aria-label="Lifestyle page. Click to visit, or use arrow keys to enter and leave menu.">Lifestyle</a></li>
    
    
    
    
    <li data-section="multimedia" class="multimedia mainmenu"><a href="/photos/" id="topnav-btnlabel-7" role="button" aria-haspopup="true" aria-owns="topnav-menu-7" aria-expanded="false" aria-label="Multimedia section. Click to visit, or use arrow keys to enter and leave menu.">Media</a></li>
    <li data-section="blogs" class="blogs mainmenu last"><a href="/blogs/" id="topnav-btnlabel-8" class="last" role="button"  aria-haspopup="true" aria-owns="topnav-menu-8" aria-expanded="false" aria-label="Blogs section. Click to visit, or use arrow keys to enter and leave menu.">Blogs</a></li>
</ul>

                    
            




<div id="topnav-menu-1" class="menu inside" data-menu="news">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/23/getting-a-hold-on-climbing/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/23/97ac7fcd73-pic-27901651.jpg.170x170_q80_crop-crop.jpg" alt="Getting a hold on climbing" />
                
                <h4 class="story-title">Getting a hold on&nbsp;climbing</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/23/home-sales-climb-in-leavenworth-fall-in-cashmere/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Home sales climb in Leavenworth, fall in Cashmere" />
                
                <h4 class="story-title">Home sales climb in Leavenworth, fall in&nbsp;Cashmere</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/23/community-connections-welcoming-new-citizens-to-our-country-and-to-our-community/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/23/7dd9a6339c-pic-28053944.jpg.170x170_q80_crop-crop.jpg" alt="Community Connections | Welcoming new citizens, to our country and to our community" />
                
                <h4 class="story-title">Community Connections | Welcoming new citizens, to our country and to our&nbsp;community</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2017/jan/23/hiv-assault-case-ends-in-mixed-verdict/"><span class="caps">HIV</span> assault case ends in mixed&nbsp;verdict&nbsp;</a></li>
<li><a href="/news/2017/jan/23/omak-man-pleads-to-vehicular-homicide/">Omak man pleads to vehicular&nbsp;homicide&nbsp;</a></li>
<li><a href="/news/2017/jan/23/43-months-for-domestic-attacker/">43 months for domestic&nbsp;attacker&nbsp;</a></li>
<li><a href="/news/2017/jan/23/slides-close-highway-2-twice/">Slides close Highway 2&nbsp;twice&nbsp;</a></li>
<li><a href="/news/2017/jan/23/clarification-empty-bowls/">Clarification | Empty&nbsp;bowls&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        




<div class="menu-more">
    <nav>
        <h1 class="mm-head">Other News</h1>
        
        <ul>
            
            
            <li><a href="/news/news/northwest/">Northwest</a></li>
            
            
            
            <li><a href="/news/news/local/">Local</a></li>
            
            
            
            <li><a href="/news/news/national/">National</a></li>
            
            
            
            <li><a href="/news/news/world/">World</a></li>
            
            
            
            <!-- replace elections category page with elections website link -->
            <li><a href="http://elections.wenatcheeworld.com" target="_blank">Elections</a></li>
            
            
            
            <li><a href="/news/news/business/">Business</a></li>
            
            
        </ul>
        
    </nav>
</div>


    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-2" class="menu inside" data-menu="sports">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/19/no-headline/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/20/a813994995-pic-28019679.jpg.170x170_q80_crop-crop.jpg" alt="Little Hoop League taking off at WVC" />
                
                <h4 class="story-title">Little Hoop League taking off at&nbsp;<span class="caps">WVC</span></h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/20/prep-focus-wenatchee-girls-eastmont-boys-nab-important-wins-in-bridge-of-sportsmanship/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/21/6ff5710fb2-pic-28088035.jpg.170x170_q80_crop-crop.jpg" alt="Prep focus: Wenatchee girls, Eastmont boys nab important wins in Bridge of Sportsmanship" />
                
                <h4 class="story-title">Prep focus: Wenatchee girls, Eastmont boys nab important wins in Bridge of&nbsp;Sportsmanship</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/23/runwenatchee-to-host-world-renowned-ultrarunners-this-spring/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/23/74ce4235d7-pic-28213511.jpg.170x170_q80_crop-crop.jpg" alt="RunWenatchee to host world-renowned ultrarunners this spring" />
                
                <h4 class="story-title">RunWenatchee to host world-renowned ultrarunners this&nbsp;spring</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2017/jan/21/wild-keep-point-streak-alive-with-win-over-prince-george/">Wild keep point streak alive with win over Prince&nbsp;George&nbsp;</a></li>
<li><a href="/news/2017/jan/23/colts-fire-gm-grigson-pagano-to-remain-coach/">Colts fire <span class="caps">GM</span> Grigson; Pagano to remain&nbsp;coach&nbsp;</a></li>
<li><a href="/news/2017/jan/23/arizona-g-trier-reinstated-after-ped-suspension/">Arizona G Trier reinstated after <span class="caps">PED</span>&nbsp;suspension&nbsp;</a></li>
<li><a href="/news/2017/jan/23/former-sounders-midfielder-pineda-rejoins-club-as-assistant-coach/">Former Sounders midfielder Pineda rejoins club as assistant&nbsp;coach&nbsp;</a></li>
<li><a href="/news/2017/jan/23/chargers-agree-to-terms-with-bradley-to-be-dc/">Chargers agree to terms with Bradley to be&nbsp;<span class="caps">DC</span>&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        




<div class="menu-more">
    <nav>
        <h1 class="mm-head">Other Sports</h1>
        
        <ul>
            
            
            <li><a href="/news/sports/professional/">Professional</a></li>
            
            
            
            <li><a href="/news/sports/local/">Local</a></li>
            
            
            
            <li><a href="/news/sports/hs/">High School</a></li>
            
            
            
            <li><a href="/news/sports/national/">National</a></li>
            
            
            
            <li><a href="/news/sports/rec/">Rec</a></li>
            
            
        </ul>
        
    </nav>
</div>


    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-3" class="menu inside" data-menu="opinion">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/20/tracy-warner-now-is-the-time-to-pay-attention/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Tracy Warner | Now is the time to pay attention" />
                
                <h4 class="story-title">Tracy Warner | Now is the time to pay&nbsp;attention</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/19/life-saver-wardell-gets-friendship-kidney-from-acquaintance/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/19/63eff6a37a-pic-27900817.jpg.170x170_q80_crop-crop.jpg" alt="Life saver: Wardell gets friendship, kidney from acquaintance" />
                
                <h4 class="story-title">Life saver: Wardell gets friendship, kidney from&nbsp;acquaintance</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/20/charles-krauthammer-obamas-self-revealing-final-act/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/20/cb387a8f0b-pic-27896358.jpg.170x170_q80_crop-crop.jpg" alt="Charles Krauthammer | Obama&#39;s self-revealing final act" />
                
                <h4 class="story-title">Charles Krauthammer | Obama&#8217;s self-revealing final&nbsp;act</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2017/jan/19/george-will-the-waterbeetle-of-american-politics/">George Will | The waterbeetle of American&nbsp;politics&nbsp;</a></li>
<li><a href="/news/2017/jan/23/a-most-dreadful-address/">A most dreadful&nbsp;address&nbsp;</a></li>
<li><a href="/news/2017/jan/22/america-first-includes-all-of-us/">World Editorial Board | America first includes all of&nbsp;us&nbsp;</a></li>
<li><a href="/news/2017/jan/22/to-the-cabinet/">World Editorial Board | To the&nbsp;Cabinet&nbsp;</a></li>
<li><a href="/news/2017/jan/22/safety-valve-letters-from-readers/">Safety Valve: Letters from&nbsp;readers&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        
        <div class="menu-more">
            <nav>
                <h1 class="mm-head">Other Opinion</h1>
                <ul>
                    <li><a href="/solutions/">Local Solutions</a></li>
                </ul>
            </nav>
        </div>
   </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-4" class="menu inside" data-menu="obituaries">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/23/maxine-hornfelt/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/23/3258d48461-srv-wenworld-wenworld-importers-amp_feed_data-ampsites-wenatchee-xmlpublish-wenatcheegraphics-hornfelt_maxine.jpg.170x170_q80_crop-crop.jpg" alt="Maxine Hornfelt" />
                
                <h4 class="story-title">Maxine&nbsp;Hornfelt</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/23/robert-bo-bohart/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Robert &#39;Bo&#39; Bohart" />
                
                <h4 class="story-title">Robert &#8216;Bo&#8217;&nbsp;Bohart</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/23/dorothy-l-bush/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Dorothy L. Bush" />
                
                <h4 class="story-title">Dorothy L.&nbsp;Bush</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2017/jan/23/clarence-g-brincefield/">Clarence G.&nbsp;Brincefield&nbsp;</a></li>
<li><a href="/news/2017/jan/23/don-jean/">Don&nbsp;Jean&nbsp;</a></li>
<li><a href="/news/2017/jan/23/funeral-service-directory/">Funeral Service&nbsp;Directory&nbsp;</a></li>
<li><a href="/news/2017/jan/22/randy-uhrich/">Randy&nbsp;Uhrich&nbsp;</a></li>
<li><a href="/news/2017/jan/22/francisco-c-martinez-1/">Francisco C.&nbsp;Martinez&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        





    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-5" class="menu inside" data-menu="arts">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/19/mingling-at-the-museum/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/18/4ff720e139-pic-27938555.jpg.170x170_q80_crop-crop.jpg" alt="Mingling at the museum: New event brings local wine, beer, cider and coffee to museum spaces" />
                
                <h4 class="story-title">Mingling at the museum: New event brings local wine, beer, cider and coffee to museum&nbsp;spaces</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/19/farcical-rumors-opens0119/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/18/0b5cbe4a0c-pic-27938552.jpg.170x170_q80_crop-crop.jpg" alt="Farcical &#39;Rumors&#39; opens tonight at Riverside Playhouse" />
                
                <h4 class="story-title">Farcical &#8216;Rumors&#8217; opens tonight at Riverside&nbsp;Playhouse</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/19/cio-011917/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/18/c053389126-pic-27937143.jpg.170x170_q80_crop-crop.jpg" alt="Check it out: Our arts and entertainment picks for the week" />
                
                <h4 class="story-title">Check it out: Our arts and entertainment picks for the&nbsp;week</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2017/jan/19/the-planner011917/">The&nbsp;Planner&nbsp;</a></li>
<li><a href="/news/2017/jan/19/flick-picks-011917/">Flick Picks: Movie show times for Jan.&nbsp;20-26&nbsp;</a></li>
<li><a href="/news/2017/jan/19/night-out-011917/">Night Out: Clubs and pubs with&nbsp;entertainment&nbsp;</a></li>
<li><a href="/news/2017/jan/12/dancing-wenatchee-stars2017/">Dancing with the Wenatchee Stars spotlights six local&nbsp;residents&nbsp;</a></li>
<li><a href="/news/2017/jan/12/cio-011217/">Check it out: Our arts and entertainment picks for the&nbsp;week&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        




<div class="menu-more">
    <nav>
        <h1 class="mm-head">Other Go!</h1>
        
        <ul>
            
            
            <li><a href="/news/go/arts/">Arts</a></li>
            
            
            
            <li><a href="/news/go/music/">Music</a></li>
            
            
            
            <li><a href="/news/go/events/">Events</a></li>
            
            
            
            <li><a href="/news/go/movies/">Movies</a></li>
            
            
        </ul>
        
    </nav>
</div>


    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-6" class="menu inside" data-menu="lifestyle">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/18/yakisoba-done-quick-and-easy/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/18/bf537f9f13-pic-27480729.jpg.170x170_q80_crop-crop.jpg" alt="Yakisoba done quick and easy" />
                
                <h4 class="story-title">Yakisoba done quick and&nbsp;easy</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/18/local-wines-shine-in-best-of-best-judging/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Great Northwest Wine | Local wines shine in best-of-best judging" />
                
                <h4 class="story-title">Great Northwest Wine | Local wines shine in best-of-best&nbsp;judging</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/news/2017/jan/18/in-the-garden-a-look-back-8212-and-ahead-8212-at-the-gardening-season/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="In the Garden | A look back &amp;#8212; and ahead &amp;#8212; at the gardening season" />
                
                <h4 class="story-title">In the Garden | A look back &#8212; and ahead &#8212; at the gardening&nbsp;season</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                
<li><a href="/news/2017/jan/18/homemade-salsa-verde-swirls-up-quickly-for-black-bean-tostadas/">Homemade salsa verde swirls up quickly for black bean&nbsp;tostadas&nbsp;</a></li>
<li><a href="/news/2017/jan/24/construction-students-put-skills-to-work-on-birdhouses/">Construction students put skills to work on&nbsp;birdhouses&nbsp;</a></li>
<li><a href="/news/2017/jan/24/man-buys-world-war-ii-vets-lunch-helps-them-share-their-stories/">Man buys World War <span class="caps">II</span> vets lunch, helps them share their&nbsp;stories&nbsp;</a></li>
<li><a href="/news/2017/jan/24/scientists-enter-dome-in-eight-month-mars-space-mission-study/">Scientists enter dome in eight-month Mars space mission&nbsp;study&nbsp;</a></li>
<li><a href="/news/2017/jan/24/dear-abby-mother-in-laws-pop-ins-make-angry-wife-pop/">Dear Abby | Mother-in-law&#8217;s pop-ins make angry wife&nbsp;pop&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        




<div class="menu-more">
    <nav>
        <h1 class="mm-head">Other Lifestyle</h1>
        
        <ul>
            
            
            <li><a href="/news/lifestyle/food/">Food</a></li>
            
            
            
            <li><a href="/news/lifestyle/neighbors/">Neighbors</a></li>
            
            
            
            <li><a href="/news/lifestyle/at-home/">At Home</a></li>
            
            
            
            <li><a href="/news/lifestyle/health/">Health</a></li>
            
            
            
            <li><a href="/news/lifestyle/family-faith/">Family &amp; Faith</a></li>
            
            
            
            <li><a href="/news/lifestyle/your-news/">Your News</a></li>
            
            
        </ul>
        
    </nav>
</div>


    </div>
    <span class="menu-close"></span>
</div>



<div id="topnav-menu-7" class="menu inside" data-menu="multimedia">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <h1 class="mm-head">videos</h1>
            <a href="/videos/2017/jan/17/dancing-diversity/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/video/2017/01/17/7ecb1961f8-dancing-diversity.jpg.170x170_q80_crop-crop.jpg" alt="Dancing for Diversity" />
                
                <h4 class="story-title">Dancing for Diversity</h4>
            </a>
        </div>
        
        
        
        <div class="menu-feature feat-thumb">
            <h1 class="mm-head">photos</h1>
            <a href="/photos/galleries/2017/jan/20/photo-gallery-wenatchee-and-eastmont-boys-and-girls-basketball/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/20/4d94e43e49-1202017-basketballgallery-31.jpg.170x170_q80_crop-crop.jpg" alt="Photo Gallery: Wenatchee and Eastmont boys and girls basketball" />
                
                <h4 class="story-title">Photo Gallery: Wenatchee and Eastmont boys and girls basketball</h4>
            </a>
        </div>
        
        <div class="menu-feature feat-thumb">
            <h1 class="mm-head">photos</h1>
            <a href="/photos/galleries/2017/jan/17/photo-gallery-wild-beat-coquitlam/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/photo/2017/01/17/9822c1c0ea-pic-27885395.jpg.170x170_q80_crop-crop.jpg" alt="Photo Gallery: Wild beat Coquitlam" />
                
                <h4 class="story-title">Photo Gallery: Wild beat Coquitlam</h4>
            </a>
        </div>
        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Galleries</h1>
                <ul>
                <li><a href="/photos/galleries/2017/jan/14/photo-gallery-chelan-plays-omak-basketball/">Photo Gallery: Chelan plays Omak in basketball</a></li><li><a href="/photos/galleries/2017/jan/12/photo-gallery-eastmont-beats-west-valley-wrestling/">Photo Gallery: Eastmont beats West Valley in wrestling</a></li><li><a href="/photos/galleries/2017/jan/11/photo-gallery-entiat-beats-pateros-basketball/">Photo Gallery: Entiat beats Pateros in basketball</a></li><li><a href="/photos/galleries/2017/jan/07/photo-gallery-quincy-vs-ephrata-boys-basketball/">Photo Gallery: Quincy vs Ephrata boys basketball</a></li><li><a href="/photos/galleries/2017/jan/04/photo-gallery-wenatchee-vs-eastmont-boys-swimming-and-diving/">Photo Gallery: Wenatchee vs Eastmont boys swimming and diving</a></li>
                </ul>
            </nav>
        </div>
        

        <div class="menu-more">
            <nav>
                <h1 class="mm-head">Other Multimedia</h1>
                <ul>
                    <li><a href="/videos/">Latest Videos</a></li>
                    <li><a href="/photos/">Latest Photos</a></li>
                    <li><a href="/photos/galleries/">Photo Galleries</a></li>
                    <li><a href="/photos/uploads/">Share Your Photos</a></li>
                    <li><a href="/webcams/">Webcams</a>
                </ul>
            </nav>
        </div>
    </div>
    <span class="menu-close"></span>
</div>


<div id="topnav-menu-8" class="menu inside" data-menu="blogs">
    <div class="content">
        
        
        <div class="menu-feature feat-thumb">
            <a href="/blogs/wenatchees-past/2017/jan/20/chris-rader-winter-1916-topped-them-all/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/blog-photo/2017/01/19/22a784c15b-chris-rader-blog-photo.jpg.170x170_q80_crop-crop.jpg" alt="" />
                
                <h4 class="story-title"> Chris Rader | Winter of 1916 topped them all</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/blogs/the-works/2017/jan/19/the-works-rumors-has-it/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/media/img/blog-photo/2017/01/18/33c97d4e55-rumors-01.jpg.170x170_q80_crop-crop.jpg" alt="" />
                
                <h4 class="story-title">The Works | “Rumors” has it!</h4>
            </a>
        </div>

        
        <div class="menu-feature feat-thumb">
            <a href="/blogs/bruce-report/2017/jan/18/boys-swimming-wenatchee-vs-moses-lake-for-title-thursday/">
                
                <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/secs/general200w.jpg" alt="Boys swimming - Wenatchee vs. Moses Lake for title Thursday" />
                
                <h4 class="story-title">Boys swimming - Wenatchee vs. Moses Lake for title Thursday</h4>
            </a>
        </div>

        <div class="latest-headlines">
            <nav>
                <h1 class="mm-head">More Headlines</h1>
                <ul>
                <li><a href="/blogs/bruce-report/2017/jan/18/knights-face-yaks-starting-at-6-this-evening-two-games/">Knights face Yaks starting at 6 this evening - two games</a></li><li><a href="/blogs/kids-nature-connection/2017/jan/13/hillary-schwirtlich-ice-can-be-nice-learning-experience-kids/">Hillary Schwirtlich | Ice can be a nice learning experience for kids</a></li><li><a href="/blogs/bruce-report/2017/jan/11/wvc-basketball-games-at-home-on-holiday-monday/">WVC basketball games at home on holiday Monday</a></li><li><a href="/blogs/faith-and-values/2017/jan/06/greg-asimakoupoulos-12s-congregation-faithful/"> Greg Asimakoupoulos | The 12s: A congregation of the faithful</a></li><li><a href="/blogs/bruce-report/2017/jan/04/wvc-hoops-teams-open-league-play-tonight-at-home/">WVC hoops teams open league play tonight at home</a></li>
                </ul>
            </nav>
        </div>
        
        <div class="menu-more">
            <nav>
                <h1 class="mm-head">Other Blogs</h1>
                <ul>
                    <li><a href="/blogs/">Index</a></li>
                    <li><a href="/blogs/category/issues/community-connections">Community Connections</a></li>
                    <li><a href="/blogs/list/">Blog Directory</a></li>
                    <li><a href="/blogs/staff/">Staff Blogs</a></li>
                    <li><a href="/blogs/posts/">Recent Posts</a></li>
                    <li><a href="/blogs/posts/staff/">Staff Posts</a></li>
                    <li><a href="/blogs/photos/">Blog Photos</a></li>
                    <li><a href="/blogs/videos/">Blog Videos</a></li>
                </ul>
            </nav>
        </div>
    </div>
    <span class="menu-close"></span>
</div>

                </nav>
            </div>
        
        <!-- create page for dynamic weather five-day forecast -->
        

<div id="forecast" class="mod forecast">

    <div class="mod fc-lead">
        <h1 class="alert-title">Weather</h1>
        <h2 class="alert-sub">The latest extended forecast from The Weather Channel</h2>
        <p><a class="exp-close" href="#" onclick="close_weather();">Remove this weather forecast</a></p>
        <div class="weather-related">
            <h1 class="alert-title">Related content</h1>
            
            <div class="pass-link"><a href="/webcams/">Webcams&nbsp;&raquo;</a></div>
        </div>
    </div><!-- /end .mod.fc-lead -->
    <div class="fc-main">

        
        

        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Overnight</h3>
            <p class="fc-status"><span class="wicon nbkn"></span>
                <span class="min">Lo</span><span class="fc-ntemp">25</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Mostly Cloudy</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Tuesday</h3>
            <p class="fc-status"><span class="wicon bkn"></span>
                <span class="min">Hi</span><span class="fc-ntemp">31</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Mostly Cloudy</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Tuesday Night</h3>
            <p class="fc-status"><span class="wicon nfg"></span>
                <span class="min">Lo</span><span class="fc-ntemp">23</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Patchy Fog</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Wednesday</h3>
            <p class="fc-status"><span class="wicon fg"></span>
                <span class="min">Hi</span><span class="fc-ntemp">33</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Patchy Fog then Mostly Cloudy</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Wednesday Night</h3>
            <p class="fc-status"><span class="wicon nbkn"></span>
                <span class="min">Lo</span><span class="fc-ntemp">22</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Mostly Cloudy</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Thursday</h3>
            <p class="fc-status"><span class="wicon bkn"></span>
                <span class="min">Hi</span><span class="fc-ntemp">29</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Mostly Cloudy</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Thursday Night</h3>
            <p class="fc-status"><span class="wicon novc"></span>
                <span class="min">Lo</span><span class="fc-ntemp">24</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Cloudy</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Friday</h3>
            <p class="fc-status"><span class="wicon bkn"></span>
                <span class="min">Hi</span><span class="fc-ntemp">29</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Mostly Cloudy</em></p>
        </div>
        
        <div class="mod fc-day ">
            <h3 class="fc-day-name">Friday Night</h3>
            <p class="fc-status"><span class="wicon nfg"></span>
                <span class="min">Lo</span><span class="fc-ntemp">24</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Patchy Freezing Fog</em></p>
        </div>
        
        <div class="mod fc-day  fc-last">
            <h3 class="fc-day-name">Saturday</h3>
            <p class="fc-status"><span class="wicon fg"></span>
                <span class="min">Hi</span><span class="fc-ntemp">29</span><abbr title="Degrees Fahrenheit">°</abbr> 
                 <em>Patchy Freezing Fog</em></p>
        </div>
        
    </div>
</div>
        
        </header>
        

        
        
<div id="top-banner" class="sbanner">
    
    <!-- /1678726/WWPW_Leaderboard_Story_728x90 -->
    <div id='div-gpt-ad-1469117380559-0' style='height:90px; width:728px;margin:0 auto;'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469117380559-0'); });
    </script>
    </div>
    
</div>

        

        <div id="content-wrap" class="container-fluid">
            
            

            

<div class="row-fluid">
    <section class="span8">

        
        
        <div id="seclinks" class="span2">
            <nav data-sectionname="lifestyle/your-news/" class="section-nav " id="section-nav">
                <h1><b>More for you</b><i>:</i><a href="/news/lifestyle/your-news/">Your News</a></h1>
                <ul>
                    
<li><a href="/news/2017/jan/17/march-planned-in-solidarity-with-national-movement/">March planned in solidarity with national&nbsp;movement&nbsp;</a></li>
<li><a href="/news/2017/jan/17/library-survey-now-underway/">Library survey now&nbsp;underway&nbsp;</a></li>
<li><a href="/news/2017/jan/17/jillian-payton-selected-for-honors-choir/">Jillian Payton selected for honors&nbsp;choir&nbsp;</a></li>
<li><a href="/news/2017/jan/17/boys-amp-girls-club-receives-5500-donation/">Boys <span class="amp">&amp;</span> Girls club receives $5,500&nbsp;donation&nbsp;</a></li>
<li><a href="/news/2017/jan/17/whs-speech-and-debate-team-competes-at-gonzaga/"><span class="caps">WHS</span> Speech and Debate team competes at&nbsp;Gonzaga&nbsp;</a></li>
<li><a href="/news/2017/jan/17/meeting-notices/">Meeting&nbsp;notices&nbsp;</a></li>
<li><a href="/news/2017/jan/17/pet-of-the-week-show-ray-some-love/">Pet of the Week | Show Ray some&nbsp;love&nbsp;</a></li>
<li><a href="/news/2017/jan/17/college-life/">College&nbsp;life&nbsp;</a></li>
<li><a href="/news/2017/jan/17/manson-apple-blossom-royalty-selection-is-jan-28/">Manson Apple Blossom Royalty selection is Jan.&nbsp;28&nbsp;</a></li>
<li><a href="/news/2017/jan/17/reader-scrapbook/">Reader&nbsp;Scrapbook&nbsp;</a></li>
<li><a href="/news/2017/jan/10/second-harvest-distribution-will-be-held-jan-26/">Second Harvest distribution will be held Jan.&nbsp;26&nbsp;</a></li>
<li><a href="/news/2017/jan/10/bundle-up-fest-includes-runs-petting-zoo/">Bundle Up Fest includes runs, petting&nbsp;zoo&nbsp;</a></li>
<li><a href="/news/2017/jan/10/january-writing-workshop-focuses-on-keeping-story-going/">January writing workshop focuses on keeping story&nbsp;going&nbsp;</a></li>
<li><a href="/news/2017/jan/10/basketball-games-will-follow-a-free-community-meal/">Basketball games will follow a free community&nbsp;meal&nbsp;</a></li>
<li><a href="/news/2017/jan/10/culinary-arts-students-host-dinner/">Culinary Arts students host&nbsp;dinner&nbsp;</a></li>
                </ul>
            </nav>
        </div>
        

        
            <article class="span10 clearfix">

                

<header>
	
    <h1 class="headline">Scholarships available for future&nbsp;teachers</h1>
    <div class="meta">
        <div class="byline"><cite class="byline"><span class="by">by </span><span class="author"><a href="/staff/linda-barta/">Linda Barta</a></span></cite></div>
        <div class="pubdate"><time pubdate datetime="2017-01-23T19:33:29.487508-08:00" title="Jan. 23, 2017, 7:33 p.m.">Jan. 23, 2017, 7:33 p.m.</time></div>
        <div class="tags"></div>
                    <!-- AddThis Button BEGIN -->
            <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
            <a class="addthis_button_facebook"></a>
            <a class="addthis_button_twitter"></a>
            <a class="addthis_button_pinterest_share"></a>
            <a class="addthis_button_google_plusone_share"></a>
            <a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
            </div>
            <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fda60746cad190f"></script>
            <!-- AddThis Button END -->
            <!-- send to Kindle -->
            <div class="kindleWidget" style="display:inline-block;position:relative;padding:0 3px;cursor:pointer;font-size:9px;font-family:Arial;white-space:nowrap;line-height:1;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;top: -3px;"><img style="vertical-align:middle;margin:0;padding:0;border:none;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send to Kindle</span></div>
            <!-- send to Kindle END -->
            <span class="print-this"><a href="javascript:window.print()"><img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/storyprint.png" width="48" height="16" alt="Print This" /></a></span>

    </div>
</header>

                <div class="body">
                    <p>NCW &mdash;&nbsp;The Delta Kappa Gamma &mdash; Zeta Chapter of North Central Washington is seeking applicants for the $1,000 Ruby Long Recruitment Grant and the $1,000 Marje Stegeman Scholarship.</p> <p>Applicants must be female high school graduates from Chelan or Douglas counties who have been accepted into a college education program.</p> <p>The Ruby Long Recruitment Grant will help a student who has financial need and a commitment to teaching. The Marje Stegeman Scholarship is for an education major who has a family&hellip;
                    <div class="subscribe-msg">
                        <div class="button-well">
                            <div class="hard-msg">
                                <p class="hard-em">Stay with the story. Get full access to The Wenatchee World online for just pennies a day!</p>
                                <ul>
                                    <li><span>For as little as 27 cents a day, you can have complete access to all the local news, photos and video content from North Central Washington's primary news source.</span></li>
                                    <li><span>Read on any device, whether smartphone, tablet or computer.</span></li>
                                    <li><span>Your online access is <strong>free</strong> with any print subscription. Or, subscribe online only by the month or year.</span></li>
                                    <li><span><em>Note: If you are already a print subscriber but haven't yet activated your online account, <a href="/subscribe/?next=/news/2017/jan/24/scholarships-available-for-future-teachers/&amp;activate=1">click here</a> to complete the activation process.</em></span></li>
                                </ul>
                            </div>
                        </div>
                        <div class="hard-img">
                            <img src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/img/ui/subscribe/print-monthly.png" alt="Subscribe" />
                        </div>
                    </div>
                </div>
                <p><a href="/subscribe/?next=/news/2017/jan/24/scholarships-available-for-future-teachers/" class="btn btn-primary btn-large">View my options</a>
                
                <span class="or">or</span>
                <a href="/accounts/signin/?next=/news/2017/jan/24/scholarships-available-for-future-teachers/" class="btn btn-primary btn-large">Sign in</a>
                
                </p>
                <script>
                $(document).ready(function () {
                    $("nav.utils a.sign-in").attr("href", "/accounts/signin/?next=/news/2017/jan/24/scholarships-available-for-future-teachers/");
                });
                </script>
            </article>
            
    </section>
    <div class="sidebar span4">

        <div class="box-ads-1">
            
            <p><small>Advertisements</small></p>
            <div id="ad_spot" class="ad ad-left">
                <!-- /1678726/WW_Bigbox_Story_300x250 -->
                <div id='div-gpt-ad-1469117380559-1' style='height:250px; width:300px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469117380559-1'); });
                </script>
                </div>
            </div>
            <div id="ad_ros" class="ad ad-right">
                <!-- /1678726/WW_Bigbox_Story_ROS_300x250 -->
                <div id='div-gpt-ad-1469117380559-2' style='height:250px; width:300px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469117380559-2'); });
                </script>
                </div>
            </div>
            <div id="ad_house" class="ad house-ad ad-left">
                <!-- /1678726/WW_Bigbox_Story_House_300x250 -->
                <div id='div-gpt-ad-1469117380559-3' style='height:250px; width:300px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469117380559-3'); });
                </script>
                </div>
            </div>
            
        </div>

    </div>
    <div id="img-layer" class="testimg">&nbsp;</div>
</div>


        </div> <!-- /container -->
            
            <!-- create urls for links in footer.html -->
            <footer class="navbar-footer">
    <div class="row-fluid">
        <div class="span3">
            <h1>SOCIAL</h1>
            <ul class="footlink social-link">
                <li><a class="social facebook-icon" href="https://www.facebook.com/wenatcheeworld" target="_blank">Facebook</a></li>
                <li><a class="social twitter-icon" href="http://twitter.com/wenatcheeworld" target="_blank">Twitter</a></li>
                <li><a class="social pinterest-icon" href="http://pinterest.com/wenatcheeworld" target="_blank">Pinterest</a></li>
                <li><a class="social instagram-icon" href="http://instagram.com/wenatcheeworld" target="_blank">Instagram</a></li>
            </ul>
            <h1>APPS</h1>
            <ul class="footlink social-link">
                <li><a class="social apple-icon" href="http://wwrld.us/appdwnld1" target="_blank">Apple iOS</a></li>
                <li><a class="social googleplay-icon" href="http://wwrld.us/ggplydwnld" target="_blank">Google Play</a></li>
            </ul>
        </div>
        <div class="span3">
            <h1>SERVICES</h1>
            <ul class="footlink">
                <li><a href="/subscribe/"><strong>Subscribe</strong></a></li>
                <li><a href="/make-payment/"><strong>Make a Payment</strong></a></li>
                <li><a href="/digital/"><strong>Digital Edition</strong></a></li>
                <li><a href="/vip-world/register/">E-mail Newsletters</a></li>
                <li><a href="/nie/">Newspaper in Education</a></li>
                <li><a href="/special/">Special Publications</a></li>
                <li><a href="/commercialprint/">Commercial Print</a></li>
                <li><a href="/adv/main/">Advertise With Us</a></li>
            </ul>
            <h1>CALENDAR</h1>
            <ul class="footlink">
                <li><a href="http://www.ncwcalendar.com" target="_blank">NCW Calendar</a></li>
                <li><a href="http://www.ncwcalendar.com/submit-event/" target="_blank">Add an Event</a></li>
            </ul>
        </div>
         <div class="span3">
            <h1>CONTACT US</h1>
            <ul class="footlink">
                <li><a href="/contact/delivery/"><strong>Paper Delivery Issue</strong></a></li>
                <li><a href="/wos/">World of Savings</a></li>
                <li><a href="/anniversary/submit/">Anniversaries</a></li>
                <li><a href="/engagement/submit/">Engagements</a></li>
                <li><a href="/wedding/submit/">Weddings</a></li>
                <li><a href="/vacation-stop/">Vacation Stop</a></li>
                <li><a href="/opinion/submit/">Letter to the Editor</a></li>
                <li><a href="/staff/">Staff Directory</a></li>
                <li><a href="/contact/">Contact Us</a></li>
            </ul>
            <h1>MULTIMEDIA</h1>
            <ul class="footlink">
                <li><a href="/videos/">Videos</a></li>
                <li><a href="/photos/">Photos</a></li>
                <li><a href="/photos/galleries/">Photo Galleries</a></li>
                <li><a href="/webcams/">Webcams</a>
            </ul>
        </div>
         <div class="span3">
            <h1>CLASSIFIEDS</h1>
            <ul class="footlink">
                <li><a href="http://homes.wenatcheeworld.com" target="_blank">Homes</a></li>
                <li><a href="http://classifieds.wenatcheeworld.com/wenatchee/employment/search" target="_blank">Jobs</a></li>
                <li><a href="http://ncwbusinessdirectory.com" target="_blank">Business</a></li>
                <li><a href="http://classifieds.wenatcheeworld.com" target="_blank">Classifieds</a></li>
            </ul>
            <h1>PARTNERS</h1>
            <ul class="footlink">
                <li><a href="http://artofcommunityncw.com/" target="_blank"><strong>The Art of Community NCW</strong></a></li>
                <li><a href="http://ncwfoothills.com" target="_blank">Foothills Magazine</a></li>
                <li><a href="http://www.wenatcheeworld.com/lctw/" target="_blank">Lake Chelan This Week</a></li>
                <li><a href="http://wellness.wenatcheeworld.com" target="_blank">Medical, Health &amp; Wellness Directory</a></li>
                <li><a href="http://qvpr.com" target="_blank">Quincy Valley Post-Register</a></li>
                <li><a href="/wapost/">The Washington Post National Weekly</a></li>
                <li><a href="http://wenatcheemomblog.com" target="_blank">Wenatchee Mom Blog</a></li>
                <li><a href="http://wvbusinessworld.com" target="_blank">Wenatchee Valley Business World</a></li>
            </ul>
        </div>
    </div>
    <div class="row-fluid">
        <div class="footer-c"><ul><li>&copy; The Wenatchee World 2017</li><li class="terms"><a href="/terms/">Terms of Use</a></li><li class="terms"><a href="/forumstandards/">Forum Standards</a></li><li class="terms"><a href="/privacy/">Privacy Policy</a></li></ul></div>
    </div>
</footer>

            

        
        <!-- Le javascript
        ================================================== -->
        <!-- Placed at the end of the document so the pages load faster -->
        <script type="text/javascript" src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/js/88159346ac59.js"></script>
        
    <script type="text/javascript" src="//s3-us-west-2.amazonaws.com/assets.www.wenatcheeworld.com/static/CACHE/js/173c8843fbb7.js"></script>
    <!-- <script type="text/javascript" src="http://wenatcheeworld.mycapture.com/mycapture/scripts/remote-1.1.asp"></script> -->
    <script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>
    <script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"article.span10","exclude":"header","title":"headline","author":"byline-title","published":"pubdate"}):setTimeout(k,500);})();</script>

    
    <script>

    
    $(function() {
        $('body.article-detail .sidebar').prepend($("#content-wrap .related-articles"));
        $("#content-wrap .related-articles").show();
        // hide subscription popup on close
        $('.paywall_popup_close').click(function(){
            $('.paywall_popup').hide();
        });
    });
    </script>
    

        </div>
    </body>
</html>