  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wenatcheeworld.com/content/tncms/live/" />
<meta name="keywords" content="market trend, s&amp;p 500, buying, commerce, economics" />
<meta name="news_keywords" content="market trend, s&amp;p 500, buying, commerce, economics" />
<meta name="description" content="SEATTLE &mdash;What a difference a week makes." />
<meta name="author" content="Katherine Khashimova LongThe Seattle Times" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wenatcheeworld.ios" />
<meta name="google-play-app" content="app-id=com.wenatcheeworld.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wenatcheeworld.com/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/da02397a-3a18-11e9-85cd-7b72de84ee83.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Coronavirus begins to chill homebuyer interest" />
<meta property="og:description" content="SEATTLE &mdash;What a difference a week makes." />
<meta property="og:site_name" content="The Wenatchee World" />
<meta property="og:section" content="Business" />
<meta property="article:publisher" content="http://facebook.com/wenatcheeworld.com/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wenatcheeworld" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.89c322f078dc4e4f5ef71f4e5643cff8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:400,600|Oswald:300,700|Playfair+Display:700|Playfair+Display+SC:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.161.0"},"page":{"grid":"pattern","style":"default","path":"\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Katherine Khashimova Long<br>The Seattle Times","id":"1478b7ea-6a52-11ea-94fc-ab3723eba07b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":291},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.161.0"},"page":{"grid":"pattern","style":"default","path":"\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Katherine Khashimova Long<br>The Seattle Times","id":"1478b7ea-6a52-11ea-94fc-ab3723eba07b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":291},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3342,3341,3303,3040,2953", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["market trend","s&amp;p 500","buying","commerce","economics"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/business';
            
                gptAdSlots['ad-773571'] = googletag.defineSlot(adUnit, [1,1], 'ad-773571').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773571'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-809166'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-809166').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-809166'].setTargeting('pos', ['block-WW-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/business';
            
                gptAdSlots['ad-745671'] = googletag.defineSlot(adUnit, [300, 250], 'ad-745671').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-745671'].setTargeting('pos', ['block-WW-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/business';
            
                gptAdSlots['ad-745672'] = googletag.defineSlot(adUnit, [300, 250], 'ad-745672').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-745672'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '733176308520'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Coronavirus begins to chill homebuyer interest | Business | wenatcheeworld.com</title>
<!--Facebook Instant Articles-->
<meta property="fb:pages" content="46046339076" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6276412-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6276412-14');
</script>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #403f3f; } .fixed-nav #main-navigation { background-color: #403f3f !important; } #site-top-nav-container, #site-top-nav { background-color: #eaeaea; } #site-footer { background-color: #000; color: #f3f3f3; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f9f9f9; } .navbar-toggle .icon-bar { background-color: #f9f9f9 !important; } .navbar-toggle .sr-only-show { color: #f9f9f9 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f9f9f9; } }#site-copyright a, #site-footer a { color: #f3f3f3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wenatcheeworld.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/8a93af2c-3a18-11e9-a202-cbc610372212.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Coronavirus begins to chill homebuyer interest | Business | wenatcheeworld.com" href="http://www.wenatcheeworld.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wenatcheeworld.com/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!--Survey Monkey
<div class="custom-nonsubscriber hide survey-monkey-pop">
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd98bfOvAfE6a_2BgYhOSI0DLE8Gk77fF8X_2Fst5rbKP_2F_2FlE.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script>
</div>
end-->


<!--
<script type="text/javascript">
$(document).ready(function(){
var sHomeIconReplace = '<svg aria-hidden="true" data-prefix="fas" data-icon="apple-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-apple-alt fa-w-14"><path fill="currentColor" d="M351.18 129.15c-35.53-6.25-98.06 14.36-127.18 30.81-29.12-16.45-91.66-37.07-127.19-30.81-81.24 14.3-107.42 124.49-93.09 205.6C18.05 415.86 65.02 512 160.41 512c12.06 0 24.12-4.61 34.44-10.34 18.08-10.03 40.23-10.03 58.31 0 10.32 5.73 22.38 10.34 34.43 10.34 95.39 0 142.36-96.14 156.68-177.25 14.33-81.11-11.83-191.3-93.09-205.6zm-55.55-41.53C326.19 57.06 319.35.65 319.35.65s-56.41-6.85-86.97 23.72c-30.57 30.57-23.72 86.97-23.72 86.97s56.4 6.85 86.97-23.72z" class=""></path></svg>';
  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
  $('.tnt-svg.tnt-home').css('display','none');
  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');  
}); // closes doc ready
</script>-->

<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>


<script language="javascript" type="text/javascript">
$(document).ready(function() {     
         
           
     $("#user-main-menu-wrapper .subscription-services .subscription-service .btn-default").val('Purchase a Print and Digital Subscription Combo').removeClass('btn-default').addClass('btn-primary');
    
     

      
 }); 
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-1478b7ea-6a52-11ea-94fc-ab3723eba07b section-business type-article infinity-disabled" data-path="/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wenatcheeworld.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.161.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fbusiness&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Katherine+Khashimova+Long%3Cbr%3EThe+Seattle+Times&tncms.asset.id=1478b7ea-6a52-11ea-94fc-ab3723eba07b&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=291&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&tncms.template.version=3.161.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fbusiness&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Katherine+Khashimova+Long%3Cbr%3EThe+Seattle+Times&tncms.asset.id=1478b7ea-6a52-11ea-94fc-ab3723eba07b&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=291&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
            </h4>
            
            <div class="row logged-in">
                <center>
                <div class="no-services" style="display:none">
                <h4 style="margin:15px;">We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription. </h4><hr/>
                </div>
                </center>
            </div>
            
            
            <div class="not-logged-in">
                <center><br/>
                    <h3 style="color:#000;"><b>The Value of a Subscription</b></h3>
                    <p> Keeping the community informed<br/> Holding local officials accountable<br/> Giving a voice to the voiceless <br/><b>It's only possible with your support.</b></p>                <hr>
                    <h3 style="color:#d9534f;">Only $1 for the first month of unlimited digital access!</h3>
                    <h5>*Subscriptions Billed Monthly • Limited Time Offer</h5>
                    <br/><br/>
                </center>
            </div>
            
            <div class="logged-in">
                <div class="no-services" style="display:none">
                <center><br/>
                    <h3 style="color:#000;"><b>The Value of a Subscription</b></h3>
                    <p> Keeping the community informed<br/> Holding local officials accountable<br/> Giving a voice to the voiceless <br/><b>It's only possible with your support.</b></p>                <hr>
                    <h3 style="color:#d9534f;">Only $1 for the first month of unlimited digital access!</h3>
                    <h5>*Subscriptions Billed Monthly • Limited Time Offer</h5>
                    <br/><br/>
                </center>
                </div>
                
                <div class="has-services" style="display:none">
                <h4 class="meter-heading media-heading">Thank you for Reading!</h4>
                    <p>Please log in, or sign up to access your account and countinue reading.</p>
                </div>
            </div>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                    <div class="col-xs-6">
                    <a class="btn btn-danger btn-block" href="/site/forms/subscription_services/">Subscribe</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                        <div class="no-services" style="display:none">  
                            <div class="col-xs-6">
                            <a class="btn btn-danger btn-block" href="/site/forms/subscription_services/">Purchase a Subscription</a>
                            </div>
                            <div class="col-xs-6">
                            <a class="btn btn-primary btn-block" href=" /users/admin/service/purchase_verify/?serviceid=2953">Verify Account</a>
                            </div>
                        </div>
                        
                        <div class="has-services" style="display:none">
                        <a class="btn btn-primary btn-block" href="https://www.wenatcheeworld.com/tncms/mediaspan/webportal/?referer_url=%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html">CUSTOM Manage/Add service</a>
                        </div>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.wenatcheeworld.com/users/signup/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.wenatcheeworld.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wenatcheeworld.com%252Fbusiness%252Fcoronavirus-begins-to-chill-homebuyer-interest%252Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.wenatcheeworld.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wenatcheeworld.com%252Fbusiness%252Fcoronavirus-begins-to-chill-homebuyer-interest%252Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3342);
                
                bloxServiceIDs.push(3341);
                
                bloxServiceIDs.push(3303);
                
                bloxServiceIDs.push(3040);
                
                bloxServiceIDs.push(2953);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-665044" class="tncms-block follow-links"><div class="follow-links-665044 default">
    
    <section id="block-665044" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/wenatcheeworld/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wenatcheeworld/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-wenatchee-world/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wenatcheeworld/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://vimeo.com/wenatcheeworld" title="Vimeo" target="_blank" rel="noopener" class="btn btn-xs btn-link vm" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-vimeo-square"></i>
                    <span class="sr-only">Vimeo</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/wenatchee-world/id1455072032" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.wenatcheeworld.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wenatcheeworld.com",
  "sameAs" : ["https://facebook.com/wenatcheeworld/","http://twitter.com/wenatcheeworld/","https://www.linkedin.com/company/the-wenatchee-world/","https://www.instagram.com/wenatcheeworld/","https://vimeo.com/wenatcheeworld","https://itunes.apple.com/us/app/wenatchee-world/id1455072032","https://play.google.com/store/apps/details?id=com.wenatcheeworld.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-778344" class="tncms-block"><div id="user-controls-778344" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wenatcheeworld.com/users/signup/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wenatcheeworld.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-778344').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wenatcheeworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-778344').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.wenatcheeworld.com/users/logout/" id="user-logout-form-778344"><input type="hidden" name="referer_url" value="https://www.wenatcheeworld.com/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-774545" class="tncms-block"><section id="block-774545" class="block emphasis-h3   " ><div id="promo-button-774545" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR NEW APP</button></a></div></section></div><div id="tncms-block-745549" class="tncms-block padding-bottom"><div id="site-logo-745549" class="site-logo-container text-center" >
        <div class="logo-top"><div class="logo-date">
                Saturday, March 21, 2020
            </div></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/1cb3facc-3a20-11e9-99c5-c785b70b9e6e.png?resize=200%2C77" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/1cb3facc-3a20-11e9-99c5-c785b70b9e6e.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/1cb3facc-3a20-11e9-99c5-c785b70b9e6e.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/1cb3facc-3a20-11e9-99c5-c785b70b9e6e.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/1cb3facc-3a20-11e9-99c5-c785b70b9e6e.png?resize=540%2C207 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/1cb3facc-3a20-11e9-99c5-c785b70b9e6e.png?resize=750%2C287 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/1cb3facc-3a20-11e9-99c5-c785b70b9e6e.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://digital.olivesoftware.com/Olive/ODN/WenatcheeWorld/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-paper">Today's Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact/delivery/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a href="/vacation-stop/"  class="nav-link tnt-section-vacation-stop">Vacation Stop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter/register/"  class="nav-link tnt-section-b-style-coloreea236-e-newsletter-sign-upb"><b style="color:#eea236";>E-NEWSLETTER SIGN-UP!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/northwest/"  class="nav-link tnt-section-northwest-news">Northwest News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">CORONAVIRUS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/highschool"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/recreational/"  class="nav-link tnt-section-recreational">Recreational</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/go"  class="nav-link tnt-section-go">Go!</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/go/arts"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/go/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/go/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/go/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/jeffackerman/"  class="nav-link tnt-section-jeffs-column">Jeff's Column</a>
                                </li><li>
                                    <a href="/opinion/kelliscott/"  class="nav-link tnt-section-kellis-column">Kelli's Column</a>
                                </li><li>
                                    <a href="/opinion/guest_column"  class="nav-link tnt-section-guest-column">Guest Column</a>
                                </li><li>
                                    <a href="/opinion/living_images/"  class="nav-link tnt-section-living-images">Living Images</a>
                                </li><li>
                                    <a href="/opinion/submit/"  class="nav-link tnt-section-submit-your-opinion">Submit Your Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tributes/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/tributes/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li><li>
                                    <a href="/tributes/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/tributes/funeral_directories/"  class="nav-link tnt-section-funeral-service-directory">Funeral Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/deepdives/"  class="nav-link tnt-section-deep-dives">Deep Dives</a>
                                </li><li>
                                    <a href="/housing/"  class="nav-link tnt-section-housing-crisis">Housing Crisis</a>
                                </li><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/grades/"  class="nav-link tnt-section-making-the-grades">Making the Grades</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://classifieds.wenatcheeworld.com/wenatchee/employment/search"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/community/connections/"  class="nav-link tnt-section-community-connections">Community Connections</a>
                                </li><li>
                                    <a href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/abf100/"  class="nav-link tnt-section-b-style-colore3c27a-100th-year-apple-blossom-festivalb"><b style="color:#e3c27a;">100th Year Apple Blossom Festival</b></a>
                                </li><li>
                                    <a href="/abf/"  class="nav-link tnt-section-apple-blossom-festival">Apple Blossom Festival</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/vimeo/"  class="nav-link tnt-section-latest-videos">Latest Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://classifieds.wenatcheeworld.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/story-idea/"  class="nav-link tnt-section-submit-a-story-idea">Submit a story idea</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://local.wenatcheeworld.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">Local Offer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/staff/"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/contact/delivery/"  class="nav-link tnt-section-paper-delivery-issues">Paper Delivery Issues</a>
                                </li><li>
                                    <a href="/opinion/submit/"  class="nav-link tnt-section-letter-to-editor">Letter to Editor</a>
                                </li><li>
                                    <a href="http://classifieds.wenatcheeworld.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-listing">Classified listing</a>
                                </li><li>
                                    <a href="https://wenatcheeworld.adperfect.com/channel/C0A801FE0cdec18796RPK28304F2/publication/C0A801FE0cf1819731yuq1547003"  target="_blank" rel="noopener" class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/anniversaries/submit/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/engagements/submit/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/photos/uploads/"  class="nav-link tnt-section-share-your-photos">Share your photos</a>
                                </li><li>
                                    <a href="/nie/"  class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                                </li><li>
                                    <a href="/commercialprint/"  class="nav-link tnt-section-commercial-print">Commercial Print</a>
                                </li><li>
                                    <a href="https://wenatcheeworld.adperfect.com/channel/C0A801FE0cdec18796RPK28304F2/publication/C0A801FE0cf1819731yuq1547003"  target="_blank" rel="noopener" class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/?weather_zip=98801"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/webcams/"  class="nav-link tnt-section-webcams">Webcams</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-publications">Other Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="https://artofcommunityncw.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-art-of-community-ncw">The Art of Community NCW</a>
                                </li><li>
                                    <a href="/ncwfoothills/"  class="nav-link tnt-section-foothills-magazine">Foothills Magazine</a>
                                </li><li>
                                    <a href="/lctw/"  class="nav-link tnt-section-lake-chelan-this-week">Lake Chelan This Week</a>
                                </li><li>
                                    <a href="http://qvpr.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-quincy-valley-post-register">Quincy Valley Post-Register</a>
                                </li><li>
                                    <a href="/wapost/"  class="nav-link tnt-section-the-washington-post-national-weekly">The Washington Post National Weekly</a>
                                </li><li>
                                    <a href="https://wenatcheemomblog.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wenatchee-mom-blog">Wenatchee Mom Blog</a>
                                </li><li>
                                    <a href="/wvbusiness/"  class="nav-link tnt-section-wenatchee-valley-business-world">Wenatchee Valley Business World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/vg/2019/"  class="nav-link tnt-section-spring-summer-visitors-guide-19">Spring Summer Visitors Guide '19</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-773808" class="tncms-block"><section id="block-773808" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><div style="margin-left:25px;margin-right:25px;"><strong>Need to make a payment?</strong> Please give us a call at 509-663-5161</div></p></div>
</article></section></div><div id="tncms-block-764340" class="tncms-block"><div class="mobile-nav-copyright">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> - Wick Communications</p>
<p><a href="/site/terms.html/">Terms of Use</a>  |  <a href="/site/privacy.html/">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">HOMES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://classifieds.wenatcheeworld.com/wenatchee/employment/search"  target="_blank" rel="noopener">
                    <span class="nav-label">JOBS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://classifieds.wenatcheeworld.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">CLASSIFIEDS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-offer"  href="https://local.wenatcheeworld.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">LOCAL OFFER</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-colorab0017-todays-paperb"  href="http://digital.olivesoftware.com/Olive/ODN/WenatcheeWorld/"  target="_blank" rel="noopener">
                    <span class="nav-label"><b style="color:#ab0017;">TODAY'S PAPER</b></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-665046" class="tncms-block"><div id="user-controls-665046" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wenatcheeworld.com/users/signup/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" class="btn btn-info btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wenatcheeworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-665046').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wenatcheeworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-665046').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wenatcheeworld.com/users/logout/" id="user-logout-form-665046"><input type="hidden" name="referer_url" value="https://www.wenatcheeworld.com/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-665048" class="tncms-block"><div id="weather-665048" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=98801" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">39&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-664994" class="tncms-block"><div id="site-logo-664994" class="site-logo-container text-center" >
        <div class="logo-top"><div class="logo-date">
                Saturday, March 21, 2020
            </div></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ac4195a8-3ab3-11e9-8440-b7467c4a4228.png?resize=200%2C68" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ac4195a8-3ab3-11e9-8440-b7467c4a4228.png?resize=200%2C68 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ac4195a8-3ab3-11e9-8440-b7467c4a4228.png?resize=300%2C103 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ac4195a8-3ab3-11e9-8440-b7467c4a4228.png?resize=400%2C137 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ac4195a8-3ab3-11e9-8440-b7467c4a4228.png?resize=540%2C185 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ac4195a8-3ab3-11e9-8440-b7467c4a4228.png?resize=750%2C257 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ac4195a8-3ab3-11e9-8440-b7467c4a4228.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-665042" class="tncms-block"><section id="block-665042" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-665042" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-665042" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-665042-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-665042-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-665042-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-665042').submit();
        return false;
    });

    $('#site-search-665042').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-665042 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-665042 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-665042-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-665039" class="tncms-block"><div id="site-logo-665039" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=200%2C77" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=540%2C207 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=750%2C287 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-782569" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-806205" class="tncms-block"><div id="notification-button-806205" class="notification-button pull-right" data-control="notification" data-id="806205" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tributes/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go"  href="/go" >
                    <span class="nav-label">Go!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deep-dives"  href="/deepdives/" >
                    <span class="nav-label">Deep Dives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-world"  href="/wvbusiness/" >
                    <span class="nav-label">Business World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletter/register/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/coronavirus/" >
                    <span class="nav-label">CORONAVIRUS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #403f3f">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coronavirus%20begins%20to%20chill%20homebuyer%20interest&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/1478b7ea-6a52-11ea-94fc-ab3723eba07b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Coronavirus%20begins%20to%20chill%20homebuyer%20interest&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-754437" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-773571" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773571" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773571');
                        googletag.pubads().refresh([gptAdSlots['ad-773571']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-665047" class="tncms-block hidden-lg hidden-md"><div id="user-controls-665047" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wenatcheeworld.com/users/signup/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wenatcheeworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-665047').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wenatcheeworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-665047').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wenatcheeworld.com/users/logout/" id="user-logout-form-665047"><input type="hidden" name="referer_url" value="https://www.wenatcheeworld.com/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-809166" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-809166" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-809166');
                        googletag.pubads().refresh([gptAdSlots['ad-809166']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-1478b7ea-6a52-11ea-94fc-ab3723eba07b" class="asset article-default"  data-url="https://www.wenatcheeworld.com/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/da02397a-3a18-11e9-85cd-7b72de84ee83.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wenatcheeworld.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wenatcheeworld.com/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            Coronavirus begins to chill homebuyer interest
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Katherine Khashimova Long<br>The Seattle Times</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-21T00:00:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
            <li class="hidden-print">
        <time datetime="2020-03-21T00:00:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-21T00:00:00-07:00">
    <meta itemprop="datePublished" content="2020-03-21T00:00:00-07:00">
    <meta itemprop="dateModified" content="2020-03-21T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coronavirus%20begins%20to%20chill%20homebuyer%20interest&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/1478b7ea-6a52-11ea-94fc-ab3723eba07b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Coronavirus%20begins%20to%20chill%20homebuyer%20interest&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-782552" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1</a>
<br><br><br>
</div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1478b7ea-6a52-11ea-94fc-ab3723eba07b" data-smart-adunit="/132916964/wenatcheeworld.com/business">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coronavirus%20begins%20to%20chill%20homebuyer%20interest&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/1478b7ea-6a52-11ea-94fc-ab3723eba07b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Coronavirus%20begins%20to%20chill%20homebuyer%20interest&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1478b7ea-6a52-11ea-94fc-ab3723eba07b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1478b7ea-6a52-11ea-94fc-ab3723eba07b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1478b7ea-6a52-11ea-94fc-ab3723eba07b" class="save-list-1478b7ea-6a52-11ea-94fc-ab3723eba07b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1478b7ea-6a52-11ea-94fc-ab3723eba07b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coronavirus%20begins%20to%20chill%20homebuyer%20interest&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/1478b7ea-6a52-11ea-94fc-ab3723eba07b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Coronavirus%20begins%20to%20chill%20homebuyer%20interest&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1478b7ea-6a52-11ea-94fc-ab3723eba07b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1478b7ea-6a52-11ea-94fc-ab3723eba07b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1478b7ea-6a52-11ea-94fc-ab3723eba07b" class="save-list-1478b7ea-6a52-11ea-94fc-ab3723eba07b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1478b7ea-6a52-11ea-94fc-ab3723eba07b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>SEATTLE —What a difference a week makes.</p></div><div class="subscriber-preview"><p>As late as last week, the mounting number of coronavirus cases in King County seemed to be having a negligible affect on the housing market. The “spring frenzy” predicted by brokers earlier this year was in full swing — and even if not quite as frenzied as some had hoped, buyers were still crowding into open houses by the hundreds.</p></div><div class="subscriber-only"><p>But uncertainty — over the stock market meltdown, the timeline for the pandemic to run its course and rising mortgage rates, to name just a few factors — has started to creep in to the housing market.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-817349" class="tncms-block"><center>
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" async data-partner-id="d5a1da36-13f0-4f39-8262-f516acaa6067">
</script><div id="origami-ad-container"></div>
</center></div></div><div class="subscriber-only"><p>Interest in homebuying nationwide has contracted sharply in recent days, according to new data from the National Association of Realtors. Nearly half of the agents it surveyed said homebuyer interest has decreased due to the coronavirus outbreak, up from 16% the previous week.</p></div><div class="subscriber-only"><p>Seattle-based brokerage Redfin, citing market uncertainty, announced Wednesday in an SEC filing that its home-flipping division would temporarily stop buying new homes.</p></div><div class="subscriber-only"><p>“With whole cities shutting down nearly all commerce, no one can say what a fair price is right now, so we’re not making any instant offers,” said CEO Glen Kelman in a statement.</p></div><div class="subscriber-only"><p>Redfin data also suggests home-buying market trends may hit Seattle sooner than other parts of the country.</p></div><div class="subscriber-only"><p>Last week, a Redfin survey found that 38% of its Seattle agents have clients who are “concerned” about the coronavirus and “are more reluctant to buy or sell,” compared to 16% of agents nationwide.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The same survey, however, also showed that 34% of Seattle agents have clients who are “hopeful that the coronavirus will make other people reluctant to buy or sell, easing some competition on the market,” compared to 13% of agents nationwide.</p></div><div class="subscriber-only"><p>It’s still too early to chart noticeable differences in home-buying activity around Seattle. But other market trends that are typically correlated with real estate sales suggest contraction may be in the cards.</p></div><div class="subscriber-only"><p>Share prices have fallen so quickly in the past two weeks that analysts predict the advances following the November 2016 election — the so-called “Trump bump” — will soon be wiped out. The Dow Jones Industrial Average and S&amp;P 500 have lost about 30% since they peaked in mid-February.</p></div><div class="subscriber-only"><p>Meanwhile, mortgage rates climbed this week after hitting all-time lows two weeks ago, spurred in part by an upsurge in refinances.</p></div><div class="subscriber-only"><p><span class="print_trim">___</span></p></div><div class="subscriber-only"><p><span class="print_trim">©2020 The Seattle Times</span></p></div><div class="subscriber-only"><p><span class="print_trim">Visit The Seattle Times at <a href="http://www.seattletimes.com">www.seattletimes.com</a></span></p></div><div class="subscriber-only"><p><span class="print_trim">Distributed by Tribune Content Agency, LLC.</span></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coronavirus%20begins%20to%20chill%20homebuyer%20interest&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/1478b7ea-6a52-11ea-94fc-ab3723eba07b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Coronavirus%20begins%20to%20chill%20homebuyer%20interest&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fbusiness%2Fcoronavirus-begins-to-chill-homebuyer-interest%2Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1478b7ea-6a52-11ea-94fc-ab3723eba07b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1478b7ea-6a52-11ea-94fc-ab3723eba07b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1478b7ea-6a52-11ea-94fc-ab3723eba07b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1478b7ea-6a52-11ea-94fc-ab3723eba07b" class="save-list-1478b7ea-6a52-11ea-94fc-ab3723eba07b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1478b7ea-6a52-11ea-94fc-ab3723eba07b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22market%20trend%22#tncms-source=keyword" class="tag-market-trend label label-default" data-tncms-track-dmp='search: market-trend'>Market Trend</a>
            </li> <li>
                <a href="/search/?k=%22s%26p%20500%22#tncms-source=keyword" class="tag-s&p-500 label label-default" data-tncms-track-dmp='search: s&p-500'>S&p 500</a>
            </li> <li>
                <a href="/search/?k=%22buying%22#tncms-source=keyword" class="tag-buying label label-default" data-tncms-track-dmp='search: buying'>Buying</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-853699" class="tncms-block"><div class="block-title red-titles ">
        <div class="block-title-inner red-titles">
            <h3 style="font-weight: 700;color: #ab0017;">
                
                Sign up for our email newsletters
                
            </h3>
        </div>
    </div>
    <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1884908"></script><br><br></div><div id="tncms-block-773573" class="tncms-block red-titles"><section id="block-773573" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-773573 ">
        <div class="block-title-inner">
            <h3>
                
                Read More
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-773573-2b4584b5-2547-5f55-9e8c-7a2e8c340a7b" class="clearfix card summary inherit  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/business/" class="tnt-section-tag">Business</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/never-seen-it-this-busy-kentucky-gas-station-sells-/article_2b4584b5-2547-5f55-9e8c-7a2e8c340a7b.html" class="tnt-asset-link">
        

        
            'Never seen it this busy.' | Kentucky gas station sells 99-cent gas</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-21T00:00:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-b14319bc-6a4d-11ea-8d80-0f51603e6692" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/coronavirus/" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/helping-hands-grant-available-to-nonprofits-impacted-by-covid-/article_b14319bc-6a4d-11ea-8d80-0f51603e6692.html" class="tnt-asset-link">
        

        
            Helping Hands Grant available to nonprofits impacted by COVID-19 shutdown</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li><li class="card-date">
        <time datetime="2020-03-21T00:00:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-1478b7ea-6a52-11ea-94fc-ab3723eba07b" class="clearfix card summary inherit  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/business/" class="tnt-section-tag">Business</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/coronavirus-begins-to-chill-homebuyer-interest/article_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html" class="tnt-asset-link">
        

        
            Coronavirus begins to chill homebuyer interest</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-21T00:00:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-6cce1788-6a38-11ea-9753-933c2be976ad" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/coronavirus/" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/personal-service-providers-it-s-going-to-be-rough-but/article_6cce1788-6a38-11ea-9753-933c2be976ad.html" class="tnt-asset-link">
        

        
            Personal-service providers: 'It's going to be rough, but we'll make it'</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li><li class="card-date"><time datetime="2020-03-20T16:21:00-07:00" class="tnt-date asset-date text-muted">
            Mar 20, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-b5e0b2ae-6b01-11ea-a0a3-ab6d359d0bc7" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/coronavirus/" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/jobless-claims-show-first-wave-of-shutdown-impacts/article_b5e0b2ae-6b01-11ea-a0a3-ab6d359d0bc7.html" class="tnt-asset-link">
        

        
            Jobless claims show first wave of shutdown impacts</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-03-20T16:22:00-07:00" class="tnt-date asset-date text-muted">
            Mar 20, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-1b29cda4-6a2f-11ea-9d3e-8361bb219e98" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/coronavirus/" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/website-and-facebook-groups-launched-to-support-local-businesses/article_1b29cda4-6a2f-11ea-9d3e-8361bb219e98.html" class="tnt-asset-link">
        

        
            Website and Facebook groups launched to support local businesses</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-03-19T15:15:00-07:00" class="tnt-date asset-date text-muted">
            Mar 19, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-1338e770-6a29-11ea-b4c7-0fc90693ecbb" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/coronavirus/" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/pybus-pays-it-forward-with-a-month-s-rent-for/article_1338e770-6a29-11ea-b4c7-0fc90693ecbb.html" class="tnt-asset-link">
        

        
            Pybus ‘pays it forward’ with a month’s rent for tenants</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-03-19T14:32:00-07:00" class="tnt-date asset-date text-muted">
            Mar 19, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-3641088e-6a1e-11ea-8a74-b3c6d6a39d40" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/coronavirus/" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/grocery-stores-offer-special-hours-for-at-risk-shoppers/article_3641088e-6a1e-11ea-8a74-b3c6d6a39d40.html" class="tnt-asset-link">
        

        
            Grocery stores offer special hours for at-risk shoppers</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-03-19T13:14:00-07:00" class="tnt-date asset-date text-muted">
            Mar 19, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-4d48b8a0-6a15-11ea-be38-3fc098b16c3e" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/coronavirus/" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/unions-reach-deal-to-provide-grocery-store-workers-with-extra/article_4d48b8a0-6a15-11ea-be38-3fc098b16c3e.html" class="tnt-asset-link">
        

        
            Unions reach deal to provide grocery store workers with extra support</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-03-19T12:10:00-07:00" class="tnt-date asset-date text-muted">
            Mar 19, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-cc5b1ef0-6946-11ea-b109-fb059753c1f0" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/coronavirus/" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/coronavirus/panic-buying-puts-pressure-on-local-grocery-stores/article_cc5b1ef0-6946-11ea-b109-fb059753c1f0.html" class="tnt-asset-link">
        

        
            Panic buying puts pressure on local grocery stores</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li><li class="card-date"><time datetime="2020-03-19T12:00:00-07:00" class="tnt-date asset-date text-muted">
            Mar 19, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-745671" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-745671" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-745671');
                        googletag.pubads().refresh([gptAdSlots['ad-745671']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-772172" class="tncms-block red-titles hidden-lg hidden-md"><section id="block-772172" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-772172 ">
        <div class="block-title-inner">
            <h3>
                
                Featured
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-772172-bc41a8da-6ac3-11ea-b912-336409ccf9ea" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/coronavirus/chelan-county-gets-third-confirmed-covid--case/article_bc41a8da-6ac3-11ea-b912-336409ccf9ea.html" class="tnt-asset-link">
        

        
            Chelan County gets third confirmed COVID-19 case</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-03-20T08:59:00-07:00" class="tnt-date asset-date text-muted">
            Mar 20, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-772172-b5e0b2ae-6b01-11ea-a0a3-ab6d359d0bc7" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-coronavirus">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/coronavirus/jobless-claims-show-first-wave-of-shutdown-impacts/article_b5e0b2ae-6b01-11ea-a0a3-ab6d359d0bc7.html" class="tnt-asset-link">
        

        
            Jobless claims show first wave of shutdown impacts</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-03-20T16:22:00-07:00" class="tnt-date asset-date text-muted">
            Mar 20, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-772172-951deb4c-6ad7-11ea-922a-1f6639cc0ed2" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-951deb4c-6ad7-11ea-922a-1f6639cc0ed2 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/news/local/west-malaga-intersections-project-starts-monday/article_951deb4c-6ad7-11ea-922a-1f6639cc0ed2.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Malaga intersections project starts Monday"
                    class="img-responsive lazyload  letterbox"
                    width="457"
                    height="553"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/5/6b/56bbc0a0-6adb-11ea-864f-bb350a7ae531/5e750fe75bd78.image.jpg?resize=200%2C242" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/west-malaga-intersections-project-starts-monday/article_951deb4c-6ad7-11ea-922a-1f6639cc0ed2.html" class="tnt-asset-link">
        

        
            West Malaga intersections project starts Monday</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-03-20T11:21:00-07:00" class="tnt-date asset-date text-muted">
            Mar 20, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-772172-42dcb5c2-6ad5-11ea-8646-3f345efe096f" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/officers-named-in-fatal-riverside-shooting/article_42dcb5c2-6ad5-11ea-8646-3f345efe096f.html" class="tnt-asset-link">
        

        
            Officers named in fatal Riverside shooting</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-03-20T11:04:00-07:00" class="tnt-date asset-date text-muted">
            Mar 20, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-772172-0571d72c-6ad9-11ea-990b-23d726e9b4cb" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/fire-department-unplug-heat-tape/article_0571d72c-6ad9-11ea-990b-23d726e9b4cb.html" class="tnt-asset-link">
        

        
            Fire department: Unplug heat tape</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-03-20T11:31:00-07:00" class="tnt-date asset-date text-muted">
            Mar 20, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-665001" class="tncms-block blue-titles"><section id="block-665001" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-665001 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/story-idea">
                
                Submit Your Story Idea
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/story-idea">
                <button type="button" class="btn btn-primary  ">CLICK TO SUBMIT</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-745672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-745672" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-745672');
                        googletag.pubads().refresh([gptAdSlots['ad-745672']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-664979" class="tncms-block black-titles visible-lg"><section id="block-664979" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-664979 ">
        <div class="block-title-inner">
            <h3>
                
                Stocks
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.wenatcheeworld.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-665040" class="tncms-block padding-bottom"><section id="block-665040" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=540%2C207 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=750%2C287 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-773583" class="tncms-block follow-links"><div class="follow-links-773583 default">
    
    <section id="block-773583" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-773583 ">
        <div class="block-title-inner">
            <h3>
                
                Let's be social
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/wenatcheeworld/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wenatcheeworld/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-wenatchee-world/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wenatcheeworld/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://vimeo.com/wenatcheeworld" title="Vimeo" target="_blank" rel="noopener" class="btn btn-md btn-link vm">
                    <i class="fab tnt-vimeo-square"></i>
                    <span class="sr-only">Vimeo</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/wenatchee-world/id1455072032" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.wenatcheeworld.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wenatcheeworld.com",
  "sameAs" : ["https://facebook.com/wenatcheeworld/","http://twitter.com/wenatcheeworld/","https://www.linkedin.com/company/the-wenatchee-world/","https://www.instagram.com/wenatcheeworld/","https://vimeo.com/wenatcheeworld","https://itunes.apple.com/us/app/wenatchee-world/id1455072032","https://play.google.com/store/apps/details?id=com.wenatcheeworld.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-773807" class="tncms-block"><section id="block-773807" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><strong>Need to make a payment?</strong> <br/>Please give us a call at 509-663-5161</p></div>
</article></section></div><div id="tncms-block-665037" class="tncms-block"><section id="block-665037" class="block emphasis-h4   " ><address>
    <strong>wenatcheeworld.com</strong><br>
    14 N. Mission St<br>
    Wenatchee, WA 98801
    <br>
    
        <strong>Phone:</strong> 509-663-5161<br>
        <strong>Email:</strong> <a href="mailto:newsroom@wenatcheeworld.com">newsroom@wenatcheeworld.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-a-story-idea"  href="/site/forms/story-idea/" >
                    <span class="nav-label">Send Us A Story Idea</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/staff/" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-reporting-process"  href="/reporting_process/" >
                    <span class="nav-label">Our Reporting Process</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-paper"  href="http://digital.olivesoftware.com/Olive/ODN/WenatcheeWorld/"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paper-delivery-issue"  href="/contact/delivery/" >
                    <span class="nav-label">Paper Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-listing"  href="https://wenatcheeworld.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit A Classified Listing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-print"  href="/commercialprint/" >
                    <span class="nav-label">Commercial Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-webcams"  href="/webcams/" >
                    <span class="nav-label">Live Webcams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-forum-at-pybus"  href="/forum/" >
                    <span class="nav-label">World Forum at Pybus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletter/register/" >
                    <span class="nav-label">Newsletter Sign Up</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="topstories">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-topstories" class="switch-input" title="topic-topstories" name="topic-topstories" data-topic="topstories" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.wenatcheeworld.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wenatcheeworld.com%252Fbusiness%252Fcoronavirus-begins-to-chill-homebuyer-interest%252Farticle_1478b7ea-6a52-11ea-94fc-ab3723eba07b.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1478b7ea-6a52-11ea-94fc-ab3723eba07b")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
    console.log('test alb');
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>