
  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wenatcheeworld.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;4a4f2f8e-e329-11ea-aa86-ff1d7bdf8279&quot;:[&quot;9806a734-9f4f-11ea-acf1-1fac2d9a6c4f&quot;,&quot;f1e419f6-8ee4-11ea-acf1-7b3f1eb4bab2&quot;],&quot;54bc29ca-b211-11ea-a2d1-6fe6ed18b5b9&quot;:[],&quot;ee750636-dcb4-11ea-b627-63006de3974d&quot;:[],&quot;e9ccc4a4-8f00-11ea-acf1-43f3f57806c7&quot;:[],&quot;56bf3966-8f01-11ea-acf1-5f6bc2e9444c&quot;:[],&quot;63213498-8f01-11ea-acf1-efa4cc542b34&quot;:[],&quot;1d2f6fd6-9f50-11ea-acf1-9781b475462a&quot;:[&quot;52aec866-8ee1-11ea-acf1-73c8df6808e7&quot;,&quot;f1e419f6-8ee4-11ea-acf1-7b3f1eb4bab2&quot;],&quot;3298cc14-9f50-11ea-acf1-834ed5b55fd6&quot;:[&quot;52aec866-8ee1-11ea-acf1-73c8df6808e7&quot;,&quot;f1e419f6-8ee4-11ea-acf1-7b3f1eb4bab2&quot;],&quot;5757232a-9f50-11ea-acf1-9b271966bef5&quot;:[&quot;52aec866-8ee1-11ea-acf1-73c8df6808e7&quot;,&quot;9806a734-9f4f-11ea-acf1-1fac2d9a6c4f&quot;,&quot;f1e419f6-8ee4-11ea-acf1-7b3f1eb4bab2&quot;],&quot;6c888130-9f50-11ea-acf1-9f81e0e833cc&quot;:[&quot;52aec866-8ee1-11ea-acf1-73c8df6808e7&quot;,&quot;f1e419f6-8ee4-11ea-acf1-7b3f1eb4bab2&quot;]}" />
<meta name="tncms-criteria-ids" content="9806a734-9f4f-11ea-acf1-1fac2d9a6c4f,f1e419f6-8ee4-11ea-acf1-7b3f1eb4bab2,52aec866-8ee1-11ea-acf1-73c8df6808e7" />
<meta name="tncms-access-version" content="2020-09-10 19:08:26" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="5790533a-fce7-11ea-8cdd-5fd0a3d450b8" />
<meta name="keywords" content="grizzly, zoology, politics, institutes, law, department of state, treaty, canada, commerce, ministries, economics, industry, washington, wine grower, vine-growing, enology, agriculture, public land, vicki christiansen, farmer, michael crowder, conservation, small business, economy, national park, great american outdoors act, hydropower, clean energy, infrastructure, doug england, interior, museum, national museum of american history, museums, art, sociology, community, telemedicine, health care provider, medicine, telecommunications, student, school, faculty, teacher, education, sportsman, ecology, diplomacy, farm, rancher, nation, solar power, energy" />
<meta name="news_keywords" content="grizzly, zoology, politics, institutes, law, department of state, treaty, canada, commerce, ministries, economics, industry, washington, wine grower, vine-growing, enology, agriculture, public land, vicki christiansen, farmer, michael crowder, conservation, small business, economy, national park, great american outdoors act, hydropower, clean energy, infrastructure, doug england, interior, museum, national museum of american history, museums, art, sociology, community, telemedicine, health care provider, medicine, telecommunications, student, school, faculty, teacher, education, sportsman, ecology, diplomacy, farm, rancher, nation, solar power, energy" />
<meta name="description" content="As someone who was born and raised in beautiful Central Washington, I understand the importance of bolstering our clean energy resources. For as long as I can remember, our communities" />
<meta name="author" content="Rep. Dan Newhouse4th Congressional District of Washington" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wenatcheeworld.ios" />
<meta name="google-play-app" content="app-id=com.wenatcheeworld.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wenatcheeworld.com/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=419%2C630" />
<meta property="og:image:width" content="419" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Opinion | Rep. Dan Newhouse: Celebrating National Clean Energy Week" />
<meta property="og:description" content="As someone who was born and raised in beautiful Central Washington, I understand the importance of bolstering our clean energy resources. For as long as I can remember, our communities" />
<meta property="og:site_name" content="The Wenatchee World" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="http://facebook.com/wenatcheeworld.com/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wenatcheeworld" />
<meta name="twitter:image:alt" content="Dan Newhouse.jpg" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:400,600|Oswald:300,700|Playfair+Display:700|Playfair+Display+SC:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/empirepress\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Rep. Dan Newhouse<br>4th Congressional District of Washington","id":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":495},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/empirepress\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Rep. Dan Newhouse<br>4th Congressional District of Washington","id":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":495},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MDXB6TG');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/live/libraries/flex/components/subscription/resources/scripts/tnt.access.status.js?_dc=1599080277"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["grizzly","zoology","politics","institutes","law","department of state","treaty","canada","commerce","ministries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/empirepress/opinion';
            
                gptAdSlots['ad-773571'] = googletag.defineSlot(adUnit, [1,1], 'ad-773571').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773571'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/empirepress/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-809166'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-809166').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-809166'].setTargeting('pos', ['block-WW-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/empirepress/opinion';
            
                gptAdSlots['ad-745671'] = googletag.defineSlot(adUnit, [300, 250], 'ad-745671').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-745671'].setTargeting('pos', ['block-WW-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/empirepress/opinion';
            
                gptAdSlots['ad-745672'] = googletag.defineSlot(adUnit, [300, 250], 'ad-745672').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-745672'].setTargeting('pos', ['block-WW-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '733176308520'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Opinion | Rep. Dan Newhouse: Celebrating National Clean Energy Week | Opinion | wenatcheeworld.com</title>
<!--Facebook Instant Articles-->
<meta property="fb:pages" content="46046339076" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6276412-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6276412-14');
</script>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #403f3f; } .fixed-nav #main-navigation { background-color: #403f3f !important; } #site-top-nav-container, #site-top-nav { background-color: #eaeaea; } #site-footer { background-color: #000; color: #f3f3f3; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f9f9f9; } .navbar-toggle .icon-bar { background-color: #f9f9f9 !important; } .navbar-toggle .sr-only-show { color: #f9f9f9 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f9f9f9; } }#site-copyright a, #site-footer a { color: #f3f3f3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wenatcheeworld.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/8a93af2c-3a18-11e9-a202-cbc610372212.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Opinion | Rep. Dan Newhouse: Celebrating National Clean Energy Week | Opinion | wenatcheeworld.com" href="http://www.wenatcheeworld.com/search/?f=rss&amp;t=article&amp;c=empirepress/opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wenatcheeworld.com/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!--Survey Monkey
<div class="custom-nonsubscriber hide survey-monkey-pop">
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd98bfOvAfE6a_2BgYhOSI0DLE8Gk77fF8X_2Fst5rbKP_2F_2FlE.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script>
</div>
end-->


<!--
<script type="text/javascript">
$(document).ready(function(){
var sHomeIconReplace = '<svg aria-hidden="true" data-prefix="fas" data-icon="apple-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-apple-alt fa-w-14"><path fill="currentColor" d="M351.18 129.15c-35.53-6.25-98.06 14.36-127.18 30.81-29.12-16.45-91.66-37.07-127.19-30.81-81.24 14.3-107.42 124.49-93.09 205.6C18.05 415.86 65.02 512 160.41 512c12.06 0 24.12-4.61 34.44-10.34 18.08-10.03 40.23-10.03 58.31 0 10.32 5.73 22.38 10.34 34.43 10.34 95.39 0 142.36-96.14 156.68-177.25 14.33-81.11-11.83-191.3-93.09-205.6zm-55.55-41.53C326.19 57.06 319.35.65 319.35.65s-56.41-6.85-86.97 23.72c-30.57 30.57-23.72 86.97-23.72 86.97s56.4 6.85 86.97-23.72z" class=""></path></svg>';
  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
  $('.tnt-svg.tnt-home').css('display','none');
  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');  
}); // closes doc ready
</script>-->

<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>


<script language="javascript" type="text/javascript">
$(document).ready(function() {     
         
           
     $("#user-main-menu-wrapper .subscription-services .subscription-service .btn-default").val('Purchase a Print and Digital Subscription Combo').removeClass('btn-default').addClass('btn-primary');
    
     

      
 }); 
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-5790533a-fce7-11ea-8cdd-5fd0a3d450b8 section-empirepresssection-opinion type-article infinity-disabled" data-path="/empirepress/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wenatcheeworld.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fempirepress%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Rep.+Dan+Newhouse%3Cbr%3E4th+Congressional+District+of+Washington&tncms.asset.id=5790533a-fce7-11ea-8cdd-5fd0a3d450b8&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=495&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDXB6TG&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fempirepress%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Rep.+Dan+Newhouse%3Cbr%3E4th+Congressional+District+of+Washington&tncms.asset.id=5790533a-fce7-11ea-8cdd-5fd0a3d450b8&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=495&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.wenatcheeworld.com/tncms/subscription/services/?promoCode="  data-software-version="1.28.3">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html">Log In</a>
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="/newsletter/register/">e-Newsletter Signup</a>-->
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.wenatcheeworld.com/users/signup/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html">Create an account</a>--></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.wenatcheeworld.com/tncms/admin/editorial-asset/?edit=5790533a-fce7-11ea-8cdd-5fd0a3d450b8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-665044" class="tncms-block follow-links"><div class="follow-links-665044 default">
    
    <section id="block-665044" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/wenatcheeworld/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wenatcheeworld/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wenatcheeworld/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://vimeo.com/wenatcheeworld" title="Vimeo" target="_blank" rel="noopener" class="btn btn-xs btn-link vm" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-vimeo-square"></i>
                    <span class="sr-only">Vimeo</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/wenatchee-world/id1455072032" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.wenatcheeworld.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wenatcheeworld.com",
  "sameAs" : ["https://facebook.com/wenatcheeworld/","http://twitter.com/wenatcheeworld/","https://www.instagram.com/wenatcheeworld/","https://vimeo.com/wenatcheeworld","https://itunes.apple.com/us/app/wenatchee-world/id1455072032","https://play.google.com/store/apps/details?id=com.wenatcheeworld.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-774545" class="tncms-block"><section id="block-774545" class="block emphasis-h3   " ><div id="promo-button-774545" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR NEWS APP</button></a></div></section></div><div id="tncms-block-778344" class="tncms-block"><div id="user-controls-778344" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a id="LogInButton" href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wenatcheeworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-778344').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wenatcheeworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-778344').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wenatcheeworld.com/users/logout/" id="user-logout-form-778344"><input type="hidden" name="referer_url" value="https://www.wenatcheeworld.com/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-905062" class="tncms-block"><div id="site-logo-905062" class="site-logo-container text-center" >
        <div class="logo-top"><div class="logo-date">
                Thursday, September 24, 2020
            </div></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ab7c92a2-8f22-11ea-9edc-bba360da5678.jpg?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ab7c92a2-8f22-11ea-9edc-bba360da5678.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ab7c92a2-8f22-11ea-9edc-bba360da5678.jpg?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ab7c92a2-8f22-11ea-9edc-bba360da5678.jpg?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ab7c92a2-8f22-11ea-9edc-bba360da5678.jpg?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ab7c92a2-8f22-11ea-9edc-bba360da5678.jpg?resize=750%2C151 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ab7c92a2-8f22-11ea-9edc-bba360da5678.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/empirepress/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/empirepress/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/empirepress/news/business/"  class="nav-link tnt-section-business">business</a>
                                </li><li>
                                    <a href="/empirepress/news/community/"  class="nav-link tnt-section-community">community</a>
                                </li><li>
                                    <a href="/empirepress/news/coronavirus/"  class="nav-link tnt-section-coronavirus">coronavirus</a>
                                </li><li>
                                    <a href="/empirepress/news/education/"  class="nav-link tnt-section-education">education</a>
                                </li><li>
                                    <a href="/empirepress/news/elections/"  class="nav-link tnt-section-elections">elections</a>
                                </li><li>
                                    <a href="/empirepress/news/government/"  class="nav-link tnt-section-government">government</a>
                                </li><li>
                                    <a href="/empirepress/news/grain_prices/"  class="nav-link tnt-section-grain-prices">Grain Prices</a>
                                </li><li>
                                    <a href="/empirepress/news/health/"  class="nav-link tnt-section-health">health</a>
                                </li><li>
                                    <a href="/empirepress/news/marriage_licenses/"  class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a href="/empirepress/news/our_past/"  class="nav-link tnt-section-our-past">Our Past</a>
                                </li><li>
                                    <a href="/empirepress/news/pet_of_the_week/"  class="nav-link tnt-section-pet-of-the-week">Pet of the Week</a>
                                </li><li>
                                    <a href="/empirepress/news/recreation/"  class="nav-link tnt-section-recreation">recreation</a>
                                </li><li>
                                    <a href="/empirepress/news/sheriffs_report/"  class="nav-link tnt-section-sheriffs-report">Sheriff's Report</a>
                                </li><li>
                                    <a href="/empirepress/news/washington-news-service/"  class="nav-link tnt-section-washington-news-service">washington-news-service</a>
                                </li><li>
                                    <a href="/empirepress/news/washington-newspaper-publishers-assoc/"  class="nav-link tnt-section-washington-newspaper-publishers-assoc">washington-newspaper-publishers-assoc</a>
                                </li><li>
                                    <a href="/empirepress/news/washington-state-university-news-services/"  class="nav-link tnt-section-washington-state-university-news-services">washington-state-university-news-services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/empirepress/sports/"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/empirepress/sports/baseballsoftball/"  class="nav-link tnt-section-baseball-softball">Baseball & Softball</a>
                                </li><li>
                                    <a href="/empirepress/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/empirepress/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/empirepress/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/empirepress/sports/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a href="/empirepress/sports/track/"  class="nav-link tnt-section-track">Track</a>
                                </li><li>
                                    <a href="/empirepress/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/empirepress/opinion/"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/empirepress/entertainment/"  class="nav-link tnt-section-entertainment">ENTERTAINMENT</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/empirepress/tributes/"  class="nav-link tnt-section-tributes">TRIBUTES</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/empirepress/"  class="nav-link tnt-section-view-e-edition">VIEW E-EDITION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.wenatcheeworld.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wenatchee-world">WENATCHEE WORLD</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-900222" class="tncms-block"><section id="block-900222" class="block emphasis-h3   " ><div id="promo-button-900222" class="promo-button"><a href="/nabur/"><button type="button" class="btn btn-block  ">JOIN THE CONVERSATION!</button></a></div></section></div><div id="tncms-block-900221" class="tncms-block"><section id="block-900221" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="/nabur">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg?resize=300%2C174 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg?resize=400%2C232 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg?resize=540%2C313 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg?resize=750%2C434 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-773808" class="tncms-block"><section id="block-773808" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><div style="margin-left:25px;margin-right:25px;"><strong>Need to make a payment?</strong> Please give us a call at 509-663-5161</div></p></div>
</article></section></div><div id="tncms-block-764340" class="tncms-block"><div class="mobile-nav-copyright">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> - Wick Communications</p>
<p><a href="/site/terms.html/">Terms of Use</a>  |  <a href="/site/privacy.html/">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-665048" class="tncms-block"><div id="weather-665048" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=98801" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-904991" class="tncms-block"><div id="site-logo-904991" class="site-logo-container text-center" >
        <div class="logo-top"><div class="logo-date">
                Thursday, September 24, 2020
            </div></div>
        <div class="logo-middle">
            <a  href="/empirepress"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f28c6f8a-8f1f-11ea-b620-2f8e79e2ae6c.jpg?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f28c6f8a-8f1f-11ea-b620-2f8e79e2ae6c.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f28c6f8a-8f1f-11ea-b620-2f8e79e2ae6c.jpg?resize=300%2C61 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f28c6f8a-8f1f-11ea-b620-2f8e79e2ae6c.jpg?resize=400%2C81 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f28c6f8a-8f1f-11ea-b620-2f8e79e2ae6c.jpg?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f28c6f8a-8f1f-11ea-b620-2f8e79e2ae6c.jpg?resize=750%2C151 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f28c6f8a-8f1f-11ea-b620-2f8e79e2ae6c.jpg 1200w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-665042" class="tncms-block"><section id="block-665042" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-665042" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-665042" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-665042-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-665042-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-665042-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-665042').submit();
        return false;
    });

    $('#site-search-665042').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-665042 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-665042 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-665042-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-905061" class="tncms-block"><div id="site-logo-905061" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/582a9dc4-8f22-11ea-9b7b-2b46e3c60d2c.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/582a9dc4-8f22-11ea-9b7b-2b46e3c60d2c.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/582a9dc4-8f22-11ea-9b7b-2b46e3c60d2c.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/582a9dc4-8f22-11ea-9b7b-2b46e3c60d2c.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/582a9dc4-8f22-11ea-9b7b-2b46e3c60d2c.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/582a9dc4-8f22-11ea-9b7b-2b46e3c60d2c.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/582a9dc4-8f22-11ea-9b7b-2b46e3c60d2c.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-782569" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-806205" class="tncms-block"><div id="notification-button-806205" class="notification-button pull-right" data-control="notification" data-id="806205" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/empirepress/" >
                    <span class="nav-label">HOME</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/empirepress/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/empirepress/news/business/" >
                    <span class="nav-label">business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/empirepress/news/community/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">community</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-brewster"  href="/empirepress/news/community/brewster/" >
                    <span class="nav-label">brewster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bridgeport"  href="/empirepress/news/community/bridgeport/" >
                    <span class="nav-label">bridgeport</span>
                </a></li><li>
                <a class="nav-link  tnt-section-douglas-communities"  href="/empirepress/news/community/douglas-communities/" >
                    <span class="nav-label">douglas-communities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eastwenatchee"  href="/empirepress/news/community/eastwenatchee/" >
                    <span class="nav-label">eastwenatchee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farmer"  href="/empirepress/news/community/farmer/" >
                    <span class="nav-label">farmer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mansfield"  href="/empirepress/news/community/mansfield/" >
                    <span class="nav-label">mansfield</span>
                </a></li><li>
                <a class="nav-link  tnt-section-orondo"  href="/empirepress/news/community/orondo/" >
                    <span class="nav-label">orondo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-palisades"  href="/empirepress/news/community/palisades/" >
                    <span class="nav-label">palisades</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rockisland"  href="/empirepress/news/community/rockisland/" >
                    <span class="nav-label">rockisland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waterville"  href="/empirepress/news/community/waterville/" >
                    <span class="nav-label">waterville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wenatchee-communities"  href="/empirepress/news/community/wenatchee-communities/" >
                    <span class="nav-label">wenatchee-communities</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/empirepress/news/coronavirus/" >
                    <span class="nav-label">coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/empirepress/news/education/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">education</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-school-menus"  href="/empirepress/news/education/school_menu/" >
                    <span class="nav-label">School Menus</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-elections"  href="/empirepress/news/elections/" >
                    <span class="nav-label">elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/empirepress/news/government/" >
                    <span class="nav-label">government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grain-prices"  href="/empirepress/news/grain_prices/" >
                    <span class="nav-label">Grain Prices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/empirepress/news/health/" >
                    <span class="nav-label">health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriage-licenses"  href="/empirepress/news/marriage_licenses/" >
                    <span class="nav-label">Marriage Licenses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-past"  href="/empirepress/news/our_past/" >
                    <span class="nav-label">Our Past</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pet-of-the-week"  href="/empirepress/news/pet_of_the_week/" >
                    <span class="nav-label">Pet of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/empirepress/news/recreation/" >
                    <span class="nav-label">recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sheriffs-report"  href="/empirepress/news/sheriffs_report/" >
                    <span class="nav-label">Sheriff's Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington-news-service"  href="/empirepress/news/washington-news-service/" >
                    <span class="nav-label">washington-news-service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington-newspaper-publishers-assoc"  href="/empirepress/news/washington-newspaper-publishers-assoc/" >
                    <span class="nav-label">washington-newspaper-publishers-assoc</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington-state-university-news-services"  href="/empirepress/news/washington-state-university-news-services/" >
                    <span class="nav-label">washington-state-university-news-services</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/empirepress/sports/" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-baseball-softball"  href="/empirepress/sports/baseballsoftball/" >
                    <span class="nav-label">Baseball & Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/empirepress/sports/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/empirepress/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/empirepress/sports/soccer/" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/empirepress/sports/swimming/" >
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-track"  href="/empirepress/sports/track/" >
                    <span class="nav-label">Track</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/empirepress/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/empirepress/opinion/" >
                    <span class="nav-label">OPINION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/empirepress/entertainment/" >
                    <span class="nav-label">ENTERTAINMENT</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tributes"  href="/empirepress/tributes/" >
                    <span class="nav-label">TRIBUTES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-e-edition"  href="/eedition/empirepress/" >
                    <span class="nav-label">VIEW E-EDITION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wenatchee-world"  href="https://www.wenatcheeworld.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">WENATCHEE WORLD</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #403f3f">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%20%7C%20Rep.%20Dan%20Newhouse%3A%20Celebrating%20National%20Clean%20Energy%20Week&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/5790533a-fce7-11ea-8cdd-5fd0a3d450b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Opinion%20%7C%20Rep.%20Dan%20Newhouse%3A%20Celebrating%20National%20Clean%20Energy%20Week&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-754437" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-773571" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773571" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773571');
                        googletag.pubads().refresh([gptAdSlots['ad-773571']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-665047" class="tncms-block hidden-lg hidden-md"><div id="user-controls-665047" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a id="LogInButton" href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html" class="btn btn-info btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wenatcheeworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-665047').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wenatcheeworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-665047').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wenatcheeworld.com/users/logout/" id="user-logout-form-665047"><input type="hidden" name="referer_url" value="https://www.wenatcheeworld.com/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-809166" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-809166" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-809166');
                        googletag.pubads().refresh([gptAdSlots['ad-809166']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-168ca66a-e3c3-11e9-8de5-dbd5a9beed58" class="modal fullscreen in modal-image image-mugshot modal-168ca66a-e3c3-11e9-8de5-dbd5a9beed58" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=400%2C601"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=200%2C301 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=300%2C451 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=400%2C601 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=540%2C812 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=750%2C1128 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=1174%2C1765 1200w"
                    sizes="100vw"
                    width="1174"
                    height="1765"
                    alt="Dan Newhouse.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-168ca66a-e3c3-11e9-8de5-dbd5a9beed58" data-target=".caption-inner-modal-image-168ca66a-e3c3-11e9-8de5-dbd5a9beed58">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-168ca66a-e3c3-11e9-8de5-dbd5a9beed58 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fdan-newhouse-jpg%2Fimage_168ca66a-e3c3-11e9-8de5-dbd5a9beed58.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dan-newhouse-jpg/image_168ca66a-e3c3-11e9-8de5-dbd5a9beed58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"168ca66a-e3c3-11e9-8de5-dbd5a9beed58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dan%20Newhouse.jpg&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fdan-newhouse-jpg%2Fimage_168ca66a-e3c3-11e9-8de5-dbd5a9beed58.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dan-newhouse-jpg/image_168ca66a-e3c3-11e9-8de5-dbd5a9beed58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"168ca66a-e3c3-11e9-8de5-dbd5a9beed58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/dan-newhouse-jpg/image_168ca66a-e3c3-11e9-8de5-dbd5a9beed58.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dan-newhouse-jpg/image_168ca66a-e3c3-11e9-8de5-dbd5a9beed58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"168ca66a-e3c3-11e9-8de5-dbd5a9beed58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/168ca66a-e3c3-11e9-8de5-dbd5a9beed58" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"168ca66a-e3c3-11e9-8de5-dbd5a9beed58"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Dan%20Newhouse.jpg&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fdan-newhouse-jpg%2Fimage_168ca66a-e3c3-11e9-8de5-dbd5a9beed58.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"168ca66a-e3c3-11e9-8de5-dbd5a9beed58"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dan-newhouse-jpg/image_168ca66a-e3c3-11e9-8de5-dbd5a9beed58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"168ca66a-e3c3-11e9-8de5-dbd5a9beed58"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-168ca66a-e3c3-11e9-8de5-dbd5a9beed58-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="168ca66a-e3c3-11e9-8de5-dbd5a9beed58" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="168ca66a-e3c3-11e9-8de5-dbd5a9beed58" class="save-list-168ca66a-e3c3-11e9-8de5-dbd5a9beed58-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="168ca66a-e3c3-11e9-8de5-dbd5a9beed58" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-168ca66a-e3c3-11e9-8de5-dbd5a9beed58 img { max-height: 1765px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5790533a-fce7-11ea-8cdd-5fd0a3d450b8" class="asset article-default"  data-url="https://www.wenatcheeworld.com/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=419%2C630">
            <meta itemprop="width" content="419">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wenatcheeworld.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wenatcheeworld.com/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            Opinion | Rep. Dan Newhouse: Celebrating National Clean Energy Week
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Rep. Dan Newhouse<br>4th Congressional District of Washington</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-24T09:30:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
            <li class="hidden-print">
        <time datetime="2020-09-24T09:30:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-24T09:30:00-07:00">
    <meta itemprop="datePublished" content="2020-09-24T09:30:00-07:00">
    <meta itemprop="dateModified" content="2020-09-24T09:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%20%7C%20Rep.%20Dan%20Newhouse%3A%20Celebrating%20National%20Clean%20Energy%20Week&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/5790533a-fce7-11ea-8cdd-5fd0a3d450b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Opinion%20%7C%20Rep.%20Dan%20Newhouse%3A%20Celebrating%20National%20Clean%20Energy%20Week&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-168ca66a-e3c3-11e9-8de5-dbd5a9beed58" data-toggle="modal" data-instance="#gallery-items-5790533a-fce7-11ea-8cdd-5fd0a3d450b8-photo-modal" data-target="#photo-carousel-5790533a-fce7-11ea-8cdd-5fd0a3d450b8">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1174">
            <meta itemprop="height" content="1765">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dan Newhouse.jpg"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1765"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=200%2C301 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=300%2C451 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=400%2C601 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=540%2C812 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=750%2C1128 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=1174%2C1765 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-782552" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1</a>
<br><br><br>
</div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5790533a-fce7-11ea-8cdd-5fd0a3d450b8" data-smart-adunit="/132916964/wenatcheeworld.com/empirepress/opinion">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%20%7C%20Rep.%20Dan%20Newhouse%3A%20Celebrating%20National%20Clean%20Energy%20Week&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/5790533a-fce7-11ea-8cdd-5fd0a3d450b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Opinion%20%7C%20Rep.%20Dan%20Newhouse%3A%20Celebrating%20National%20Clean%20Energy%20Week&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5790533a-fce7-11ea-8cdd-5fd0a3d450b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5790533a-fce7-11ea-8cdd-5fd0a3d450b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5790533a-fce7-11ea-8cdd-5fd0a3d450b8" class="save-list-5790533a-fce7-11ea-8cdd-5fd0a3d450b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5790533a-fce7-11ea-8cdd-5fd0a3d450b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-900193" class="tncms-block"><div class="alert alert-warning custom-subscriber hide" role="alert">
 <img class="absolute inset-y-0 inset-x-0 m-auto min-w-full " style="width: 20px;" src="https://willistonherald.com/app/heart.png">  If you're able to go above and beyond to help us during this important time, please consider making an additional financial contribution. <a href="/contribute/?utm_source=blox&amp;utm_medium=articlepage&amp;utm_campaign=contribute" class="alert-link">Click here to contribute.</a>
</div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>As someone who was born and raised in beautiful Central Washington, I understand the importance of bolstering our clean energy resources. For as long as I can remember, our communities have been recognized as a hub for innovative solutions that ensure a cleaner, brighter, more energy-efficient future for us all.</p></div><div class="subscriber-preview"><p>This week, we celebrate National Clean Energy Week. During this time, Americans are encouraged to consider the impact that clean energy has on our daily lives, and Central Washington is no exception. The diverse energy sources in our region — from hydropower and nuclear energy to wind, biomass and solar power — make Central Washington a shining example of an all-of-the-above energy system the rest of the nation should strive to achieve.</p></div><div class="subscriber-only"><p>Perhaps the most significant clean energy source in our backyards is hydropower. Our impressive dam system provides reliable energy to millions of people, and according to the U.S. Energy Information Administration, Washington state generates more hydroelectric power than any other state. The Grand Coulee Dam is the largest power station in the nation, supplying an average of 21 billion kilowatt-hours of clean, affordable and reliable electricity to 11 states and Canada each year.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-817349" class="tncms-block"><center>
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" async data-partner-id="d5a1da36-13f0-4f39-8262-f516acaa6067">
</script><div id="origami-ad-container"></div>
</center></div></div><div class="subscriber-only"><p>Additionally, the Columbia and Snake River dams produce nearly 60% of the energy in Washington, Oregon, Idaho and Montana. Many self-proclaimed environmentalists have tried to remove this important clean energy infrastructure, but those who listen to sound science have refuted their claims. I am honored to stand in steadfast support for this vital energy source that literally fuels our region.</p></div><div class="subscriber-only"><p>Wind turbines scattered throughout Central Washington generate more than 3,000 megawatts of electricity each year. Adams County is home to Washington’s largest solar farm, which is 25 times larger than any other solar farm in the state, and earlier this month, Violet Power announced they would be locating a new solar power manufacturing plant in Moses Lake, creating 1,000 jobs and helping the U.S. secure our energy independence from countries like China.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>It would also be a disservice to our region to recognize National Clean Energy Week and not discuss the important role of nuclear power. The only nuclear power reactor in the Pacific Northwest, located in Richland, Washington, produces more than 8% of our state’s electricity, employs nearly 1,000 Washingtonians, and contributes more than $13 million in annual tax revenue.</p></div><div class="subscriber-only"><p>Through the use of low enriched uranium fuel, miniature nuclear reactions boil water and produce steam to spin a turbine and to create electricity. The entire process emits zero greenhouse gases and has up to double the energy production capacity of natural gas and coal units. In 2018, just one nuclear power plant in rural Washington prevented the release of 6.21 million metric tons of carbon dioxide. Numerous studies have shown that nuclear power is one of the most reliable, sustainable and affordable forms of clean energy, and Central Washington benefits greatly from it.</p></div><div class="subscriber-only"><p>Scientists and researchers at the Pacific Northwest National Laboratory (PNNL) have demonstrated national leadership in grid storage research, advancing our ability to store and better utilize our renewable energy resources. Earlier this summer, I joined U.S. Department of Energy Secretary Dan Brouillette at the site dedication for the new Grid Storage Launchpad, an investment by the federal government recognizing that the incredible work at PNNL will help the United States win the global “battery arms race.”</p></div><div class="subscriber-only"><p>This National Clean Energy Week, we recognize that we still have work to do to secure our nation’s energy independence and clean energy future, but there is a bright future ahead. Central Washington has served as a leader in sustainable energy development for decades, and I will continue to ensure that our communities are at the forefront of clean energy innovation.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-912619" class="tncms-block"><section id="block-912619" class="block emphasis-h4  heading-color  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://wenatcheeworld.com/nabur" class="">What is NABUR?</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-912619 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://wenatcheeworld.ning.com/main/authorization/signUp?utm_source=blox&amp;utm_medium=articles&amp;utm_campaign=nabur-article-comments-ww" target="_blank" rel="noopener">
                
                Join the online forum
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://wenatcheeworld.ning.com/main/authorization/signUp?utm_source=blox&utm_medium=articles&utm_campaign=nabur-article-comments-ww" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg?resize=300%2C217 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg?resize=400%2C289 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg?resize=540%2C390 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg?resize=750%2C542 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Join the online forum"></a></figure><div class="media-body"><p><h4>Discuss this article with your neighbors or join the community conversation.</h4></p><a href="https://wenatcheeworld.ning.com/main/authorization/signUp?utm_source=blox&utm_medium=articles&utm_campaign=nabur-article-comments" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default  ">Click here to get access</button>
            </a></div>
</article></div>
    </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%20%7C%20Rep.%20Dan%20Newhouse%3A%20Celebrating%20National%20Clean%20Energy%20Week&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/5790533a-fce7-11ea-8cdd-5fd0a3d450b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Opinion%20%7C%20Rep.%20Dan%20Newhouse%3A%20Celebrating%20National%20Clean%20Energy%20Week&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fempirepress%2Fopinion%2Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%2Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5790533a-fce7-11ea-8cdd-5fd0a3d450b8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5790533a-fce7-11ea-8cdd-5fd0a3d450b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5790533a-fce7-11ea-8cdd-5fd0a3d450b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5790533a-fce7-11ea-8cdd-5fd0a3d450b8" class="save-list-5790533a-fce7-11ea-8cdd-5fd0a3d450b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5790533a-fce7-11ea-8cdd-5fd0a3d450b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-168ca66a-e3c3-11e9-8de5-dbd5a9beed58">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1174">
            <meta itemprop="height" content="1765">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dan Newhouse.jpg"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1765"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=200%2C301 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=300%2C451 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=400%2C601 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=540%2C812 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=750%2C1128 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/1/68/168ca66a-e3c3-11e9-8de5-dbd5a9beed58/5d926928c2bea.image.jpg?resize=1174%2C1765 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22grizzly%22#tncms-source=keyword" class="tag-grizzly label label-default" data-tncms-track-dmp='search: grizzly'>Grizzly</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22department%20of%20state%22#tncms-source=keyword" class="tag-department-of-state label label-default" data-tncms-track-dmp='search: department-of-state'>Department Of State</a>
            </li> <li>
                <a href="/search/?k=%22treaty%22#tncms-source=keyword" class="tag-treaty label label-default" data-tncms-track-dmp='search: treaty'>Treaty</a>
            </li> <li>
                <a href="/search/?k=%22canada%22#tncms-source=keyword" class="tag-canada label label-default" data-tncms-track-dmp='search: canada'>Canada</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22ministries%22#tncms-source=keyword" class="tag-ministries label label-default" data-tncms-track-dmp='search: ministries'>Ministries</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry'>Industry</a>
            </li> <li>
                <a href="/search/?k=%22washington%22#tncms-source=keyword" class="tag-washington label label-default" data-tncms-track-dmp='search: washington'>Washington</a>
            </li> <li>
                <a href="/search/?k=%22wine%20grower%22#tncms-source=keyword" class="tag-wine-grower label label-default" data-tncms-track-dmp='search: wine-grower'>Wine Grower</a>
            </li> <li>
                <a href="/search/?k=%22vine-growing%22#tncms-source=keyword" class="tag-vine-growing label label-default" data-tncms-track-dmp='search: vine-growing'>Vine-growing</a>
            </li> <li>
                <a href="/search/?k=%22enology%22#tncms-source=keyword" class="tag-enology label label-default" data-tncms-track-dmp='search: enology'>Enology</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22public%20land%22#tncms-source=keyword" class="tag-public-land label label-default" data-tncms-track-dmp='search: public-land'>Public Land</a>
            </li> <li>
                <a href="/search/?k=%22vicki%20christiansen%22#tncms-source=keyword" class="tag-vicki-christiansen label label-default" data-tncms-track-dmp='search: vicki-christiansen'>Vicki Christiansen</a>
            </li> <li>
                <a href="/search/?k=%22farmer%22#tncms-source=keyword" class="tag-farmer label label-default" data-tncms-track-dmp='search: farmer'>Farmer</a>
            </li> <li>
                <a href="/search/?k=%22michael%20crowder%22#tncms-source=keyword" class="tag-michael-crowder label label-default" data-tncms-track-dmp='search: michael-crowder'>Michael Crowder</a>
            </li> <li>
                <a href="/search/?k=%22conservation%22#tncms-source=keyword" class="tag-conservation label label-default" data-tncms-track-dmp='search: conservation'>Conservation</a>
            </li> <li>
                <a href="/search/?k=%22small%20business%22#tncms-source=keyword" class="tag-small-business label label-default" data-tncms-track-dmp='search: small-business'>Small Business</a>
            </li> <li>
                <a href="/search/?k=%22economy%22#tncms-source=keyword" class="tag-economy label label-default" data-tncms-track-dmp='search: economy'>Economy</a>
            </li> <li>
                <a href="/search/?k=%22national%20park%22#tncms-source=keyword" class="tag-national-park label label-default" data-tncms-track-dmp='search: national-park'>National Park</a>
            </li> <li>
                <a href="/search/?k=%22great%20american%20outdoors%20act%22#tncms-source=keyword" class="tag-great-american-outdoors-act label label-default" data-tncms-track-dmp='search: great-american-outdoors-act'>Great American Outdoors Act</a>
            </li> <li>
                <a href="/search/?k=%22hydropower%22#tncms-source=keyword" class="tag-hydropower label label-default" data-tncms-track-dmp='search: hydropower'>Hydropower</a>
            </li> <li>
                <a href="/search/?k=%22clean%20energy%22#tncms-source=keyword" class="tag-clean-energy label label-default" data-tncms-track-dmp='search: clean-energy'>Clean Energy</a>
            </li> <li>
                <a href="/search/?k=%22infrastructure%22#tncms-source=keyword" class="tag-infrastructure label label-default" data-tncms-track-dmp='search: infrastructure'>Infrastructure</a>
            </li> <li>
                <a href="/search/?k=%22doug%20england%22#tncms-source=keyword" class="tag-doug-england label label-default" data-tncms-track-dmp='search: doug-england'>Doug England</a>
            </li> <li>
                <a href="/search/?k=%22interior%22#tncms-source=keyword" class="tag-interior label label-default" data-tncms-track-dmp='search: interior'>Interior</a>
            </li> <li>
                <a href="/search/?k=%22museum%22#tncms-source=keyword" class="tag-museum label label-default" data-tncms-track-dmp='search: museum'>Museum</a>
            </li> <li>
                <a href="/search/?k=%22national%20museum%20of%20american%20history%22#tncms-source=keyword" class="tag-national-museum-of-american-history label label-default" data-tncms-track-dmp='search: national-museum-of-american-history'>National Museum Of American History</a>
            </li> <li>
                <a href="/search/?k=%22museums%22#tncms-source=keyword" class="tag-museums label label-default" data-tncms-track-dmp='search: museums'>Museums</a>
            </li> <li>
                <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> <li>
                <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology'>Sociology</a>
            </li> <li>
                <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" data-tncms-track-dmp='search: community'>Community</a>
            </li> <li>
                <a href="/search/?k=%22telemedicine%22#tncms-source=keyword" class="tag-telemedicine label label-default" data-tncms-track-dmp='search: telemedicine'>Telemedicine</a>
            </li> <li>
                <a href="/search/?k=%22health%20care%20provider%22#tncms-source=keyword" class="tag-health-care-provider label label-default" data-tncms-track-dmp='search: health-care-provider'>Health Care Provider</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22telecommunications%22#tncms-source=keyword" class="tag-telecommunications label label-default" data-tncms-track-dmp='search: telecommunications'>Telecommunications</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22faculty%22#tncms-source=keyword" class="tag-faculty label label-default" data-tncms-track-dmp='search: faculty'>Faculty</a>
            </li> <li>
                <a href="/search/?k=%22teacher%22#tncms-source=keyword" class="tag-teacher label label-default" data-tncms-track-dmp='search: teacher'>Teacher</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22sportsman%22#tncms-source=keyword" class="tag-sportsman label label-default" data-tncms-track-dmp='search: sportsman'>Sportsman</a>
            </li> <li>
                <a href="/search/?k=%22ecology%22#tncms-source=keyword" class="tag-ecology label label-default" data-tncms-track-dmp='search: ecology'>Ecology</a>
            </li> <li>
                <a href="/search/?k=%22diplomacy%22#tncms-source=keyword" class="tag-diplomacy label label-default" data-tncms-track-dmp='search: diplomacy'>Diplomacy</a>
            </li> <li>
                <a href="/search/?k=%22farm%22#tncms-source=keyword" class="tag-farm label label-default" data-tncms-track-dmp='search: farm'>Farm</a>
            </li> <li>
                <a href="/search/?k=%22rancher%22#tncms-source=keyword" class="tag-rancher label label-default" data-tncms-track-dmp='search: rancher'>Rancher</a>
            </li> <li>
                <a href="/search/?k=%22nation%22#tncms-source=keyword" class="tag-nation label label-default" data-tncms-track-dmp='search: nation'>Nation</a>
            </li> <li>
                <a href="/search/?k=%22solar%20power%22#tncms-source=keyword" class="tag-solar-power label label-default" data-tncms-track-dmp='search: solar-power'>Solar Power</a>
            </li> <li>
                <a href="/search/?k=%22energy%22#tncms-source=keyword" class="tag-energy label label-default" data-tncms-track-dmp='search: energy'>Energy</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-773573" class="tncms-block red-titles"><section id="block-773573" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-773573 ">
        <div class="block-title-inner">
            <h3>
                
                Read More
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-773573-ab97f36c-f22d-11ea-938f-dfd879682056" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-empirepress tnt-sub-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/empirepress/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/empirepress/opinion/opinion-don-c-brunell-time-to-revisit-managing-our-forests/article_ab97f36c-f22d-11ea-938f-dfd879682056.html" class="tnt-asset-link">
        

        
            Opinion | Don C. Brunell: Time to revisit managing our forests</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-24T09:30:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-5790533a-fce7-11ea-8cdd-5fd0a3d450b8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-empirepress tnt-sub-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/empirepress/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/empirepress/opinion/opinion-rep-dan-newhouse-celebrating-national-clean-energy-week/article_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html" class="tnt-asset-link">
        

        
            Opinion | Rep. Dan Newhouse: Celebrating National Clean Energy Week</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-24T09:30:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-3149a544-f77b-11ea-8e81-eb3497e6cecc" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-empirepress tnt-sub-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/empirepress/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/empirepress/opinion/opinion-rep-dan-newhouse-agritourism-is-essential-and-safe/article_3149a544-f77b-11ea-8e81-eb3497e6cecc.html" class="tnt-asset-link">
        

        
            Opinion | Rep. Dan Newhouse: Agritourism is essential — and safe</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-17T09:30:00-07:00" class="tnt-date asset-date text-muted">Sep 17, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-10970458-efac-11ea-9e49-bfe3a4270449" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-empirepress tnt-sub-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/empirepress/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/empirepress/opinion/opinion-don-c-brunell-colder-weather-could-further-chill-restaurant-recovery/article_10970458-efac-11ea-9e49-bfe3a4270449.html" class="tnt-asset-link">
        

        
            Opinion | Don C. Brunell: Colder weather could further chill restaurant recovery</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-10T09:30:00-07:00" class="tnt-date asset-date text-muted">Sep 10, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-d76302e4-efa2-11ea-9a77-e38d148894bf" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-empirepress tnt-sub-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/empirepress/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/empirepress/opinion/opinion-rep-dan-newhouse-hunters-fishers-and-farmers-the-original-conservationists/article_d76302e4-efa2-11ea-9a77-e38d148894bf.html" class="tnt-asset-link">
        

        
            Opinion | Rep. Dan Newhouse: Hunters, fishers and farmers: The original conservationists</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-10T09:30:00-07:00" class="tnt-date asset-date text-muted">Sep 10, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-4f6b95a2-e17b-11ea-b45e-b34f46d7845c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-empirepress tnt-sub-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/empirepress/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/empirepress/opinion/opinion-don-c-brunell-nuclear-should-be-included-as-an-electricity-solution/article_4f6b95a2-e17b-11ea-b45e-b34f46d7845c.html" class="tnt-asset-link">
        

        
            Opinion | Don C. Brunell: Nuclear should be included as an electricity solution</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-20T09:30:00-07:00" class="tnt-date asset-date text-muted">Aug 20, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-38bc5932-e17a-11ea-93dd-6f522b2e2c20" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-empirepress tnt-sub-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/empirepress/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/empirepress/opinion/opinion-rep-dan-newhouse-education-is-essential-reopening-our-schools/article_38bc5932-e17a-11ea-93dd-6f522b2e2c20.html" class="tnt-asset-link">
        

        
            Opinion | Rep. Dan Newhouse: Education is essential: Reopening our schools</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-20T09:30:00-07:00" class="tnt-date asset-date text-muted">Aug 20, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-3404f79c-dbf7-11ea-b3d1-578cbb93a1af" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-empirepress tnt-sub-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/empirepress/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/empirepress/opinion/opinion-rep-dan-newhouse-an-opportunity-to-improve-health-care-for-rural-communities/article_3404f79c-dbf7-11ea-b3d1-578cbb93a1af.html" class="tnt-asset-link">
        

        
            Opinion | Rep. Dan Newhouse: An opportunity to improve health care for rural communities</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-13T09:30:00-07:00" class="tnt-date asset-date text-muted">Aug 13, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-05a81b02-dbf9-11ea-af9a-7385959e01bf" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-empirepress tnt-sub-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/empirepress/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/empirepress/opinion/opinion-don-c-brunell-green-new-deal-incomplete/article_05a81b02-dbf9-11ea-af9a-7385959e01bf.html" class="tnt-asset-link">
        

        
            Opinion | Don C. Brunell: Green New Deal incomplete</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-13T09:30:00-07:00" class="tnt-date asset-date text-muted">Aug 13, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-d384f140-d045-11ea-bc84-ff6b25fde869" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-empirepress tnt-sub-section-opinion">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/empirepress/opinion" class="tnt-section-tag">Opinion</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/empirepress/opinion/opinion-rep-dan-newhouse-legislation-would-create-american-latino-museum/article_d384f140-d045-11ea-bc84-ff6b25fde869.html" class="tnt-asset-link">
        

        
            Opinion | Rep. Dan Newhouse: Legislation would create American Latino museum</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-30T09:30:00-07:00" class="tnt-date asset-date text-muted">Jul 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-745671" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-745671" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-745671');
                        googletag.pubads().refresh([gptAdSlots['ad-745671']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-665001" class="tncms-block blue-titles visible-lg"><section id="block-665001" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-665001 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.wenatcheeworld.com/site/forms/story-idea?utm_source=Wenatcheeworld.com&amp;utm_medium=Homepage&amp;utm_campaign=HomepageButtonLeftRail">
                
                Submit Your Story Idea
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.wenatcheeworld.com/site/forms/story-idea?utm_source=Wenatcheeworld.com&utm_medium=Homepage&utm_campaign=HomepageButtonLeftRail">
                <button type="button" class="btn btn-primary  ">CLICK TO SUBMIT</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-745672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-745672" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-745672');
                        googletag.pubads().refresh([gptAdSlots['ad-745672']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-900224" class="tncms-block"><section id="block-900224" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-lg"><figure class="pull-left"><a href="/nabur">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/4c342242-8419-11ea-9621-3fe3bc5937bd.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/4c342242-8419-11ea-9621-3fe3bc5937bd.jpg?resize=300%2C174 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/4c342242-8419-11ea-9621-3fe3bc5937bd.jpg?resize=400%2C232 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/4c342242-8419-11ea-9621-3fe3bc5937bd.jpg?resize=540%2C313 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/4c342242-8419-11ea-9621-3fe3bc5937bd.jpg?resize=750%2C434 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/4c342242-8419-11ea-9621-3fe3bc5937bd.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"><p>NABUR is an online forum you can trust to connect with your community, focus on facts & make a difference.</p><a href="/nabur">
                <button type="button" class="btn btn-warning  ">JOIN THE CONVERSATION!</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-905052" class="tncms-block blue-titles"><section id="block-905052" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-905052 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/empirepress/news/waterville-town-council-company-plans-to-develop-kope-properties/article_c52fc37e-f780-11ea-9b51-f301e97151d2.html" class="tnt-asset-link">
        

        
            Waterville Town Council | Company plans to develop Kope properties</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/empirepress/news/our_past/our-past-1930-waterville-school-is-a-busy-place-of-learning/article_b6e08e96-f22d-11ea-9bb4-df6d171ba4e8.html" class="tnt-asset-link">
        

        
            Our Past | 1930: Waterville School is a busy place of learning</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/empirepress/news/coronavirus/waterville-school-welcomes-some-students-back-to-campus/article_1a60e136-f77f-11ea-8dc3-73eacf4a0c42.html" class="tnt-asset-link">
        

        
            Waterville School welcomes some students back to campus</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/empirepress/news/pet_of_the_week/pet-of-the-week-curtis/article_875152a6-f489-11ea-b681-0f9ffc49cc21.html" class="tnt-asset-link">
        

        
            Pet of the Week: Curtis</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/empirepress/news/sheriffs_report/douglas-county-sheriffs-report/article_785881a6-f22d-11ea-90e6-ffa2d507040e.html" class="tnt-asset-link">
        

        
            Douglas County Sheriff's Report</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/empirepress/news/community/waterville-wanderings-the-preying-praying-mantis/article_f27f8344-f22d-11ea-8ade-5f45ee172889.html" class="tnt-asset-link">
        

        
            Waterville Wanderings | The preying praying mantis</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/empirepress/news/education/waterville-booster-club-plans-for-2020-21-school-year/article_8f475cf6-f788-11ea-b913-af42688004d3.html" class="tnt-asset-link">
        

        
            Waterville Booster Club plans for 2020-21 school year</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/empirepress/news/douglas-county-conservation-districts-offer-fire-assistance/article_603dfc0c-f775-11ea-af77-337e9943ef6c.html" class="tnt-asset-link">
        

        
            Douglas County conservation districts offer fire assistance</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/empirepress/news/education/school_menu/school-meal-menu-sept-21-24/article_c2b92bce-f22d-11ea-be0f-9b8e3b17dd1f.html" class="tnt-asset-link">
        

        
            School meal menu: Sept. 21-24</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/empirepress/news/waterville-town-council-working-group-will-revise-town-livestock-code/article_39ae4e62-f788-11ea-a5eb-d3195b273ba5.html" class="tnt-asset-link">
        

        
            Waterville Town Council | Working group will revise town livestock code</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-944315" class="tncms-block"><div style="overflow:hidden;">
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2094054"></script></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-665040" class="tncms-block padding-bottom"><section id="block-665040" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=540%2C207 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=750%2C287 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-773583" class="tncms-block follow-links"><div class="follow-links-773583 default">
    
    <section id="block-773583" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-773583 ">
        <div class="block-title-inner">
            <h3>
                
                Let's be social
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/wenatcheeworld/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wenatcheeworld/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-wenatchee-world/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wenatcheeworld/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://vimeo.com/wenatcheeworld" title="Vimeo" target="_blank" rel="noopener" class="btn btn-md btn-link vm">
                    <i class="fab tnt-vimeo-square"></i>
                    <span class="sr-only">Vimeo</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/wenatchee-world/id1455072032" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.wenatcheeworld.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wenatcheeworld.com",
  "sameAs" : ["https://facebook.com/wenatcheeworld/","http://twitter.com/wenatcheeworld/","https://www.linkedin.com/company/the-wenatchee-world/","https://www.instagram.com/wenatcheeworld/","https://vimeo.com/wenatcheeworld","https://itunes.apple.com/us/app/wenatchee-world/id1455072032","https://play.google.com/store/apps/details?id=com.wenatcheeworld.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-773807" class="tncms-block"><section id="block-773807" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><strong>Need to make a payment?</strong> <br/>Please give us a call at 509-663-5161</p></div>
</article></section></div><div id="tncms-block-665037" class="tncms-block"><section id="block-665037" class="block emphasis-h4   " ><address>
    <strong>wenatcheeworld.com</strong><br>
    14 N. Mission St<br>
    Wenatchee, WA 98801
    <br>
    
        <strong>Phone:</strong> 509-663-5161<br>
        <strong>Email:</strong> <a href="mailto:newsroom@wenatcheeworld.com">newsroom@wenatcheeworld.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-a-story-idea"  href="/site/forms/story-idea/" >
                    <span class="nav-label">Send Us A Story Idea</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/staff/" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-reporting-process"  href="/reporting_process/" >
                    <span class="nav-label">Our Reporting Process</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-paper"  href="/eedition/" >
                    <span class="nav-label">Today's Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paper-delivery-issue"  href="/contact/delivery/" >
                    <span class="nav-label">Paper Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-listing"  href="https://wenatcheeworld.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit A Classified Listing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-print"  href="/commercialprint/" >
                    <span class="nav-label">Commercial Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-webcams"  href="/webcams/" >
                    <span class="nav-label">Live Webcams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-forum-at-pybus"  href="/forum/" >
                    <span class="nav-label">World Forum at Pybus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletter/register/" >
                    <span class="nav-label">Newsletter Sign Up</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="topstories">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-topstories" class="switch-input" title="topic-topstories" name="topic-topstories" data-topic="topstories" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="NABUR">
                                <h4>NABUR</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-NABUR" class="switch-input" title="topic-NABUR" name="topic-NABUR" data-topic="NABUR" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.wenatcheeworld.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wenatcheeworld.com%252Fempirepress%252Fopinion%252Fopinion-rep-dan-newhouse-celebrating-national-clean-energy-week%252Farticle_5790533a-fce7-11ea-8cdd-5fd0a3d450b8.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5790533a-fce7-11ea-8cdd-5fd0a3d450b8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
    console.log('test alb');
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/live/libraries/flex/components/subscription/resources/scripts/tnt.access.js?_dc=1599772893"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/live/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.js?_dc=1599080277"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/live/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.js?_dc=1599080277"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/live/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.js?_dc=1599080277"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/live/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.js?_dc=1599080277"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/live/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.js?_dc=1599080277"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>