



  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wenatcheeworld.com/content/tncms/live/" />
<meta name="keywords" content="state of emergency, illness, press release, medicine, politics, institutes, washington state" />
<meta name="news_keywords" content="state of emergency, illness, press release, medicine, politics, institutes, washington state" />
<meta name="description" content="OLYMPIA &mdash; Gov. Jay Inslee on Saturday declared a state of emergency due to the spread of COVID-19, the illness caused by the novel coronavirus." />
<meta name="author" content="Reilly Kneedler World staff writer" />
<meta property="article:author" content="https://www.facebook.com/reillyrrk" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wenatcheeworld.ios" />
<meta name="google-play-app" content="app-id=com.wenatcheeworld.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wenatcheeworld.com/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/da02397a-3a18-11e9-85cd-7b72de84ee83.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Inslee declares state of emergency due to coronavirus cases" />
<meta property="og:description" content="OLYMPIA &mdash; Gov. Jay Inslee on Saturday declared a state of emergency due to the spread of COVID-19, the illness caused by the novel coronavirus." />
<meta property="og:site_name" content="The Wenatchee World" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="http://facebook.com/wenatcheeworld.com/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wenatcheeworld" />
<meta name="twitter:creator" content="@https://twitter.com/reillykneedler" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:400,600|Oswald:300,700|Playfair+Display:700|Playfair+Display+SC:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.2"},"page":{"grid":"sidebar","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Reilly Kneedler<br>\nWorld staff writer","id":"a330186a-5b35-11ea-82c2-7723de320ba6","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":259},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.2"},"page":{"grid":"sidebar","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Reilly Kneedler<br>\nWorld staff writer","id":"a330186a-5b35-11ea-82c2-7723de320ba6","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":259},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.add('med', 'flag: featured');
	_cc11884.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3342,3341,3303,3040,2953", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["state of emergency","illness","press release","medicine","politics","institutes","washington state"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/news/local';
            
                gptAdSlots['ad-773571'] = googletag.defineSlot(adUnit, [1,1], 'ad-773571').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773571'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-809166'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-809166').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-809166'].setTargeting('pos', ['block-WW-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/news/local';
            
                gptAdSlots['ad-745671'] = googletag.defineSlot(adUnit, [300, 250], 'ad-745671').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-745671'].setTargeting('pos', ['block-WW-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/news/local';
            
                gptAdSlots['ad-745672'] = googletag.defineSlot(adUnit, [300, 250], 'ad-745672').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-745672'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '733176308520'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Inslee declares state of emergency due to coronavirus cases | Local News | wenatcheeworld.com</title>
<!--Facebook Instant Articles-->
<meta property="fb:pages" content="46046339076" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6276412-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6276412-14');
</script>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #403f3f; } .fixed-nav #main-navigation { background-color: #403f3f !important; } #site-top-nav-container, #site-top-nav { background-color: #eaeaea; } #site-footer { background-color: #000; color: #f3f3f3; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f9f9f9; } .navbar-toggle .icon-bar { background-color: #f9f9f9 !important; } .navbar-toggle .sr-only-show { color: #f9f9f9 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f9f9f9; } }#site-copyright a, #site-footer a { color: #f3f3f3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wenatcheeworld.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/8a93af2c-3a18-11e9-a202-cbc610372212.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Inslee declares state of emergency due to coronavirus cases | Local News | wenatcheeworld.com" href="http://www.wenatcheeworld.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wenatcheeworld.com/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!--Survey Monkey
<div class="custom-nonsubscriber hide survey-monkey-pop">
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd98bfOvAfE6a_2BgYhOSI0DLE8Gk77fF8X_2Fst5rbKP_2F_2FlE.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script>
</div>
end-->


<!--
<script type="text/javascript">
$(document).ready(function(){
var sHomeIconReplace = '<svg aria-hidden="true" data-prefix="fas" data-icon="apple-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-apple-alt fa-w-14"><path fill="currentColor" d="M351.18 129.15c-35.53-6.25-98.06 14.36-127.18 30.81-29.12-16.45-91.66-37.07-127.19-30.81-81.24 14.3-107.42 124.49-93.09 205.6C18.05 415.86 65.02 512 160.41 512c12.06 0 24.12-4.61 34.44-10.34 18.08-10.03 40.23-10.03 58.31 0 10.32 5.73 22.38 10.34 34.43 10.34 95.39 0 142.36-96.14 156.68-177.25 14.33-81.11-11.83-191.3-93.09-205.6zm-55.55-41.53C326.19 57.06 319.35.65 319.35.65s-56.41-6.85-86.97 23.72c-30.57 30.57-23.72 86.97-23.72 86.97s56.4 6.85 86.97-23.72z" class=""></path></svg>';
  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
  $('.tnt-svg.tnt-home').css('display','none');
  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');  
}); // closes doc ready
</script>-->

<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>


<script language="javascript" type="text/javascript">
$(document).ready(function() {     
         
           
     $("#user-main-menu-wrapper .subscription-services .subscription-service .btn-default").val('Purchase a Print and Digital Subscription Combo').removeClass('btn-default').addClass('btn-primary');
    
     

      
 }); 
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-a330186a-5b35-11ea-82c2-7723de320ba6 section-newssection-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wenatcheeworld.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.2&tncms.page.grid=sidebar&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Reilly+Kneedler%3Cbr%3E%0AWorld+staff+writer&tncms.asset.id=a330186a-5b35-11ea-82c2-7723de320ba6&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=259&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&tncms.template.version=3.158.2&tncms.page.grid=sidebar&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Reilly+Kneedler%3Cbr%3E%0AWorld+staff+writer&tncms.asset.id=a330186a-5b35-11ea-82c2-7723de320ba6&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=259&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
            </h4>
            
            <div class="row logged-in">
                <center>
                <div class="no-services" style="display:none">
                <h4 style="margin:15px;">We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription. </h4><hr/>
                </div>
                </center>
            </div>
            
            
            <div class="not-logged-in">
                <center><br/>
                    <h3 style="color:#000;"><b>The Value of a Subscription</b></h3>
                    <p> Keeping the community informed<br/> Holding local officials accountable<br/> Giving a voice to the voiceless <br/><b>It's only possible with your support.</b></p>                <hr>
                    <h3 style="color:#d9534f;">Only $1 for the first month of unlimited digital access!</h3>
                    <h5>*Subscriptions Billed Monthly • Limited Time Offer</h5>
                    <br/><br/>
                </center>
            </div>
            
            <div class="logged-in">
                <div class="no-services" style="display:none">
                <center><br/>
                    <h3 style="color:#000;"><b>The Value of a Subscription</b></h3>
                    <p> Keeping the community informed<br/> Holding local officials accountable<br/> Giving a voice to the voiceless <br/><b>It's only possible with your support.</b></p>                <hr>
                    <h3 style="color:#d9534f;">Only $1 for the first month of unlimited digital access!</h3>
                    <h5>*Subscriptions Billed Monthly • Limited Time Offer</h5>
                    <br/><br/>
                </center>
                </div>
                
                <div class="has-services" style="display:none">
                <h4 class="meter-heading media-heading">Thank you for Reading!</h4>
                    <p>Please log in, or sign up to access your account and countinue reading.</p>
                </div>
            </div>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                    <div class="col-xs-6">
                    <a class="btn btn-danger btn-block" href="/site/forms/subscription_services/">Subscribe</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                        <div class="no-services" style="display:none">  
                            <div class="col-xs-6">
                            <a class="btn btn-danger btn-block" href="/site/forms/subscription_services/">Purchase a Subscription</a>
                            </div>
                            <div class="col-xs-6">
                            <a class="btn btn-primary btn-block" href=" /users/admin/service/purchase_verify/?serviceid=2953">Verify Account</a>
                            </div>
                        </div>
                        
                        <div class="has-services" style="display:none">
                        <a class="btn btn-primary btn-block" href="https://www.wenatcheeworld.com/tncms/mediaspan/webportal/?referer_url=%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html">CUSTOM Manage/Add service</a>
                        </div>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.wenatcheeworld.com/users/signup/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.wenatcheeworld.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wenatcheeworld.com%252Fnews%252Flocal%252Finslee-declares-state-of-emergency-due-to-coronavirus-cases%252Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.wenatcheeworld.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wenatcheeworld.com%252Fnews%252Flocal%252Finslee-declares-state-of-emergency-due-to-coronavirus-cases%252Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3342);
                
                bloxServiceIDs.push(3341);
                
                bloxServiceIDs.push(3303);
                
                bloxServiceIDs.push(3040);
                
                bloxServiceIDs.push(2953);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-a330186a-5b35-11ea-82c2-7723de320ba6" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wenatcheeworld.com/users/admin/contribute/article/?assetid=a330186a-5b35-11ea-82c2-7723de320ba6&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wenatcheeworld.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-665044" class="tncms-block follow-links"><div class="follow-links-665044 default">
    
    <section id="block-665044" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/wenatcheeworld/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wenatcheeworld/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-wenatchee-world/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wenatcheeworld/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://vimeo.com/wenatcheeworld" title="Vimeo" target="_blank" rel="noopener" class="btn btn-xs btn-link vm" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-vimeo-square"></i>
                    <span class="sr-only">Vimeo</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/wenatchee-world/id1455072032" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.wenatcheeworld.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wenatcheeworld.com",
  "sameAs" : ["https://facebook.com/wenatcheeworld/","http://twitter.com/wenatcheeworld/","https://www.linkedin.com/company/the-wenatchee-world/","https://www.instagram.com/wenatcheeworld/","https://vimeo.com/wenatcheeworld","https://itunes.apple.com/us/app/wenatchee-world/id1455072032","https://play.google.com/store/apps/details?id=com.wenatcheeworld.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-778344" class="tncms-block"><div id="user-controls-778344" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wenatcheeworld.com/users/signup/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wenatcheeworld.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-778344').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wenatcheeworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-778344').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.wenatcheeworld.com/users/logout/" id="user-logout-form-778344"><input type="hidden" name="referer_url" value="https://www.wenatcheeworld.com/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-774545" class="tncms-block"><section id="block-774545" class="block emphasis-h3   " ><div id="promo-button-774545" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR NEW APP</button></a></div></section></div><div id="tncms-block-745549" class="tncms-block padding-bottom"><div id="site-logo-745549" class="site-logo-container text-center" >
        <div class="logo-top"><div class="logo-date">
                Saturday, February 29, 2020
            </div></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/1cb3facc-3a20-11e9-99c5-c785b70b9e6e.png?resize=200%2C77" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/1cb3facc-3a20-11e9-99c5-c785b70b9e6e.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/1cb3facc-3a20-11e9-99c5-c785b70b9e6e.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/1cb3facc-3a20-11e9-99c5-c785b70b9e6e.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/1cb3facc-3a20-11e9-99c5-c785b70b9e6e.png?resize=540%2C207 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/1cb3facc-3a20-11e9-99c5-c785b70b9e6e.png?resize=750%2C287 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/1cb3facc-3a20-11e9-99c5-c785b70b9e6e.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://digital.olivesoftware.com/Olive/ODN/WenatcheeWorld/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-paper">Today's Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact/delivery/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a href="/vacation-stop/"  class="nav-link tnt-section-vacation-stop">Vacation Stop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter/register/"  class="nav-link tnt-section-b-style-coloreea236-e-newsletter-sign-upb"><b style="color:#eea236";>E-NEWSLETTER SIGN-UP!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/northwest/"  class="nav-link tnt-section-northwest-news">Northwest News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/highschool"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/recreational/"  class="nav-link tnt-section-recreational">Recreational</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/go"  class="nav-link tnt-section-go">Go!</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/go/arts"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/go/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/go/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/go/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/jeffackerman/"  class="nav-link tnt-section-jeffs-column">Jeff's Column</a>
                                </li><li>
                                    <a href="/opinion/kelliscott/"  class="nav-link tnt-section-kellis-column">Kelli's Column</a>
                                </li><li>
                                    <a href="/opinion/guest_column"  class="nav-link tnt-section-guest-column">Guest Column</a>
                                </li><li>
                                    <a href="/opinion/living_images/"  class="nav-link tnt-section-living-images">Living Images</a>
                                </li><li>
                                    <a href="/opinion/submit/"  class="nav-link tnt-section-submit-your-opinion">Submit Your Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tributes/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/tributes/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li><li>
                                    <a href="/tributes/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/tributes/funeral_directories/"  class="nav-link tnt-section-funeral-service-directory">Funeral Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/deepdives/"  class="nav-link tnt-section-deep-dives">Deep Dives</a>
                                </li><li>
                                    <a href="/housing/"  class="nav-link tnt-section-housing-crisis">Housing Crisis</a>
                                </li><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/grades/"  class="nav-link tnt-section-making-the-grades">Making the Grades</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://classifieds.wenatcheeworld.com/wenatchee/employment/search"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/community/connections/"  class="nav-link tnt-section-community-connections">Community Connections</a>
                                </li><li>
                                    <a href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/abf100/"  class="nav-link tnt-section-b-style-colore3c27a-100th-year-apple-blossom-festivalb"><b style="color:#e3c27a;">100th Year Apple Blossom Festival</b></a>
                                </li><li>
                                    <a href="/abf/"  class="nav-link tnt-section-apple-blossom-festival">Apple Blossom Festival</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/vimeo/"  class="nav-link tnt-section-latest-videos">Latest Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://classifieds.wenatcheeworld.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/story-idea/"  class="nav-link tnt-section-submit-a-story-idea">Submit a story idea</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://local.wenatcheeworld.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">Local Offer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/staff/"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/contact/delivery/"  class="nav-link tnt-section-paper-delivery-issues">Paper Delivery Issues</a>
                                </li><li>
                                    <a href="/opinion/submit/"  class="nav-link tnt-section-letter-to-editor">Letter to Editor</a>
                                </li><li>
                                    <a href="http://classifieds.wenatcheeworld.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-listing">Classified listing</a>
                                </li><li>
                                    <a href="https://wenatcheeworld.adperfect.com/channel/C0A801FE0cdec18796RPK28304F2/publication/C0A801FE0cf1819731yuq1547003"  target="_blank" rel="noopener" class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/anniversaries/submit/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/engagements/submit/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/photos/uploads/"  class="nav-link tnt-section-share-your-photos">Share your photos</a>
                                </li><li>
                                    <a href="/nie/"  class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                                </li><li>
                                    <a href="/commercialprint/"  class="nav-link tnt-section-commercial-print">Commercial Print</a>
                                </li><li>
                                    <a href="https://wenatcheeworld.adperfect.com/channel/C0A801FE0cdec18796RPK28304F2/publication/C0A801FE0cf1819731yuq1547003"  target="_blank" rel="noopener" class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/?weather_zip=98801"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/webcams/"  class="nav-link tnt-section-webcams">Webcams</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-publications">Other Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="https://artofcommunityncw.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-art-of-community-ncw">The Art of Community NCW</a>
                                </li><li>
                                    <a href="/ncwfoothills/"  class="nav-link tnt-section-foothills-magazine">Foothills Magazine</a>
                                </li><li>
                                    <a href="/lctw/"  class="nav-link tnt-section-lake-chelan-this-week">Lake Chelan This Week</a>
                                </li><li>
                                    <a href="http://qvpr.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-quincy-valley-post-register">Quincy Valley Post-Register</a>
                                </li><li>
                                    <a href="/wapost/"  class="nav-link tnt-section-the-washington-post-national-weekly">The Washington Post National Weekly</a>
                                </li><li>
                                    <a href="https://wenatcheemomblog.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wenatchee-mom-blog">Wenatchee Mom Blog</a>
                                </li><li>
                                    <a href="/wvbusiness/"  class="nav-link tnt-section-wenatchee-valley-business-world">Wenatchee Valley Business World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/vg/2019/"  class="nav-link tnt-section-spring-summer-visitors-guide-19">Spring Summer Visitors Guide '19</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-773808" class="tncms-block"><section id="block-773808" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><div style="margin-left:25px;margin-right:25px;"><strong>Need to make a payment?</strong> Please give us a call at 509-663-5161</div></p></div>
</article></section></div><div id="tncms-block-764340" class="tncms-block"><div class="mobile-nav-copyright">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> - Wick Communications</p>
<p><a href="/site/terms.html/">Terms of Use</a>  |  <a href="/site/privacy.html/">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">HOMES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://classifieds.wenatcheeworld.com/wenatchee/employment/search"  target="_blank" rel="noopener">
                    <span class="nav-label">JOBS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://classifieds.wenatcheeworld.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">CLASSIFIEDS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-offer"  href="https://local.wenatcheeworld.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">LOCAL OFFER</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-colorab0017-todays-paperb"  href="http://digital.olivesoftware.com/Olive/ODN/WenatcheeWorld/"  target="_blank" rel="noopener">
                    <span class="nav-label"><b style="color:#ab0017;">TODAY'S PAPER</b></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-665046" class="tncms-block"><div id="user-controls-665046" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wenatcheeworld.com/users/signup/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html" class="btn btn-info btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wenatcheeworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-665046').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wenatcheeworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-665046').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wenatcheeworld.com/users/logout/" id="user-logout-form-665046"><input type="hidden" name="referer_url" value="https://www.wenatcheeworld.com/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-665048" class="tncms-block"><div id="weather-665048" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=98801" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Partly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-664994" class="tncms-block"><div id="site-logo-664994" class="site-logo-container text-center" >
        <div class="logo-top"><div class="logo-date">
                Saturday, February 29, 2020
            </div></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ac4195a8-3ab3-11e9-8440-b7467c4a4228.png?resize=200%2C68" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ac4195a8-3ab3-11e9-8440-b7467c4a4228.png?resize=200%2C68 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ac4195a8-3ab3-11e9-8440-b7467c4a4228.png?resize=300%2C103 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ac4195a8-3ab3-11e9-8440-b7467c4a4228.png?resize=400%2C137 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ac4195a8-3ab3-11e9-8440-b7467c4a4228.png?resize=540%2C185 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ac4195a8-3ab3-11e9-8440-b7467c4a4228.png?resize=750%2C257 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/ac4195a8-3ab3-11e9-8440-b7467c4a4228.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-665042" class="tncms-block"><section id="block-665042" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-665042" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-665042" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-665042-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-665042-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-665042-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-665042').submit();
        return false;
    });

    $('#site-search-665042').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-665042 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-665042 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-665042-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-665039" class="tncms-block"><div id="site-logo-665039" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=200%2C77" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=540%2C207 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=750%2C287 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-782569" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-806205" class="tncms-block"><div id="notification-button-806205" class="notification-button pull-right" data-control="notification" data-id="806205" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tributes/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-go"  href="/go" >
                    <span class="nav-label">Go!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deep-dives"  href="/deepdives/" >
                    <span class="nav-label">Deep Dives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-world"  href="/wvbusiness/" >
                    <span class="nav-label">Business World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forum-at-pybus"  href="/forum/" >
                    <span class="nav-label">Forum at Pybus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletter/register/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #403f3f">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inslee%20declares%20state%20of%20emergency%20due%20to%20coronavirus%20cases&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/a330186a-5b35-11ea-82c2-7723de320ba6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Inslee%20declares%20state%20of%20emergency%20due%20to%20coronavirus%20cases&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-754437" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-773571" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773571" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773571');
                        googletag.pubads().refresh([gptAdSlots['ad-773571']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-665047" class="tncms-block hidden-lg hidden-md"><div id="user-controls-665047" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wenatcheeworld.com/users/signup/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wenatcheeworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-665047').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wenatcheeworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-665047').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wenatcheeworld.com/users/logout/" id="user-logout-form-665047"><input type="hidden" name="referer_url" value="https://www.wenatcheeworld.com/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-809166" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-809166" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-809166');
                        googletag.pubads().refresh([gptAdSlots['ad-809166']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a330186a-5b35-11ea-82c2-7723de320ba6" class="asset article-default"  data-url="https://www.wenatcheeworld.com/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/da02397a-3a18-11e9-85cd-7b72de84ee83.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wenatcheeworld.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wenatcheeworld.com/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            Inslee declares state of emergency due to coronavirus cases
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e371373a-3ed8-11e9-9294-cbaa0fb16d28-asset-a330186a-5b35-11ea-82c2-7723de320ba6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wenatcheeworld.com/users/profile/kneedler">By Reilly Kneedler<br>
World staff writer</a></span>
                
                    <div id="author-popup-e371373a-3ed8-11e9-9294-cbaa0fb16d28-asset-a330186a-5b35-11ea-82c2-7723de320ba6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e371373a-3ed8-11e9-9294-cbaa0fb16d28">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wenatcheeworld.com/users/profile/kneedler" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="kneedler"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/avatars/e/37/137/e371373a-3ed8-11e9-9294-cbaa0fb16d28.14733c9c60622594a37cb8bf3dda950e.png?_dc=1561855986"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wenatcheeworld.com/users/profile/kneedler" rel="author" class="tnt-user-profile-link tnt-user-name">Reilly Kneedler</a>
                                </h4><p class="tnt-user-title small text-muted">World staff writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/reillyrrk" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/reillykneedler" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:kneedler@wenatcheeworld.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e371373a-3ed8-11e9-9294-cbaa0fb16d28-asset-a330186a-5b35-11ea-82c2-7723de320ba6').popover({
                            content: $('#author-popup-e371373a-3ed8-11e9-9294-cbaa0fb16d28-asset-a330186a-5b35-11ea-82c2-7723de320ba6-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print"><time datetime="2020-02-29T12:54:00-08:00" class="tnt-date asset-date text-muted">
            Feb 29, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-02-29T12:54:00-08:00" class="tnt-date asset-date text-muted">
            Feb 29, 2020
        </time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-29T12:54:00-08:00">
    <meta itemprop="datePublished" content="2020-02-29T12:54:00-08:00">
    <meta itemprop="dateModified" content="2020-02-29T05:11:04-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inslee%20declares%20state%20of%20emergency%20due%20to%20coronavirus%20cases&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/a330186a-5b35-11ea-82c2-7723de320ba6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Inslee%20declares%20state%20of%20emergency%20due%20to%20coronavirus%20cases&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-782552" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1</a>
<br><br><br>
</div></div></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "><div id="tncms-block-771767" class="tncms-block red-titles"><section id="block-771767" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-771767 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news/local">
                
                Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title local-news"><a class="nav-link tnt-section-local-news" href="/news/local/">Local News</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title sports"><a class="nav-link tnt-section-sports" href="/sports/local/">Sports</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title arts-entertainment"><a class="nav-link tnt-section-arts-entertainment" href="/go">Arts & Entertainment</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title education"><a class="nav-link tnt-section-education" href="/education/">Education</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading4-grid-sidebar">
                        <h4 class="panel-title housing-crisis"><a class="nav-link tnt-section-housing-crisis" href="/housing/">Housing Crisis</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading5-grid-sidebar">
                        <h4 class="panel-title fires"><a class="nav-link tnt-section-fires" href="/wildfire/">Fires</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading6-grid-sidebar">
                        <h4 class="panel-title webcams"><a class="nav-link tnt-section-webcams" href="/webcams/">Webcams</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
        <script>
            $('#sidebar').width($('#sidebar-col').width());
            window.setTimeout(affixSidebar, 1000);
            $( window ).resize(function() {
                $('#sidebar').width($('#sidebar-col').width());
                affixSidebar();
            });
            function affixSidebar() {
                var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
                $('#sidebar').affix({
                    offset:{
                        top: function() {
                            return (this.top = $('#sidebar-col').offset().top - 50)
                        },
                        bottom: function () {
                            return (this.bottom = sBottom)
                        }
                    }
                });
            }
        </script>
    

                    <div class="col-md-9">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a330186a-5b35-11ea-82c2-7723de320ba6" data-smart-adunit="/132916964/wenatcheeworld.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inslee%20declares%20state%20of%20emergency%20due%20to%20coronavirus%20cases&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/a330186a-5b35-11ea-82c2-7723de320ba6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Inslee%20declares%20state%20of%20emergency%20due%20to%20coronavirus%20cases&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a330186a-5b35-11ea-82c2-7723de320ba6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a330186a-5b35-11ea-82c2-7723de320ba6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a330186a-5b35-11ea-82c2-7723de320ba6" class="save-list-a330186a-5b35-11ea-82c2-7723de320ba6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a330186a-5b35-11ea-82c2-7723de320ba6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inslee%20declares%20state%20of%20emergency%20due%20to%20coronavirus%20cases&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/a330186a-5b35-11ea-82c2-7723de320ba6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Inslee%20declares%20state%20of%20emergency%20due%20to%20coronavirus%20cases&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a330186a-5b35-11ea-82c2-7723de320ba6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a330186a-5b35-11ea-82c2-7723de320ba6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a330186a-5b35-11ea-82c2-7723de320ba6" class="save-list-a330186a-5b35-11ea-82c2-7723de320ba6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a330186a-5b35-11ea-82c2-7723de320ba6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>OLYMPIA — Gov. Jay Inslee on Saturday declared a state of emergency due to the spread of COVID-19, the illness caused by the novel coronavirus.</p></div><div class="subscriber-preview"><p><span id="docs-internal-guid-8667b74f-7fff-bb52-6afb-b867c7e3baca"><span>The nation’s first confirmed case of coronavirus was reported in Washington in January and the illness’ first U.S. death was also in the state and reported Saturday, according to a press release from the governor’s office.</span></span></p></div><div class="subscriber-only"><p>The emergency proclamation directs state agencies and departments to “utilize state resources and do everything reasonably possible to assist affected communities responding to and recovering from COVID-19 cases,” according to the release.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-817349" class="tncms-block"><center>
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" async data-partner-id="d5a1da36-13f0-4f39-8262-f516acaa6067">
</script><div id="origami-ad-container"></div>
</center></div></div><div class="subscriber-only"><p>Under the state of emergency, the Washington National Guard could also be deployed, according to the release.</p></div><div class="subscriber-only"><p>As of Saturday afternoon, 37 people in Washington had been tested for COVID-19 with three positive results, according to the <a href="https://www.doh.wa.gov/Emergencies/Coronavirus?utm_medium=email&amp;utm_source=govdelivery" target="_blank">Washington State Department of Health’s website</a>.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The department announced last week that an in-state lab now has the ability to test for the illness, which should expedite results, according to the press release.</p></div><div class="subscriber-only"><p>No cases of the illness have been reported in North Central Washington, but local agencies are coordinating response plans. Confluence Health and the Chelan-Douglas Health District will hold a tabletop drill on Friday. </p></div><div class="subscriber-only"><p>For more information on COVID-19, including symptoms and preventative measures, visit the <a href="https://www.doh.wa.gov/Emergencies/Coronavirus?utm_medium=email&amp;utm_source=govdelivery" target="_blank">Department of Health’s website</a>.</p></div><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-0f4c635e-59b1-11ea-9a13-ff007338949a" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0f4c635e-59b1-11ea-9a13-ff007338949a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/local-health-organizations-prepare-for-possible-spread-of-coronavirus/article_0f4c635e-59b1-11ea-9a13-ff007338949a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Local health organizations prepare for possible spread of coronavirus"
                            class="img-responsive lazyload full"
                            width="1812"
                            height="1144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/9/b9/9b9d48c6-59b3-11ea-b0ee-37d179bd6cac/5e58489946020.image.jpg?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/9/b9/9b9d48c6-59b3-11ea-b0ee-37d179bd6cac/5e58489946020.image.jpg?resize=300%2C189 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/9/b9/9b9d48c6-59b3-11ea-b0ee-37d179bd6cac/5e58489946020.image.jpg?resize=400%2C253 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/9/b9/9b9d48c6-59b3-11ea-b0ee-37d179bd6cac/5e58489946020.image.jpg?resize=540%2C341 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/9/b9/9b9d48c6-59b3-11ea-b0ee-37d179bd6cac/5e58489946020.image.jpg?resize=750%2C474 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/9/b9/9b9d48c6-59b3-11ea-b0ee-37d179bd6cac/5e58489946020.image.jpg?resize=1200%2C758 1200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/9/b9/9b9d48c6-59b3-11ea-b0ee-37d179bd6cac/5e58489946020.image.jpg?resize=1700%2C1073 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/local-health-organizations-prepare-for-possible-spread-of-coronavirus/article_0f4c635e-59b1-11ea-9a13-ff007338949a.html" class="tnt-asset-link">
        

        
            Local health organizations prepare for possible spread of coronavirus</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-e371373a-3ed8-11e9-9294-cbaa0fb16d28-asset-0f4c635e-59b1-11ea-9a13-ff007338949a" class="tnt-byline asset-byline"  itemprop="author">By Reilly Kneedler<br>
World staff writer</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Reilly Kneedler: 661-5213</p><p><a href="mailto:kneedler@wenatcheeworld.com">kneedler@wenatcheeworld.com</a> or</p><p>on Twitter&nbsp;@reillykneedler</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inslee%20declares%20state%20of%20emergency%20due%20to%20coronavirus%20cases&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/a330186a-5b35-11ea-82c2-7723de320ba6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20Inslee%20declares%20state%20of%20emergency%20due%20to%20coronavirus%20cases&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a330186a-5b35-11ea-82c2-7723de320ba6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a330186a-5b35-11ea-82c2-7723de320ba6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a330186a-5b35-11ea-82c2-7723de320ba6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a330186a-5b35-11ea-82c2-7723de320ba6" class="save-list-a330186a-5b35-11ea-82c2-7723de320ba6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a330186a-5b35-11ea-82c2-7723de320ba6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22state%20of%20emergency%22#tncms-source=keyword" class="tag-state-of-emergency label label-default" data-tncms-track-dmp='search: state-of-emergency'>State Of Emergency</a>
            </li> <li>
                <a href="/search/?k=%22illness%22#tncms-source=keyword" class="tag-illness label label-default" data-tncms-track-dmp='search: illness'>Illness</a>
            </li> <li>
                <a href="/search/?k=%22press%20release%22#tncms-source=keyword" class="tag-press-release label label-default" data-tncms-track-dmp='search: press-release'>Press Release</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22washington%20state%22#tncms-source=keyword" class="tag-washington-state label label-default" data-tncms-track-dmp='search: washington-state'>Washington State</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e371373a-3ed8-11e9-9294-cbaa0fb16d28">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wenatcheeworld.com/users/profile/kneedler" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="kneedler"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/avatars/e/37/137/e371373a-3ed8-11e9-9294-cbaa0fb16d28.14733c9c60622594a37cb8bf3dda950e.png?_dc=1561855986"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wenatcheeworld.com/users/profile/kneedler" rel="author" class="tnt-user-profile-link tnt-user-name">Reilly Kneedler</a>
                                </h4><p class="tnt-user-title small text-muted">World staff writer</p>
                                    <p class="card-about">Reilly Kneedler covers business and real estate. Send story ideas: (509) 885-8208.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/reillyrrk" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/reillykneedler" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:kneedler@wenatcheeworld.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e371373a-3ed8-11e9-9294-cbaa0fb16d28" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e371373a-3ed8-11e9-9294-cbaa0fb16d28&amp;s=start_time&amp;sd=desc" data-subject="Reilly Kneedler" data-description="Whenever Reilly Kneedler posts new content, you'll get an email delivered to your inbox with a link." data-name="Reilly Kneedler notification" data-author-id="e371373a-3ed8-11e9-9294-cbaa0fb16d28" data-user-url="https://www.wenatcheeworld.com/users/">
        <i class="fas tnt-star"></i> Follow Reilly Kneedler
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wenatcheeworld.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wenatcheeworld.com/users/signup/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Flocal%2Finslee-declares-state-of-emergency-due-to-coronavirus-cases%2Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-853699" class="tncms-block"><div class="block-title red-titles ">
        <div class="block-title-inner red-titles">
            <h3 style="font-weight: 700;color: #ab0017;">
                
                Sign up for our email newsletters
                
            </h3>
        </div>
    </div>
    <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1884908"></script><br><br></div><div id="tncms-block-773573" class="tncms-block red-titles"><section id="block-773573" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-773573 ">
        <div class="block-title-inner">
            <h3>
                
                Read More
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-773573-a330186a-5b35-11ea-82c2-7723de320ba6" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html" class="tnt-asset-link">
        

        
            Inslee declares state of emergency due to coronavirus cases</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-02-29T12:54:00-08:00" class="tnt-date asset-date text-muted">
            Feb 29, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-7586546c-5a7f-11ea-826b-b7bc6bdbf2e6" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/running-an-obstacle-course-to-raise-money-in-tennis-shoes/article_7586546c-5a7f-11ea-826b-b7bc6bdbf2e6.html" class="tnt-asset-link">
        

        
            Running an obstacle course to raise money — in tennis shoes and full fire gear</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</li><li class="card-date"><time datetime="2020-02-29T12:00:00-08:00" class="tnt-date asset-date text-muted">
            Feb 29, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-135710e8-59c5-11ea-b94e-7741189b6c4b" class="clearfix card summary inherit  tnt-section-education">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/education/" class="tnt-section-tag">Education</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/students-teachers-invited-to-participate-in-ncw-tech-stem/article_135710e8-59c5-11ea-b94e-7741189b6c4b.html" class="tnt-asset-link">
        

        
            Students, teachers invited to participate in NCW Tech & Stem</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</li><li class="card-date">
        <time datetime="2020-02-29T08:00:00-08:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-eca3271c-5a59-11ea-b770-83774de0698e" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/plug-in/article_eca3271c-5a59-11ea-b770-83774de0698e.html" class="tnt-asset-link">
        

        
            Plug in</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-29T05:00:00-08:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-e0074d1a-5a60-11ea-87d3-875109b4f119" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/photos-vale-elementary-school-s-wax-museum/article_e0074d1a-5a60-11ea-87d3-875109b4f119.html" class="tnt-asset-link">
        

        
            Photos: Vale Elementary School's wax museum</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li><li class="card-date"><time datetime="2020-02-28T17:30:00-08:00" class="tnt-date asset-date text-muted">
            Feb 28, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-890bc472-59bc-11ea-92a9-1b8942a669f8" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/photo-handball-court-hit-with-graffiti/article_890bc472-59bc-11ea-92a9-1b8942a669f8.html" class="tnt-asset-link">
        

        
            Photo: Handball court hit with graffiti</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-02-28T15:30:00-08:00" class="tnt-date asset-date text-muted">
            Feb 28, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-24b6ca30-5a7f-11ea-860d-d704b579edea" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/injured-climber-rescued-from-pine-canyon/article_24b6ca30-5a7f-11ea-860d-d704b579edea.html" class="tnt-asset-link">
        

        
            Injured climber rescued from Pine Canyon</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-02-28T15:07:00-08:00" class="tnt-date asset-date text-muted">
            Feb 28, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-7c9e104c-5a60-11ea-99d1-af14bdd10e45" class="clearfix card summary inherit  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/business/" class="tnt-section-tag">Business</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/homeward-bound-wenatchee-library-set-to-return-home-in-may/article_7c9e104c-5a60-11ea-99d1-af14bdd10e45.html" class="tnt-asset-link">
        

        
            Homeward Bound | Wenatchee library set to return home in May</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-02-28T15:00:00-08:00" class="tnt-date asset-date text-muted">
            Feb 28, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-bdce9c2a-59b2-11ea-ab1b-4fee2ee01f79" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/study-prescribed-burns-thinning-helped-carlton-complex-forests-recover/article_bdce9c2a-59b2-11ea-ab1b-4fee2ee01f79.html" class="tnt-asset-link">
        

        
            Study: prescribed burns, thinning helped Carlton Complex forests recover</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-02-28T14:44:00-08:00" class="tnt-date asset-date text-muted">
            Feb 28, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-8259f074-58ca-11ea-a1a2-8fef3f7e72a3" class="clearfix card summary inherit  tnt-section-community tnt-sub-section-connections">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/connections/" class="tnt-section-tag">Connections</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/connections/fish-tales-fish-survive-under-ice-at-hatcheries/article_8259f074-58ca-11ea-a1a2-8fef3f7e72a3.html" class="tnt-asset-link">
        

        
            Fish Tales: Fish survive under ice at hatcheries</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</li><li class="card-date"><time datetime="2020-02-28T11:02:00-08:00" class="tnt-date asset-date text-muted">
            Feb 28, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-745671" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-745671" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-745671');
                        googletag.pubads().refresh([gptAdSlots['ad-745671']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-772172" class="tncms-block red-titles hidden-lg hidden-md"><section id="block-772172" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-772172 ">
        <div class="block-title-inner">
            <h3>
                
                Featured
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-772172-bdce9c2a-59b2-11ea-ab1b-4fee2ee01f79" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bdce9c2a-59b2-11ea-ab1b-4fee2ee01f79 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/study-prescribed-burns-thinning-helped-carlton-complex-forests-recover/article_bdce9c2a-59b2-11ea-ab1b-4fee2ee01f79.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Study: prescribed burns, thinning helped Carlton Complex forests recover"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/e/be/ebe9c17f-3f06-573d-b9ae-54f017d45bac/5cd3aea38c7ee.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/e/be/ebe9c17f-3f06-573d-b9ae-54f017d45bac/5cd3aea38c7ee.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/e/be/ebe9c17f-3f06-573d-b9ae-54f017d45bac/5cd3aea38c7ee.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/e/be/ebe9c17f-3f06-573d-b9ae-54f017d45bac/5cd3aea38c7ee.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/e/be/ebe9c17f-3f06-573d-b9ae-54f017d45bac/5cd3aea38c7ee.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/e/be/ebe9c17f-3f06-573d-b9ae-54f017d45bac/5cd3aea38c7ee.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/e/be/ebe9c17f-3f06-573d-b9ae-54f017d45bac/5cd3aea38c7ee.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/study-prescribed-burns-thinning-helped-carlton-complex-forests-recover/article_bdce9c2a-59b2-11ea-ab1b-4fee2ee01f79.html" class="tnt-asset-link">
        

        
            Study: prescribed burns, thinning helped Carlton Complex forests recover</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-02-28T14:44:00-08:00" class="tnt-date asset-date text-muted">
            Feb 28, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-772172-2f396e86-59cb-11ea-884a-9b4882eb2fb2" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2f396e86-59cb-11ea-884a-9b4882eb2fb2 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/local/b-girls-regionals-waterville-mansfield-girls-meet-northwest-christian-in/article_2f396e86-59cb-11ea-884a-9b4882eb2fb2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2B Girls’ Regionals | Waterville-Mansfield girls meet Northwest Christian in Wenatchee"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/8/b3/8b32eabe-59cb-11ea-b2a6-eb2a9d66d4cf/5e58702d9a518.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/8/b3/8b32eabe-59cb-11ea-b2a6-eb2a9d66d4cf/5e58702d9a518.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/8/b3/8b32eabe-59cb-11ea-b2a6-eb2a9d66d4cf/5e58702d9a518.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/8/b3/8b32eabe-59cb-11ea-b2a6-eb2a9d66d4cf/5e58702d9a518.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/8/b3/8b32eabe-59cb-11ea-b2a6-eb2a9d66d4cf/5e58702d9a518.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/8/b3/8b32eabe-59cb-11ea-b2a6-eb2a9d66d4cf/5e58702d9a518.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/8/b3/8b32eabe-59cb-11ea-b2a6-eb2a9d66d4cf/5e58702d9a518.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local/b-girls-regionals-waterville-mansfield-girls-meet-northwest-christian-in/article_2f396e86-59cb-11ea-884a-9b4882eb2fb2.html" class="tnt-asset-link">
        

        
            2B Girls’ Regionals | Waterville-Mansfield girls meet Northwest Christian in Wenatchee</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-02-27T17:39:00-08:00" class="tnt-date asset-date text-muted">
            Feb 27, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-772172-e1c9fa3c-5815-11ea-9453-f3808e183727" class="clearfix card summary has-image image-top inherit  tnt-section-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e1c9fa3c-5815-11ea-9453-f3808e183727 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/go/check-it-out-our-picks-for-the-week-of-feb/article_e1c9fa3c-5815-11ea-9453-f3808e183727.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Check it Out | Our picks for the week of Feb. 27"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/8/d5/8d5231e4-5816-11ea-a093-63d009143272/5cd3d92bd9a4f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/8/d5/8d5231e4-5816-11ea-a093-63d009143272/5cd3d92bd9a4f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/8/d5/8d5231e4-5816-11ea-a093-63d009143272/5cd3d92bd9a4f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/8/d5/8d5231e4-5816-11ea-a093-63d009143272/5cd3d92bd9a4f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/8/d5/8d5231e4-5816-11ea-a093-63d009143272/5cd3d92bd9a4f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/8/d5/8d5231e4-5816-11ea-a093-63d009143272/5cd3d92bd9a4f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/8/d5/8d5231e4-5816-11ea-a093-63d009143272/5cd3d92bd9a4f.image.jpg?resize=1700%2C1134 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/go/check-it-out-our-picks-for-the-week-of-feb/article_e1c9fa3c-5815-11ea-9453-f3808e183727.html" class="tnt-asset-link">
        

        
            Check it Out | Our picks for the week of Feb. 27</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-02-27T00:00:00-08:00" class="tnt-date asset-date text-muted">
            Feb 27, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-772172-a330186a-5b35-11ea-82c2-7723de320ba6" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/inslee-declares-state-of-emergency-due-to-coronavirus-cases/article_a330186a-5b35-11ea-82c2-7723de320ba6.html" class="tnt-asset-link">
        

        
            Inslee declares state of emergency due to coronavirus cases</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-02-29T12:54:00-08:00" class="tnt-date asset-date text-muted">
            Feb 29, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-772172-24b6ca30-5a7f-11ea-860d-d704b579edea" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/injured-climber-rescued-from-pine-canyon/article_24b6ca30-5a7f-11ea-860d-d704b579edea.html" class="tnt-asset-link">
        

        
            Injured climber rescued from Pine Canyon</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2020-02-28T15:07:00-08:00" class="tnt-date asset-date text-muted">
            Feb 28, 2020
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-665001" class="tncms-block blue-titles"><section id="block-665001" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-665001 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/story-idea">
                
                Submit Your Story Idea
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/story-idea">
                <button type="button" class="btn btn-primary  ">CLICK TO SUBMIT</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-745672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-745672" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-745672');
                        googletag.pubads().refresh([gptAdSlots['ad-745672']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-665040" class="tncms-block padding-bottom"><section id="block-665040" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=540%2C207 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=750%2C287 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-773583" class="tncms-block follow-links"><div class="follow-links-773583 default">
    
    <section id="block-773583" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-773583 ">
        <div class="block-title-inner">
            <h3>
                
                Let's be social
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/wenatcheeworld/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wenatcheeworld/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-wenatchee-world/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wenatcheeworld/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://vimeo.com/wenatcheeworld" title="Vimeo" target="_blank" rel="noopener" class="btn btn-md btn-link vm">
                    <i class="fab tnt-vimeo-square"></i>
                    <span class="sr-only">Vimeo</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/wenatchee-world/id1455072032" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.wenatcheeworld.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wenatcheeworld.com",
  "sameAs" : ["https://facebook.com/wenatcheeworld/","http://twitter.com/wenatcheeworld/","https://www.linkedin.com/company/the-wenatchee-world/","https://www.instagram.com/wenatcheeworld/","https://vimeo.com/wenatcheeworld","https://itunes.apple.com/us/app/wenatchee-world/id1455072032","https://play.google.com/store/apps/details?id=com.wenatcheeworld.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-773807" class="tncms-block"><section id="block-773807" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><strong>Need to make a payment?</strong> <br/>Please give us a call at 509-663-5161</p></div>
</article></section></div><div id="tncms-block-665037" class="tncms-block"><section id="block-665037" class="block emphasis-h4   " ><address>
    <strong>wenatcheeworld.com</strong><br>
    14 N. Mission St<br>
    Wenatchee, WA 98801
    <br>
    
        <strong>Phone:</strong> 509-663-5161<br>
        <strong>Email:</strong> <a href="mailto:newsroom@wenatcheeworld.com">newsroom@wenatcheeworld.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-a-story-idea"  href="/site/forms/story-idea/" >
                    <span class="nav-label">Send Us A Story Idea</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/staff/" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-reporting-process"  href="/reporting_process/" >
                    <span class="nav-label">Our Reporting Process</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-paper"  href="http://digital.olivesoftware.com/Olive/ODN/WenatcheeWorld/"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paper-delivery-issue"  href="/contact/delivery/" >
                    <span class="nav-label">Paper Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-listing"  href="https://wenatcheeworld.adperfect.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit A Classified Listing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-print"  href="/commercialprint/" >
                    <span class="nav-label">Commercial Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-webcams"  href="/webcams/" >
                    <span class="nav-label">Live Webcams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-forum-at-pybus"  href="/forum/" >
                    <span class="nav-label">World Forum at Pybus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletter/register/" >
                    <span class="nav-label">Newsletter Sign Up</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="topstories">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-topstories" class="switch-input" title="topic-topstories" name="topic-topstories" data-topic="topstories" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.wenatcheeworld.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wenatcheeworld.com%252Fnews%252Flocal%252Finslee-declares-state-of-emergency-due-to-coronavirus-cases%252Farticle_a330186a-5b35-11ea-82c2-7723de320ba6.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
    console.log('test alb');
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>