
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wenatcheeworld.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;54bc29ca-b211-11ea-a2d1-6fe6ed18b5b9&quot;:[],&quot;ee750636-dcb4-11ea-b627-63006de3974d&quot;:[],&quot;e9ccc4a4-8f00-11ea-acf1-43f3f57806c7&quot;:[],&quot;56bf3966-8f01-11ea-acf1-5f6bc2e9444c&quot;:[],&quot;1d2f6fd6-9f50-11ea-acf1-9781b475462a&quot;:[&quot;52aec866-8ee1-11ea-acf1-73c8df6808e7&quot;,&quot;f1e419f6-8ee4-11ea-acf1-7b3f1eb4bab2&quot;],&quot;68368806-43b6-11eb-9e47-e77a6291fcbb&quot;:[&quot;52aec866-8ee1-11ea-acf1-73c8df6808e7&quot;,&quot;f1e419f6-8ee4-11ea-acf1-7b3f1eb4bab2&quot;],&quot;3298cc14-9f50-11ea-acf1-834ed5b55fd6&quot;:[&quot;52aec866-8ee1-11ea-acf1-73c8df6808e7&quot;,&quot;f1e419f6-8ee4-11ea-acf1-7b3f1eb4bab2&quot;],&quot;5757232a-9f50-11ea-acf1-9b271966bef5&quot;:[&quot;52aec866-8ee1-11ea-acf1-73c8df6808e7&quot;,&quot;9806a734-9f4f-11ea-acf1-1fac2d9a6c4f&quot;,&quot;f1e419f6-8ee4-11ea-acf1-7b3f1eb4bab2&quot;],&quot;6c888130-9f50-11ea-acf1-9f81e0e833cc&quot;:[&quot;52aec866-8ee1-11ea-acf1-73c8df6808e7&quot;,&quot;f1e419f6-8ee4-11ea-acf1-7b3f1eb4bab2&quot;]}" />
<meta name="tncms-criteria-ids" content="52aec866-8ee1-11ea-acf1-73c8df6808e7,f1e419f6-8ee4-11ea-acf1-7b3f1eb4bab2,9806a734-9f4f-11ea-acf1-1fac2d9a6c4f" />
<meta name="tncms-access-version" content="2021-04-01 17:46:01" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="b0106ab8-93c8-11eb-8898-03104005a922" />
<meta name="keywords" content="unemployment, economics, work, company, finance, commerce" />
<meta name="news_keywords" content="unemployment, economics, work, company, finance, commerce" />
<meta name="description" content="OLYMPIA &mdash; Employers in some pandemic-ravaged state industries could see up to $600 million in new tax relief under legislative measures that also aim to improve jobless claims processing and" />
<meta name="author" content="Paul RobertsThe Seattle Times" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.wenatcheeworld.ios" />
<meta name="google-play-app" content="app-id=com.wenatcheeworld.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wenatcheeworld.com/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/da02397a-3a18-11e9-85cd-7b72de84ee83.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="State lawmakers push for $600M in cuts to unemployment taxes" />
<meta property="og:description" content="OLYMPIA &mdash; Employers in some pandemic-ravaged state industries could see up to $600 million in new tax relief under legislative measures that also aim to improve jobless claims processing and" />
<meta property="og:site_name" content="The Wenatchee World" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://facebook.com/wenatcheeworld.com/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wenatcheeworld" />
<meta property="fb:pages" content="46046339076" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:400,600|Oswald:300,700|Playfair+Display:700|Playfair+Display+SC:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Paul Roberts<br>The Seattle Times","id":"b0106ab8-93c8-11eb-8898-03104005a922","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":243},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Paul Roberts<br>The Seattle Times","id":"b0106ab8-93c8-11eb-8898-03104005a922","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":243},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MDXB6TG');})();</script>
<script src="https://tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 138 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc11884.add('act', read_article);_cc11884.bcp();
    }, 69000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["unemployment","economics","work","company","finance","commerce"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wenatcheeworld.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/news';
            
                gptAdSlots['ad-773571'] = googletag.defineSlot(adUnit, [1,1], 'ad-773571').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773571'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-809166'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-809166').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-809166'].setTargeting('pos', ['block-WW-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/news';
            
                gptAdSlots['ad-745671'] = googletag.defineSlot(adUnit, [300, 250], 'ad-745671').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-745671'].setTargeting('pos', ['block-WW-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/news';
            
                gptAdSlots['ad-745672'] = googletag.defineSlot(adUnit, [300, 250], 'ad-745672').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-745672'].setTargeting('pos', ['block-WW-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/news';
            
                gptAdSlots['ad-1044608'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1044608').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1044608'].setTargeting('pos', ['block-WW-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wenatcheeworld.com/news';
            
                gptAdSlots['ad-1044609'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1044609').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1044609'].setTargeting('pos', ['block-WW-big-ad-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '733176308520'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>State lawmakers push for $600M in cuts to unemployment taxes | News | wenatcheeworld.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #403f3f; } .fixed-nav #main-navigation { background-color: #403f3f !important; } #site-top-nav-container, #site-top-nav { background-color: #eaeaea; } #site-footer { background-color: #000; color: #f3f3f3; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f9f9f9; } .navbar-toggle .icon-bar { background-color: #f9f9f9 !important; } .navbar-toggle .sr-only-show { color: #f9f9f9 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f9f9f9; } }#site-copyright a, #site-footer a { color: #f3f3f3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wenatcheeworld.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/8a93af2c-3a18-11e9-a202-cbc610372212.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="State lawmakers push for $600M in cuts to unemployment taxes | News | wenatcheeworld.com" href="http://www.wenatcheeworld.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wenatcheeworld.com/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!-- anti-flicker snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MDXB6TG':true});</script>
<!--Facebook Instant Articles-->
<meta property="fb:pages" content="46046339076" />


<!-- Tribe Tag -->
<script>
  (function(t,r,i,b,e){
    if(typeof t.Tribe==='function'){t.Tribe('reload',{portal:i});}
    else{b=function(){b.r(arguments);};b.q=[];b.r=function(args){b.q.push(args);};
    t.Tribe=b; e=r.createElement('script');e.type='text/javascript';e.async=true;
    e.src=i+'/widget/v1/main.js?t='+Math.ceil(new Date() / 3e5) * 3e5;
    var x=r.getElementsByTagName('script')[0];x.parentNode.insertBefore(e,x);
    t.Tribe('boot',{portal:i});}
  })(window,document,'https://nabur.wenatcheeworld.com');
</script>

<!--Survey Monkey
<div class="custom-nonsubscriber hide survey-monkey-pop">
<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd98bfOvAfE6a_2BgYhOSI0DLE8Gk77fF8X_2Fst5rbKP_2F_2FlE.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script>
</div>
end-->


<!--
<script type="text/javascript">
$(document).ready(function(){
var sHomeIconReplace = '<svg aria-hidden="true" data-prefix="fas" data-icon="apple-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-apple-alt fa-w-14"><path fill="currentColor" d="M351.18 129.15c-35.53-6.25-98.06 14.36-127.18 30.81-29.12-16.45-91.66-37.07-127.19-30.81-81.24 14.3-107.42 124.49-93.09 205.6C18.05 415.86 65.02 512 160.41 512c12.06 0 24.12-4.61 34.44-10.34 18.08-10.03 40.23-10.03 58.31 0 10.32 5.73 22.38 10.34 34.43 10.34 95.39 0 142.36-96.14 156.68-177.25 14.33-81.11-11.83-191.3-93.09-205.6zm-55.55-41.53C326.19 57.06 319.35.65 319.35.65s-56.41-6.85-86.97 23.72c-30.57 30.57-23.72 86.97-23.72 86.97s56.4 6.85 86.97-23.72z" class=""></path></svg>';
  $(sHomeIconReplace).insertBefore('.nav-link.nav-home span.nav-label')
  $('.tnt-svg.tnt-home').css('display','none');
  $('.tnt-svg.tnt-home.tnt-w-18.nav-icon.tnt-fw').css('display','none');  
}); // closes doc ready
</script>-->

<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>


<script language="javascript" type="text/javascript">
$(document).ready(function() {     
         
           
     $("#user-main-menu-wrapper .subscription-services .subscription-service .btn-default").val('Purchase a Print and Digital Subscription Combo').removeClass('btn-default').addClass('btn-primary');
    
     

      
 }); 
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-b0106ab8-93c8-11eb-8898-03104005a922  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wenatcheeworld.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Paul+Roberts%3Cbr%3EThe+Seattle+Times&amp;tncms.asset.id=b0106ab8-93c8-11eb-8898-03104005a922&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=243&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDXB6TG&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Paul+Roberts%3Cbr%3EThe+Seattle+Times&amp;tncms.asset.id=b0106ab8-93c8-11eb-8898-03104005a922&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=243&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.wenatcheeworld.com/tncms/subscription/services/?promoCode="  data-software-version="1.31.0">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html">Log In</a>
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="/newsletter/register/">e-Newsletter Signup</a>-->
    <!--<a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.wenatcheeworld.com/users/signup/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html">Create an account</a>--></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wenatcheeworld.com/tncms/admin/editorial-asset/?edit=b0106ab8-93c8-11eb-8898-03104005a922"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-665044" class="tncms-block follow-links"><div class="follow-links-665044 default">
    
    <section id="block-665044" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/wenatcheeworld/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wenatcheeworld/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wenatcheeworld/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://vimeo.com/wenatcheeworld" title="Vimeo" target="_blank" rel="noopener" class="btn btn-xs btn-link vm" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-vimeo-square"></i>
                    <span class="sr-only">Vimeo</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/wenatchee-world/id1455072032" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.wenatcheeworld.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wenatcheeworld.com",
  "sameAs" : ["https://facebook.com/wenatcheeworld/","http://twitter.com/wenatcheeworld/","https://www.instagram.com/wenatcheeworld/","https://vimeo.com/wenatcheeworld","https://itunes.apple.com/us/app/wenatchee-world/id1455072032","https://play.google.com/store/apps/details?id=com.wenatcheeworld.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-774545" class="tncms-block"><section id="block-774545" class="block emphasis-h3   " ><div id="promo-button-774545" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR NEWS APP</button></a></div></section></div><div id="tncms-block-778344" class="tncms-block"><div id="user-controls-778344" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a id="LogInButton" href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wenatcheeworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-778344').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wenatcheeworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-778344').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wenatcheeworld.com/users/logout/" id="user-logout-form-778344"><input type="hidden" name="referer_url" value="https://www.wenatcheeworld.com/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-900222" class="tncms-block"><section id="block-900222" class="block emphasis-h3   " ><div id="promo-button-900222" class="promo-button"><a href="/nabur/"><button type="button" class="btn btn-block  ">JOIN THE CONVERSATION!</button></a></div></section></div><div id="tncms-block-900221" class="tncms-block"><section id="block-900221" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="/nabur">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg?resize=150%2C87 150w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg?resize=200%2C116 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg?resize=225%2C130 225w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg?resize=300%2C174 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg?resize=400%2C232 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg?resize=540%2C313 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg?resize=640%2C371 640w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg?resize=750%2C434 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg?resize=990%2C573 990w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/295843de-8419-11ea-8966-371cf27643e9.jpg 1035w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1024"
                height="593"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-b-style-coloreea236-podcastsb"><b style="color:#eea236";>PODCASTS</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-todays-paper">Today's Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/delivery/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/vacation-stop/"  class="nav-link tnt-section-vacation-stop">Vacation Stop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletter/register/"  class="nav-link tnt-section-e-newsletter-sign-up">E-NEWSLETTER SIGN-UP!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/northwest/"  class="nav-link tnt-section-northwest-news">Northwest News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">CORONAVIRUS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/openforbiz/"  class="nav-link tnt-section-now-open">Now Open</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highschool"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/professional/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreational/"  class="nav-link tnt-section-recreational">Recreational</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/go"  class="nav-link tnt-section-go">Go!</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/go/arts"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/go/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/go/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/go/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/submit/"  class="nav-link tnt-section-submit-an-opinion">Submit an opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_column"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/living_images/"  class="nav-link tnt-section-living-images">Living Images</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/rufuswoods/"  class="nav-link tnt-section-rufus-woods-column">Rufus Woods Column</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/russhemphill/"  class="nav-link tnt-section-russ-hemphill-column">Russ Hemphill Column</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/tributes/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tributes/in_memoriam/"  class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tributes/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tributes/funeral_directories/"  class="nav-link tnt-section-funeral-service-directory">Funeral Service Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/deepdives/"  class="nav-link tnt-section-deep-dives">Deep Dives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/housing/"  class="nav-link tnt-section-housing-crisis">Housing Crisis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/grades/"  class="nav-link tnt-section-making-the-grades">Making the Grades</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classifieds.wenatcheeworld.com/wenatchee/employment/search"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/connections/"  class="nav-link tnt-section-community-connections">Community Connections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/abf100/"  class="nav-link tnt-section-b-style-colore3c27a-100th-year-apple-blossom-festivalb"><b style="color:#e3c27a;">100th Year Apple Blossom Festival</b></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/abf/"  class="nav-link tnt-section-apple-blossom-festival">Apple Blossom Festival</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/es/"  class="nav-link tnt-section-noticias-en-espa-ol">Noticias en Español</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://classifieds.wenatcheeworld.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/story-idea/"  class="nav-link tnt-section-submit-a-story-idea">Submit a story idea</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://local.wenatcheeworld.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">Local Offer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/staff/"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/delivery/"  class="nav-link tnt-section-paper-delivery-issues">Paper Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/submit/"  class="nav-link tnt-section-letter-to-editor">Letter to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classifieds.wenatcheeworld.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-listing">Classified listing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wenatcheeworld.adperfect.com/channel/C0A801FE0cdec18796RPK28304F2/publication/C0A801FE0cf1819731yuq1547003"  target="_blank" rel="noopener" class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/anniversaries/submit/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/engagements/submit/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/uploads/"  class="nav-link tnt-section-share-your-photos">Share your photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nie/"  class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/commercialprint/"  class="nav-link tnt-section-commercial-print">Commercial Print</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://wenatcheeworld.adperfect.com/channel/C0A801FE0cdec18796RPK28304F2/publication/C0A801FE0cf1819731yuq1547003"  target="_blank" rel="noopener" class="nav-link tnt-section-in-memoriam">In Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/?weather_zip=98801"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/webcams/"  class="nav-link tnt-section-webcams">Webcams</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-24" data-target="#mobile-nav-left_menu-child-24">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other-publications">Other Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-24" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wellness/"  class="nav-link tnt-section-medical-directory">Medical Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://artofcommunityncw.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-art-of-community-ncw">The Art of Community NCW</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ncwfoothills/"  class="nav-link tnt-section-foothills-magazine">Foothills Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lctw/"  class="nav-link tnt-section-lake-chelan-this-week">Lake Chelan This Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://qvpr.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-quincy-valley-post-register">Quincy Valley Post-Register</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wvbusiness/"  class="nav-link tnt-section-wenatchee-valley-business-world">Wenatchee Valley Business World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/wenatcheeworld/docs/vets2020"  target="_blank" rel="noopener" class="nav-link tnt-section-veterans-banner-program">Veterans Banner Program</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/vg/"  class="nav-link tnt-section-visitors-guide">Visitors Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/wenatcheeworld/docs/fallhomeimprovementguide_rev3"  target="_blank" rel="noopener" class="nav-link tnt-section-home-improvement-guide-2020">Home Improvement Guide 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/progress/"  class="nav-link tnt-section-progress-edition">Progress Edition</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-773808" class="tncms-block"><section id="block-773808" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><div style="margin-left:25px;margin-right:25px;"><strong>Need to make a payment?</strong> Please give us a call at 509-663-5161</div></p></div>
</article></section></div><div id="tncms-block-764340" class="tncms-block"><div class="mobile-nav-copyright">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> - Wick Communications</p>
<p><a href="/site/terms.html/">Terms of Use</a>  |  <a href="/site/privacy.html/">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/homes/"  tabindex="0">
                    <span class="nav-label">HOMES</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://classifieds.wenatcheeworld.com/wenatchee/employment/search"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">JOBS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://classifieds.wenatcheeworld.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">CLASSIFIEDS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-offer"  href="https://local.wenatcheeworld.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">LOCAL OFFER</span>
                </a></li><li>
                <a class="nav-link   tnt-section-b-style-colorab0017-todays-paperb"  href="/eedition/"  tabindex="0">
                    <span class="nav-label"><b style="color:#ab0017;">TODAY'S PAPER</b></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-665046" class="tncms-block"><div id="user-controls-665046" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a id="LogInButton" href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html" class="btn btn-info btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wenatcheeworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-665046').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wenatcheeworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-665046').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wenatcheeworld.com/users/logout/" id="user-logout-form-665046"><input type="hidden" name="referer_url" value="https://www.wenatcheeworld.com/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-665048" class="tncms-block"><div id="weather-665048" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=98801" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">46&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-664994" class="tncms-block"><div id="site-logo-664994" class="site-logo-container text-center" ><div class="logo-top"><div class="logo-date">
                Friday, April 2, 2021
            </div></div><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f50515fc-8f18-11ea-aa58-975e7fe517ba.png?resize=200%2C68" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f50515fc-8f18-11ea-aa58-975e7fe517ba.png?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f50515fc-8f18-11ea-aa58-975e7fe517ba.png?resize=200%2C68 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f50515fc-8f18-11ea-aa58-975e7fe517ba.png?resize=225%2C77 225w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f50515fc-8f18-11ea-aa58-975e7fe517ba.png?resize=300%2C103 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f50515fc-8f18-11ea-aa58-975e7fe517ba.png?resize=400%2C137 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f50515fc-8f18-11ea-aa58-975e7fe517ba.png?resize=540%2C185 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f50515fc-8f18-11ea-aa58-975e7fe517ba.png?resize=640%2C219 640w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f50515fc-8f18-11ea-aa58-975e7fe517ba.png?resize=750%2C257 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f50515fc-8f18-11ea-aa58-975e7fe517ba.png?resize=990%2C339 990w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/f50515fc-8f18-11ea-aa58-975e7fe517ba.png 1035w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="342"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-665042" class="tncms-block"><section id="block-665042" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-665042" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-665042" aria-labelledby="site-search-button-665042" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-665042-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-665042-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-665042-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-665042').submit();
        return false;
    });

    $('#site-search-665042').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-665042 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-665042 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-665042-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-665039" class="tncms-block"><div id="site-logo-665039" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=200%2C77" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=150%2C57 150w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=225%2C86 225w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=540%2C207 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=640%2C245 640w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=750%2C287 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=990%2C379 990w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png?resize=1035%2C396 1035w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/cd6cbc10-3ae7-11e9-b7eb-cb32bb9e209b.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1200"
            height="459"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-782569" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-806205" class="tncms-block"><div id="notification-button-806205" class="notification-button pull-right" data-control="notification" data-id="806205" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/tributes/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-go"  href="/go"  tabindex="0">
                    <span class="nav-label">Go!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-now-open"  href="/openforbiz/"  tabindex="0">
                    <span class="nav-label">Now Open</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">PODCASTS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-noticias-en-espa-ol"  href="/es/"  tabindex="0">
                    <span class="nav-label">NOTICIAS EN ESPAÑOL</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #403f3f">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20lawmakers%20push%20for%20%24600M%20in%20cuts%20to%20unemployment%20taxes&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/b0106ab8-93c8-11eb-8898-03104005a922" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20State%20lawmakers%20push%20for%20%24600M%20in%20cuts%20to%20unemployment%20taxes&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-754437" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-773571" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773571" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773571');
                        googletag.pubads().refresh([gptAdSlots['ad-773571']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-665047" class="tncms-block hidden-lg hidden-md"><div id="user-controls-665047" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a id="LogInButton" href="https://www.wenatcheeworld.com/users/login/?referer_url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html" class="btn btn-info btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wenatcheeworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-665047').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wenatcheeworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wenatcheeworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-665047').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wenatcheeworld.com/users/logout/" id="user-logout-form-665047"><input type="hidden" name="referer_url" value="https://www.wenatcheeworld.com/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-809166" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-809166" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-809166');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b0106ab8-93c8-11eb-8898-03104005a922" class="asset article-default"  data-url="https://www.wenatcheeworld.com/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="OLYMPIA — Employers in some pandemic-ravaged state industries could see up to $600 million in new tax relief under legislative measures that also aim to improve jobless claims processing and prevent unemployment fraud. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/da02397a-3a18-11e9-85cd-7b72de84ee83.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wenatcheeworld.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wenatcheeworld.com/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            State lawmakers push for $600M in cuts to unemployment taxes
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Paul Roberts<br>The Seattle Times</span></li>
        
        
            <li class="visible-print"><time datetime="2021-04-02T00:30:00-07:00" class="tnt-date asset-date text-muted">
            Apr 2, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-02T00:30:00-07:00" class="tnt-date asset-date text-muted">
            Apr 2, 2021
        </time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-02T00:30:00-07:00">
    <meta itemprop="datePublished" content="2021-04-02T00:30:00-07:00">
    <meta itemprop="dateModified" content="2021-04-02T01:39:53-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20lawmakers%20push%20for%20%24600M%20in%20cuts%20to%20unemployment%20taxes&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/b0106ab8-93c8-11eb-8898-03104005a922" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20State%20lawmakers%20push%20for%20%24600M%20in%20cuts%20to%20unemployment%20taxes&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-782552" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe for only $2.49/week</a>
<br><br><br></div></div></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "><div id="tncms-block-771767" class="tncms-block red-titles"><section id="block-771767" class="block emphasis-h4 dark  " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-771767 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news">
                
                Sections
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title local-news"><a class="nav-link tnt-section-local-news" href="/news/local/">Local News</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title northwest-news"><a class="nav-link tnt-section-northwest-news" href="/news/northwest/">Northwest News</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title sports"><a class="nav-link tnt-section-sports" href="/sports/local/">Sports</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title arts-entertainment"><a class="nav-link tnt-section-arts-entertainment" href="/go">Arts & Entertainment</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading4-grid-sidebar">
                        <h4 class="panel-title education"><a class="nav-link tnt-section-education" href="/education/">Education</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading5-grid-sidebar">
                        <h4 class="panel-title housing-crisis"><a class="nav-link tnt-section-housing-crisis" href="/housing/">Housing Crisis</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading6-grid-sidebar">
                        <h4 class="panel-title webcams"><a class="nav-link tnt-section-webcams" href="/webcams/">Webcams</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b0106ab8-93c8-11eb-8898-03104005a922" data-smart-adunit="/132916964/wenatcheeworld.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20lawmakers%20push%20for%20%24600M%20in%20cuts%20to%20unemployment%20taxes&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/b0106ab8-93c8-11eb-8898-03104005a922" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20State%20lawmakers%20push%20for%20%24600M%20in%20cuts%20to%20unemployment%20taxes&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0106ab8-93c8-11eb-8898-03104005a922-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0106ab8-93c8-11eb-8898-03104005a922" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0106ab8-93c8-11eb-8898-03104005a922" class="save-list-b0106ab8-93c8-11eb-8898-03104005a922-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0106ab8-93c8-11eb-8898-03104005a922" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20lawmakers%20push%20for%20%24600M%20in%20cuts%20to%20unemployment%20taxes&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/b0106ab8-93c8-11eb-8898-03104005a922" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20State%20lawmakers%20push%20for%20%24600M%20in%20cuts%20to%20unemployment%20taxes&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0106ab8-93c8-11eb-8898-03104005a922-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0106ab8-93c8-11eb-8898-03104005a922" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0106ab8-93c8-11eb-8898-03104005a922" class="save-list-b0106ab8-93c8-11eb-8898-03104005a922-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0106ab8-93c8-11eb-8898-03104005a922" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>OLYMPIA — Employers in some pandemic-ravaged state industries could see up to $600 million in new tax relief under legislative measures that also aim to improve jobless claims processing and prevent unemployment fraud.</p></div><div class="subscriber-preview"><p>But the measures have come under fire by business groups, who say the tax cuts are too small, and by labor advocates, who say the state has already cut employers' taxes by more than a billion dollars this year.</p></div><div class="subscriber-only"><p>Senate Bill 5478, which was introduced last week, uses $500 million in state funds to lower unemployment taxes for firms that saw big pandemic-related layoffs and face tax hikes in 2022 to cover the extra jobless benefits paid by the state. A House measure, HB 1568, would cut those taxes by $600 million.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The relief is intended to spare "the most vulnerable" of Washington's employers from another obstacle to economic recovery, said state Sen. Karen Keiser, D-Des Moines, co-sponsor of SB 5478 and chair of the labor, commerce and tribal affairs committee.</p></div><div class="subscriber-only"><p>The measures are part of a broader initiative in the Senate and House budget process that uses both state and federal pandemic funds to address the impacts of the COVID-19 pandemic on the state's unemployment system.</p></div><div class="subscriber-only"><p>SB 5478, for example, also would put $82 million in state funds toward unrecovered benefits stolen in last spring's $600 million unemployment fraud, Keiser said.</p></div><div class="subscriber-only"><p>All told, "we're spending ... almost $600 million in state funds to help businesses and our unemployment insurance program," said Keiser.</p></div><div class="subscriber-only"><p>Some measures to improve the state unemployment system would also get funding from Washington's share of the $1.9 trillion American Rescue Plan Act signed by President Joe Biden in March.</p></div><div class="subscriber-only"><p>More than $10 million in federal funds would be used to beef up the Employment Security Department's (ESD) anti-fraud measures and upgrade its often-overwhelmed phone system with cloud-based technology.</p></div><div class="subscriber-only"><p>Another $22.3 million would help the Office of Administrative Hearings with its backlog of appeals by claimants who have had benefits denied by the ESD.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>But the proposed measures have faced criticism.</p></div><div class="subscriber-only"><p>Although labor advocates welcomed more funding to fix ESD's claims processes, some criticized the large tax cuts, which come less than two months after lawmakers approved more than $1 billion in unemployment tax breaks for business.</p></div><div class="subscriber-only"><p>The $500 million in tax cuts in the Senate measure "is probably better spent on [things like] direct assistance to workers or funding the kinds of infrastructure that are going to more systematically put folks to work or create new opportunities," said Joe Kendo, a lobbyist with the Washington State Labor Council.</p></div><div class="subscriber-only"><p>Business groups have their own concerns. The $500 million in tax cuts in SB 5478 is just a fraction of the $1.5 billion to $2 billion that businesses in the state face in pandemic-related unemployment tax increases, the Building Industry Association of Washington (BIAW) said. "We don't think the $500 million is enough," said Tom Kwieciak, a lobbyist for BIAW.</p></div><div class="subscriber-only"><p>Some business groups also said lawmakers made eligibility requirements that arbitrarily excluded many employers from any tax relief.</p></div><div class="subscriber-only"><p>Businesses could see a modest increase in tax relief when House and Senate lawmakers negotiate over the measure's final version. (The House version also contains $250 million in relief for small businesses.)</p></div><div class="subscriber-only"><p>And Keiser said lawmakers may come back in January and approve more tax relief. "I'm not saying this is the end of our work," she said. Keiser, for example, is looking at longer-term initiatives for next year that would aim to strengthen the job market through things like apprenticeship programs.</p></div><div class="subscriber-only"><p>But in the meantime, Keiser said some lawmakers are reluctant to commit more dollars to any programs until the pandemic ends.</p></div><div class="subscriber-only"><p>"We don't know what the pandemic is going to do next," Keiser said. "It's a diabolical virus and we could be right back on our heels next fall. We don't know. So we're going to not spend it all."</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-996248" class="tncms-block"><div id="bottom-of-article"></div></div><div id="tncms-block-912619" class="tncms-block"><section id="block-912619" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-912619 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://nabur.wenatcheeworld.com/" target="_blank" rel="noopener">
                
                Join the online forum
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://nabur.wenatcheeworld.com/" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg?resize=150%2C108 150w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg?resize=225%2C163 225w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg?resize=300%2C217 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg?resize=400%2C289 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg?resize=540%2C390 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg?resize=640%2C462 640w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg?resize=750%2C542 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/e4f92722-9560-11ea-a9b9-53e11bc84505.jpg 990w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="973"
                height="703"
                alt="Join the online forum"></a></figure><div class="media-body"><p><div id="nabur-article-promo-box">
<h4>Discuss this article with your neighbors or join the community conversation.</h4>
</div></p><a href="https://nabur.wenatcheeworld.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default  ">Click here to get access</button>
            </a></div>
</article></div>
    </div></section></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>___ (c)2021 The Seattle Times Visit The Seattle Times at <a href="http://www.seattletimes.com">www.seattletimes.com</a> Distributed by Tribune Content Agency, LLC.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20lawmakers%20push%20for%20%24600M%20in%20cuts%20to%20unemployment%20taxes&via=wenatcheeworld&url=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wenatcheeworld.com/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wenatcheeworld.com/tncms/asset/editorial/b0106ab8-93c8-11eb-8898-03104005a922" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Wenatchee%20World%5D%20State%20lawmakers%20push%20for%20%24600M%20in%20cuts%20to%20unemployment%20taxes&body=https%3A%2F%2Fwww.wenatcheeworld.com%2Fnews%2Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%2Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0106ab8-93c8-11eb-8898-03104005a922"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b0106ab8-93c8-11eb-8898-03104005a922-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0106ab8-93c8-11eb-8898-03104005a922" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0106ab8-93c8-11eb-8898-03104005a922" class="save-list-b0106ab8-93c8-11eb-8898-03104005a922-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0106ab8-93c8-11eb-8898-03104005a922" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22unemployment%22#tncms-source=keyword" class="tag-unemployment label label-default" data-tncms-track-dmp='search: unemployment'>Unemployment</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-773573" class="tncms-block red-titles"><section id="block-773573" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-773573 ">
        <div class="block-title-inner">
            <h3>
                
                Read More
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-773573-d75e721a-9317-11eb-ad29-f7bd28f0e61e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/clark-countys-oldest-man-gets-vaccinated-at-106/article_d75e721a-9317-11eb-ad29-f7bd28f0e61e.html" class="tnt-asset-link">
        

        
            Clark County's oldest man gets vaccinated at 106</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li><li class="card-date">
        <time datetime="2021-04-02T06:00:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-7202534c-e1e8-5ab8-929c-9c34453647eb" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/clearing-of-north-cascades-highway-to-begin-monday/article_7202534c-e1e8-5ab8-929c-9c34453647eb.html" class="tnt-asset-link">
        

        
            Clearing of North Cascades Highway to begin Monday</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-02T06:00:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-ccef822b-50ef-581d-af91-469c81618e7d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/u-s-iran-to-go-to-vienna-for-indirect-nuclear-deal-talks/article_ccef822b-50ef-581d-af91-469c81618e7d.html" class="tnt-asset-link">
        

        
            U.S, Iran to go to Vienna for indirect nuclear deal talks</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2021-04-02T04:17:00-07:00" class="tnt-date asset-date text-muted">
            Apr 2, 2021
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-0285b1b6-93c6-11eb-a83a-afc183d2a03d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/states-pandemic-outlook-vax-day-and-possible-fourth-wave-of-covid/article_0285b1b6-93c6-11eb-a83a-afc183d2a03d.html" class="tnt-asset-link">
        

        
            State's pandemic outlook: 'Vax Day' and possible fourth wave of COVID</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2021-04-02T00:39:00-07:00" class="tnt-date asset-date text-muted">
            Apr 2, 2021
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-f76c9f5a-93c6-11eb-810a-efc6538744a2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/business" class="tnt-section-tag">Business</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/downtown-seattle-macys-building-sells-for-nearly-600-million/article_f76c9f5a-93c6-11eb-810a-efc6538744a2.html" class="tnt-asset-link">
        

        
            Downtown Seattle Macy's building sells for nearly $600 million</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2021-04-02T00:30:00-07:00" class="tnt-date asset-date text-muted">
            Apr 2, 2021
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-b0106ab8-93c8-11eb-8898-03104005a922" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes/article_b0106ab8-93c8-11eb-8898-03104005a922.html" class="tnt-asset-link">
        

        
            State lawmakers push for $600M in cuts to unemployment taxes</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2021-04-02T00:30:00-07:00" class="tnt-date asset-date text-muted">
            Apr 2, 2021
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-44eebd27-e95a-5839-a523-04ed7e848379" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/myanmar-junta-cuts-internet-protesters-say-they-will-not-surrender/article_44eebd27-e95a-5839-a523-04ed7e848379.html" class="tnt-asset-link">
        

        
            Myanmar junta cuts internet, protesters say they will not surrender</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2021-04-01T19:40:00-07:00" class="tnt-date asset-date text-muted">
            Apr 1, 2021
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-3e5da130-93cb-11eb-aad9-9bafc123092d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/despite-wave-of-voting-reform-bills-kim-wyman-say-overhaul-not-needed/article_3e5da130-93cb-11eb-aad9-9bafc123092d.html" class="tnt-asset-link">
        

        
            Despite wave of voting reform bills, Kim Wyman say overhaul not needed</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2021-04-01T19:01:00-07:00" class="tnt-date asset-date text-muted">
            Apr 1, 2021
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-787e3392-9331-11eb-b01a-d716e041d653" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/investors-sue-salcido-enterprises-claim-funds-misused-salcido-denies-accusations/article_787e3392-9331-11eb-b01a-d716e041d653.html" class="tnt-asset-link">
        

        
            Investors sue Salcido Enterprises, claim funds misused; Salcido denies accusations</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2021-04-01T18:30:00-07:00" class="tnt-date asset-date text-muted">
            Apr 1, 2021
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-773573-7f1fa5a4-93cd-11eb-9d58-bbd778556bc0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/agreement-could-bring-nations-first-advanced-nuclear-reactor-to-tri-cities-area/article_7f1fa5a4-93cd-11eb-9d58-bbd778556bc0.html" class="tnt-asset-link">
        

        
            Agreement could bring nation's first advanced nuclear reactor to Tri-Cities area</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><time datetime="2021-04-01T18:32:00-07:00" class="tnt-date asset-date text-muted">
            Apr 1, 2021
        </time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-745671" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-745671" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-745671');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-745672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-745672" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-745672');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1044608" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1044608" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1044608');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-855299" class="tncms-block red-titles visible-lg"><section id="block-855299" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.wenatcheeworld.com/wvbusiness/" class="">See the full publication here</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-855299 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/wvbusiness" target="_blank" rel="noopener">
                
                Wenatchee Valley Business World
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-855299 text-muted">
        <p>Welcome to Business World, a monthly publication covering business in North Central Washington.
</p>
    </div>
</div><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-855299-a3647846-86a2-11eb-a2c0-e36049aae174" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-wvbusiness">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a3647846-86a2-11eb-a2c0-e36049aae174 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wvbusiness/wenatchee-valley-home-building-boom-just-keeps-on-going/article_a3647846-86a2-11eb-a2c0-e36049aae174.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wenatchee Valley home-building boom just keeps on going"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/c/5f/c5f82524-884b-11eb-bcb7-a31ad93ea3a7/6053f31b0b91b.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/c/5f/c5f82524-884b-11eb-bcb7-a31ad93ea3a7/6053f31b0b91b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/c/5f/c5f82524-884b-11eb-bcb7-a31ad93ea3a7/6053f31b0b91b.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/c/5f/c5f82524-884b-11eb-bcb7-a31ad93ea3a7/6053f31b0b91b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/c/5f/c5f82524-884b-11eb-bcb7-a31ad93ea3a7/6053f31b0b91b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/c/5f/c5f82524-884b-11eb-bcb7-a31ad93ea3a7/6053f31b0b91b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/c/5f/c5f82524-884b-11eb-bcb7-a31ad93ea3a7/6053f31b0b91b.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/c/5f/c5f82524-884b-11eb-bcb7-a31ad93ea3a7/6053f31b0b91b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/c/5f/c5f82524-884b-11eb-bcb7-a31ad93ea3a7/6053f31b0b91b.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/c/5f/c5f82524-884b-11eb-bcb7-a31ad93ea3a7/6053f31b0b91b.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/c/5f/c5f82524-884b-11eb-bcb7-a31ad93ea3a7/6053f31b0b91b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/c/5f/c5f82524-884b-11eb-bcb7-a31ad93ea3a7/6053f31b0b91b.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/c/5f/c5f82524-884b-11eb-bcb7-a31ad93ea3a7/6053f31b0b91b.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/assets/v3/editorial/c/5f/c5f82524-884b-11eb-bcb7-a31ad93ea3a7/6053f31b0b91b.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> 
                </div>
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/wvbusiness/wenatchee-valley-home-building-boom-just-keeps-on-going/article_a3647846-86a2-11eb-a2c0-e36049aae174.html" class="tnt-asset-link">
        

        
            Wenatchee Valley home-building boom just keeps on going</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-5cb70dea-3ed9-11e9-ba4a-2f12cb1844c6-asset-a3647846-86a2-11eb-a2c0-e36049aae174" class="tnt-byline asset-byline"  >By Nevonne McDaniels<br>World staff writer</span>
                </li><li class="card-date">
        <time datetime="2021-04-01T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 1, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WENATCHEE — Wenatchee Valley’s home building industry was poised to take off when the pandemic hit last spring.  <a href="/wvbusiness/wenatchee-valley-home-building-boom-just-keeps-on-going/article_a3647846-86a2-11eb-a2c0-e36049aae174.html" class="tnt-asset-link read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div><span class="clearfix"></span></section></div><div id="tncms-block-1044609" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1044609" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1044609');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-773789" class="tncms-block"><div id="evvnt-calendar-widget"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "WenatcheeWorld",
      publisher_id:6929,
      discovery: {
        element: "#evvnt-calendar-widget",
        detail_page_enabled: true,
        widget: true,
        virtual: false,
        map: false,
        category_id: null,
        orientation: "portrait",
        number: 3,
      },
      submission: {
        partner_name: "The Wenatchee World",
        text: "Promote your event",
      }
   });
 }
</script><br><br></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1000794" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/2fe3ae10-7ab6-0137-60cd-067f653fa718"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-665040" class="tncms-block padding-bottom"><section id="block-665040" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=150%2C57 150w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=200%2C77 200w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=225%2C86 225w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=300%2C115 300w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=400%2C153 400w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=540%2C207 540w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=640%2C245 640w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=750%2C287 750w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=990%2C379 990w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png?resize=1035%2C396 1035w, https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/content/tncms/custom/image/c4f35d78-3ae7-11e9-89c9-33ffec301a50.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="459"
                alt=""></a></div></section></div><div id="tncms-block-773583" class="tncms-block follow-links"><div class="follow-links-773583 default">
    
    <section id="block-773583" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-773583 ">
        <div class="block-title-inner">
            <h3>
                
                Let's be social
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/wenatcheeworld/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/wenatcheeworld/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-wenatchee-world/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wenatcheeworld/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://vimeo.com/wenatcheeworld" title="Vimeo" target="_blank" rel="noopener" class="btn btn-md btn-link vm">
                    <i class="fab tnt-vimeo-square"></i>
                    <span class="sr-only">Vimeo</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/wenatchee-world/id1455072032" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.wenatcheeworld.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wenatcheeworld.com",
  "sameAs" : ["https://facebook.com/wenatcheeworld/","http://twitter.com/wenatcheeworld/","https://www.linkedin.com/company/the-wenatchee-world/","https://www.instagram.com/wenatcheeworld/","https://vimeo.com/wenatcheeworld","https://itunes.apple.com/us/app/wenatchee-world/id1455072032","https://play.google.com/store/apps/details?id=com.wenatcheeworld.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-773807" class="tncms-block"><section id="block-773807" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><strong>Need to make a payment?</strong> <br/>Please give us a call at 509-663-5161</p></div>
</article></section></div><div id="tncms-block-665037" class="tncms-block"><section id="block-665037" class="block emphasis-h4   " ><address>
    <strong>wenatcheeworld.com</strong><br>
    14 N. Mission St<br>
    Wenatchee, WA 98801
    <br>
    
        <strong>Phone:</strong> 509-663-5161<br>
        <strong>Email:</strong> <a href="mailto:newsroom@wenatcheeworld.com">newsroom@wenatcheeworld.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/about/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-us-a-story-idea"  href="/site/forms/story-idea/"  tabindex="0">
                    <span class="nav-label">Send Us A Story Idea</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-directory"  href="/staff/"  tabindex="0">
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-reporting-process"  href="/reporting_process/"  tabindex="0">
                    <span class="nav-label">Our Reporting Process</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-todays-paper"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Today's Paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paper-delivery-issue"  href="/contact/delivery/"  tabindex="0">
                    <span class="nav-label">Paper Delivery Issue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-classified-listing"  href="https://wenatcheeworld.adperfect.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit A Classified Listing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commercial-print"  href="/commercialprint/"  tabindex="0">
                    <span class="nav-label">Commercial Print</span>
                </a></li><li>
                <a class="nav-link   tnt-section-live-webcams"  href="/webcams/"  tabindex="0">
                    <span class="nav-label">Live Webcams</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-forum-at-pybus"  href="/forum/"  tabindex="0">
                    <span class="nav-label">World Forum at Pybus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-sign-up"  href="/newsletter/register/"  tabindex="0">
                    <span class="nav-label">Newsletter Sign Up</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="topstories">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-topstories" class="switch-input" title="topic-topstories" name="topic-topstories" data-topic="topstories" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="NABUR">
                                <h4>NABUR</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-NABUR" class="switch-input" title="topic-NABUR" name="topic-NABUR" data-topic="NABUR" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.wenatcheeworld.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wenatcheeworld.com%252Fnews%252Fstate-lawmakers-push-for-600m-in-cuts-to-unemployment-taxes%252Farticle_b0106ab8-93c8-11eb-8898-03104005a922.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b0106ab8-93c8-11eb-8898-03104005a922")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11884.add('act', dmpData);_cc11884.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wenatcheeworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11884.add('act', serviceData);_cc11884.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11884.add('act', dmpData);_cc11884.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>